<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<title>Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf - Brisnet</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf - Brisnet" />
<meta property="og:description" content="Serengeti Empress dug down deep in the stretch of Sunday’s $300,000 Houston Ladies Classic (G3) and held off two of her challengers, but the 3-5 favorite could not withstand the late surge of Lady Apple. [...]" />
<meta property="og:url" content="http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/" />
<meta property="og:site_name" content="Brisnet" />
<meta property="article:tag" content="Bemma&#039;s Boy" />
<meta property="article:tag" content="Brad Cox" />
<meta property="article:tag" content="Cross Border" />
<meta property="article:tag" content="Dot Matrix" />
<meta property="article:tag" content="Florent Geroux" />
<meta property="article:tag" content="Houston Ladies Classic" />
<meta property="article:tag" content="John B. Connally Turf Cup" />
<meta property="article:tag" content="Lady Apple" />
<meta property="article:tag" content="Marzo" />
<meta property="article:tag" content="Mike Maker" />
<meta property="article:tag" content="Mylady Curlin" />
<meta property="article:tag" content="Out for a Spin" />
<meta property="article:tag" content="Ricardo Santana Jr." />
<meta property="article:tag" content="sam houston" />
<meta property="article:tag" content="sam houston race park" />
<meta property="article:tag" content="Saracosa" />
<meta property="article:tag" content="Serengeti Empress" />
<meta property="article:tag" content="Sleepy Eyes Todd" />
<meta property="article:tag" content="Steve Asmussen" />
<meta property="article:tag" content="Street Band" />
<meta property="article:tag" content="Zumurudee" />
<meta property="article:section" content="Racing News" />
<meta property="article:published_time" content="2020-01-27T02:18:57+00:00" />
<meta property="article:modified_time" content="2020-01-27T02:23:40+00:00" />
<meta property="og:updated_time" content="2020-01-27T02:23:40+00:00" />
<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2020/01/ladyapple1-26shrp1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Serengeti Empress dug down deep in the stretch of Sunday’s $300,000 Houston Ladies Classic (G3) and held off two of her challengers, but the 3-5 favorite could not withstand the late surge of Lady Apple. [...]" />
<meta name="twitter:title" content="Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf - Brisnet" />
<meta name="twitter:image" content="http://www.brisnet.com/wp-content/uploads/2020/01/ladyapple1-26shrp1280.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/#primaryimage","url":"http://www.brisnet.com/wp-content/uploads/2020/01/ladyapple1-26shrp1280.jpg","width":1280,"height":1024},{"@type":"WebPage","@id":"http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/#webpage","url":"http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/","inLanguage":"en-US","name":"Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/#primaryimage"},"datePublished":"2020-01-27T02:18:57+00:00","dateModified":"2020-01-27T02:23:40+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/bb60a9f91fa1251528b60f205327c3c6"}},{"@type":["Person"],"@id":"http://www.brisnet.com/content/#/schema/person/bb60a9f91fa1251528b60f205327c3c6","name":"Kellie Reilly","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#authorlogo","url":"http://0.gravatar.com/avatar/c5cd19e859097fc89bfc43ae036c6e30?s=96&d=mm&r=g","caption":"Kellie Reilly"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf Comments Feed" href="http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='http://www.brisnet.com/content/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=87886' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2020%2F01%2Flady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2020%2F01%2Flady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["racing-news"],"pageAttributes":["bemmas-boy","brad-cox","cross-border","dot-matrix","florent-geroux","houston-ladies-classic","john-b-connally-turf-cup","lady-apple","marzo","mike-maker","mylady-curlin","out-for-a-spin","ricardo-santana-jr","sam-houston","sam-houston-race-park","saracosa","serengeti-empress","sleepy-eyes-todd","steve-asmussen","street-band","zumurudee"],"pagePostAuthor":"Kellie Reilly"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-87886 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener noreferrer" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener noreferrer" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2016/12/cropped-bris_logo.png" height="100" width="300" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 27, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/racing-news/" itemprop="url"><span itemprop="title">Racing News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf</nav>
<article id="post-87886" class="post-87886 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-bemmas-boy tag-brad-cox tag-cross-border tag-dot-matrix tag-florent-geroux tag-houston-ladies-classic tag-john-b-connally-turf-cup tag-lady-apple tag-marzo tag-mike-maker tag-mylady-curlin tag-out-for-a-spin tag-ricardo-santana-jr tag-sam-houston tag-sam-houston-race-park tag-saracosa tag-serengeti-empress tag-sleepy-eyes-todd tag-steve-asmussen tag-street-band tag-zumurudee">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2020/01/">January 26, 2020</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/kellie-reilly/">Kellie Reilly</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/racing-news/" rel="category tag">Racing News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2020/01/ladyapple1-26shrp1280-678x381.jpg" alt="" title="Lady Apple" />
<figcaption class="wp-caption-text">Lady Apple rallies up the inside to upset Serengeti Empress in the Houston Ladies Classic (Coady Photography/Sam Houston)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/&t=Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf -&url=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/&media=http://www.brisnet.com/wp-content/uploads/2020/01/ladyapple1-26shrp1280.jpg&description=Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p>Serengeti Empress dug down deep in the stretch of Sunday’s $300,000 Houston Ladies Classic (G3) and held off two of her challengers, but the 3-5 favorite could not withstand the late surge of <strong>Lady Apple</strong>. Trained by Hall of Famer Steve Asmussen, who started Midnight Bisou’s 2019 Eclipse Award campaign in this spot, the 8-1 chance stayed on best under a ground-saving Ricardo Santana Jr.</p>
<p>Lady Apple had another resume point in common with Midnight Bisou, for both had finished third in their respective years in the <a href="http://www.twinspires.com/kentucky-oaks">Kentucky Oaks</a> (G1). Unlike the champion distaffer, though, Lady Apple has yet to reach the Grade 1 podium. Her stakes wins have come so far at the Grade 3 level, in last season’s Fantasy (G3), Iowa Oaks (G3), and Remington Park Oaks (G3) when last seen in Sept. 29.</p>
<p>But as a daughter of Curlin, Lady Apple was eligible to improve with maturity, and that might be coming to the fore as she upended three Grade 1 winners at Sam Houston on Sunday. She was also capping a big weekend for comebackers who finished their sophomore campaigns on the same night at Remington – <a href="https://www.twinspires.com/pegasus-world-cup">Pegasus World Cup</a> (G1) romper Mucho Gusto hadn’t raced since his fourth in the Oklahoma Derby (G3).</p>
<p>As expected, reigning Kentucky Oaks winner Serengeti Empress sped right to the lead and carved out splits of :23.40, :47.31, and 1:12.37 on the fast track. Out for a Spin, last spring’s 52-1 Ashland (G1) shocker, was her nearest pursuer. Lady Apple broke from post 4, but Santana was able to drop her over to the rail before entering the clubhouse turn and sat in a tracking third. The other Curlin, Falls City (G2) heroine Mylady Curlin, was draped alongside.</p>
<p>Street Band, the Cotillion (G1) star, bided her time early but made a bold bid out wide turning for home. Ranging up to join Serengeti Empress and an advancing Mylady Curlin, Street Band appeared to have the momentum until upper stretch, when she flattened out. Neither was Mylady Curlin making any more headway.</p>
<p>The stubborn Serengeti Empress kept finding more to cling to her advantage from the outside pair. The danger was now emerging on her other flank. Serengeti Empress had left the inside path open leaving the far turn, and Santana drove Lady Apple through the seam. Finding top gear, she outfinished the favorite by a half-length while completing 1 1/16 miles in 1:44.19.</p>
<p>Street Band offered a last spurt to grab third, a neck off Serengeti Empress with Mylady Curlin, between foes, the same margin back in fourth. There was an 8 1/2-length gap back to the 43-1 Saracosa, and Out for a Spin retreated to last.</p>
<p>Lady Apple is closing in on millionaire status with $990,150 in earnings from her 12-6-2-1 record. The KatieRich Stables homebred caught the eye when a troubled second in her debut over 4 1/2 furlongs as a juvenile, and Phoenix Thoroughbred III jumped in to acquire a share. Lady Apple just missed in the 2018 Astoria in her first start for the partnership. Shelved after a pair of subpar efforts, she resumed her progress as a 3-year-old in 2019, and 2020 could be her best season yet.</p>
<p>Out of the Grade 2-placed Clever Trick mare Miss Mary Apples, Lady Apple is a half-sister to Grade 2-placed stakes scorer Dr. Diamonds Prize and multiple stakes vixen Miss Red Delicious (herself the dam of Grade 3 winner Nootka Sound). Another half-sibling, My McIntosh, produced multiple Grade 3-placed stakes victor Parlor. Lady Apple’s fourth dam, She Won’t Tell, is a full sister to 1978 Triple Crown legend Affirmed.</p>
<figure id="attachment_87888" aria-describedby="caption-attachment-87888" style="width: 678px" class="wp-caption alignnone"><img class="wp-image-87888 size-mh-magazine-content" src="http://brcdn.brisnet.com/wp-content/uploads/2020/01/dotmatrix1-26shrp1280-678x381.jpg" alt="" width="678" height="381" /><figcaption id="caption-attachment-87888" class="wp-caption-text">Dot Matrix was in the right spot in the John B. Connally Turf Cup (Coady Photography/Sam Houston)</figcaption></figure>
<p>While Asmussen repeated in the Houston Ladies Classic, trainer Mike Maker’s streak in the $200,000 John B. Connally Turf Cup (G3) was snapped by <strong>Dot Matrix</strong> from the Brad Cox barn.</p>
<p>Maker had won the past six in a row, most recently with three-peater Bigger Picture, and seven of the last eight. His four-strong entry was whittled down to three, as Cross Border instead ran at Gulfstream Saturday and finished second in the W.L. McKnight (G3). The barn still had the top two in the market at 5-2, slight favorite Marzo and Bemma’s Boy, but a dawdling pace and heady ride by Florent Geroux foiled them.</p>
<p>Dot Matrix, the 3-1 third choice off his third-place effort in the Nov. 23 Red Smith (G3) at Aqueduct, kept close tabs on early leader Sleepy Eyes Todd. Virtually sleepwalking through fractions of :25.63, :52.45, 1:18.21, and 1:43.98 on the good course, Sleepy Eyes Todd was joined by Dot Matrix on the backstretch and gave way before the final turn.</p>
<p>Now the new leader, Dot Matrix shrugged off fellow stalker Another Mystery. Marzo, who had been tucked just off the pace, was also on the march entering the stretch, but Dot Matrix spurted away. Bemma’s Boy then closed stoutly in a last bid to prolong the Maker streak, only to come up three-quarters of a length short. Dot Matrix negotiated 1 1/2 miles in 2:33.46.</p>
<p>Marzo salvaged third by a neck from the unlucky Zumurudee, who lost his good position when having to alter course around the stopping Sleepy Eyes Todd. With an uninterrupted passage, Zumurudee’s late flourish arguably would have put him in the trifecta at 10-1. Next under the wire were Tracksmith, Another Mystery, Prospector Fever, Patriot Drive, Yeowzer, and Sleepy Eyes Todd. Nate’s Attack was scratched along with the aforementioned Cross Border.</p>
<p>Dot Matrix’s first graded victory upped his line to 31-10-4-5, $601,487. The Ten Strike Racing colorbearer previously scored in the 2018 Warrior Veterans at Indiana Grand and last year’s Ashley T. Cole for New York-breds.</p>
<p>Bred by Truxton Stables in the Empire State, the 7-year-old gelding is a Freud half-brother to Pennsylvania-bred stakes winner Aunt Ellipsis. Their dam, the winning Gulch mare Aunt Dot Dot, descends from the same family as Hall of Famers Chris Evert and Winning Colors. This cadet branch of the line is responsible for English and Irish highweight Excellent Art, winner of the St James’s Palace (G1) at <a href="https://www.twinspires.com/royal-ascot">Royal Ascot</a> and runner-up in the <a href="http://www.twinspires.com/breeders-cup">Breeders’ Cup</a> Mile (G1) in 2007.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/&t=Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf -&url=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/&media=http://www.brisnet.com/wp-content/uploads/2020/01/ladyapple1-26shrp1280.jpg&description=Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/bemmas-boy/" rel="tag">Bemma's Boy</a></li><li><a href="http://www.brisnet.com/content/tag/brad-cox/" rel="tag">Brad Cox</a></li><li><a href="http://www.brisnet.com/content/tag/cross-border/" rel="tag">Cross Border</a></li><li><a href="http://www.brisnet.com/content/tag/dot-matrix/" rel="tag">Dot Matrix</a></li><li><a href="http://www.brisnet.com/content/tag/florent-geroux/" rel="tag">Florent Geroux</a></li><li><a href="http://www.brisnet.com/content/tag/houston-ladies-classic/" rel="tag">Houston Ladies Classic</a></li><li><a href="http://www.brisnet.com/content/tag/john-b-connally-turf-cup/" rel="tag">John B. Connally Turf Cup</a></li><li><a href="http://www.brisnet.com/content/tag/lady-apple/" rel="tag">Lady Apple</a></li><li><a href="http://www.brisnet.com/content/tag/marzo/" rel="tag">Marzo</a></li><li><a href="http://www.brisnet.com/content/tag/mike-maker/" rel="tag">Mike Maker</a></li><li><a href="http://www.brisnet.com/content/tag/mylady-curlin/" rel="tag">Mylady Curlin</a></li><li><a href="http://www.brisnet.com/content/tag/out-for-a-spin/" rel="tag">Out for a Spin</a></li><li><a href="http://www.brisnet.com/content/tag/ricardo-santana-jr/" rel="tag">Ricardo Santana Jr.</a></li><li><a href="http://www.brisnet.com/content/tag/sam-houston/" rel="tag">sam houston</a></li><li><a href="http://www.brisnet.com/content/tag/sam-houston-race-park/" rel="tag">sam houston race park</a></li><li><a href="http://www.brisnet.com/content/tag/saracosa/" rel="tag">Saracosa</a></li><li><a href="http://www.brisnet.com/content/tag/serengeti-empress/" rel="tag">Serengeti Empress</a></li><li><a href="http://www.brisnet.com/content/tag/sleepy-eyes-todd/" rel="tag">Sleepy Eyes Todd</a></li><li><a href="http://www.brisnet.com/content/tag/steve-asmussen/" rel="tag">Steve Asmussen</a></li><li><a href="http://www.brisnet.com/content/tag/street-band/" rel="tag">Street Band</a></li><li><a href="http://www.brisnet.com/content/tag/zumurudee/" rel="tag">Zumurudee</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2020/01/explosive-rally-lands-bodecream-in-texas-turf-mile-winners-circle/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64884 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-finleysluckycharm tag-flavien-prat tag-jerry-hollendorfer tag-la-brea tag-santa-anita tag-steve-asmussen">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/constellation-wears-finleysluckycharm-upset-la-brea/" title="Constellation wears down Finley&#8217;sluckycharm to upset La Brea"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/constellation12-26-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/constellation12-26-326x245.png 326w, http://www.brisnet.com/wp-content/uploads/2016/12/constellation12-26-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Racing News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/constellation-wears-finleysluckycharm-upset-la-brea/" title="Constellation wears down Finley&#8217;sluckycharm to upset La Brea" rel="bookmark">
			Constellation wears down Finley&#8217;sluckycharm to upset La Brea		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 26, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/constellation-wears-finleysluckycharm-upset-la-brea/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64973 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-allen-jerkens tag-angel-cruz tag-christophe-clement tag-desiree-clary tag-giant-run tag-graham-motion tag-gulfstream-park tag-joe-bravo tag-mike-maker tag-montclair tag-oscar-nominated tag-paige tag-taghleeb tag-tom-albertrani tag-trophee tag-tropical-park-derby tag-tropical-park-oaks tag-ultra-brat tag-via-borghese">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/taghleeb-smashes-course-record-jerkens/" title="Taghleeb smashes Gulfstream course record in Jerkens"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/taghleeb12-31laurenking-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/taghleeb12-31laurenking-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/taghleeb12-31laurenking-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/taghleeb12-31laurenking-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Racing News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/taghleeb-smashes-course-record-jerkens/" title="Taghleeb smashes Gulfstream course record in Jerkens" rel="bookmark">
			Taghleeb smashes Gulfstream course record in Jerkens		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/taghleeb-smashes-course-record-jerkens/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64987 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-believe-in-bertie tag-bernie-flint tag-brad-cox tag-donnie-meche tag-fair-grounds tag-jack-snipes tag-kathballu tag-ken-mcpeek tag-louisiana-futurity tag-mr-als-gal tag-one-mean-man tag-pago-hop tag-pan-zareta tag-richard-eramia tag-robby-albarado tag-shaun-bridgmohan tag-woodchopper">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/believe-bertie-speeds-course-mark-fair-grounds/" title="Believe in Bertie speeds to course mark at Fair Grounds"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/believeinbertie12-31amandahidgesweir-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/believeinbertie12-31amandahidgesweir-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/believeinbertie12-31amandahidgesweir-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/believeinbertie12-31amandahidgesweir-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Racing News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/believe-bertie-speeds-course-mark-fair-grounds/" title="Believe in Bertie speeds to course mark at Fair Grounds" rel="bookmark">
			Believe in Bertie speeds to course mark at Fair Grounds		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 31, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/believe-bertie-speeds-course-mark-fair-grounds/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f7db135c5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2020/01/lady-apple-denies-empress-in-houston-ladies-classic-dot-matrix-formats-connally-turf-cup/">Lady Apple denies Empress in Houston Ladies Classic; Dot Matrix formats Connally Turf</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/01/explosive-rally-lands-bodecream-in-texas-turf-mile-winners-circle/">Explosive rally lands Bodecream in Texas Turf Mile winner’s circle</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/01/spot-plays-january-27-4/">Spot Plays January 27</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/01/mucho-gusto-powers-home-decisively-in-pegasus-world-cup/">Mucho Gusto powers home decisively in Pegasus World Cup</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/01/zulu-alpha-soars-to-the-top-in-pegasus-world-cup-turf/">Zulu Alpha soars to the top in Pegasus World Cup Turf</a>
									</li>
					</ul>
		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>		<ul>
				<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 13 races with hundreds of horses to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
		</ul>
			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 59723 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 980 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 798 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 549 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.brisnet.com/content?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script async="async" type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>