<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<title>North American Non-Graded Stakes Results February 8 - Brisnet</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North American Non-Graded Stakes Results February 8 - Brisnet" />
<meta property="og:description" content="KING COTTON S., OP, $125,000, 4YO/UP, 6F, 2-8. 1— SHARE THE UPSIDE, g, 5, Maclean&#8217;s Music&#8211;Mystic Silver, by Silver Deputy. O-Hill &#8216;n&#8217; Dale Equine Holdings, Inc (J G Sikura) and Windsor Boys Racing, B-Hill &#8216;n&#8217; [...]" />
<meta property="og:url" content="http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/" />
<meta property="og:site_name" content="Brisnet" />
<meta property="article:tag" content="North American Non-Graded Stakes Results" />
<meta property="article:section" content="Maidens &amp; Results" />
<meta property="article:published_time" content="2020-02-08T17:02:11+00:00" />
<meta property="article:modified_time" content="2020-02-09T00:07:48+00:00" />
<meta property="og:updated_time" content="2020-02-09T00:07:48+00:00" />
<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="KING COTTON S., OP, $125,000, 4YO/UP, 6F, 2-8. 1— SHARE THE UPSIDE, g, 5, Maclean&#8217;s Music&#8211;Mystic Silver, by Silver Deputy. O-Hill &#8216;n&#8217; Dale Equine Holdings, Inc (J G Sikura) and Windsor Boys Racing, B-Hill &#8216;n&#8217; [...]" />
<meta name="twitter:title" content="North American Non-Graded Stakes Results February 8 - Brisnet" />
<meta name="twitter:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/#primaryimage","url":"http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360.jpg","width":680,"height":360},{"@type":"WebPage","@id":"http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/#webpage","url":"http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/","inLanguage":"en-US","name":"North American Non-Graded Stakes Results February 8 - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/#primaryimage"},"datePublished":"2020-02-08T17:02:11+00:00","dateModified":"2020-02-09T00:07:48+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"}},{"@type":["Person"],"@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#authorlogo","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; North American Non-Graded Stakes Results February 8 Comments Feed" href="http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.brisnet.com/content/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=88155' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2020%2F02%2Fnorth-american-non-graded-stakes-results-february-8-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2020%2F02%2Fnorth-american-non-graded-stakes-results-february-8-3%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["data-reports","maidens-results"],"pageAttributes":["north-american-non-graded-stakes-results"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-88155 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener noreferrer" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener noreferrer" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2016/12/cropped-bris_logo.png" height="100" width="300" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							February 9, 2020						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/" itemprop="url"><span itemprop="title">Data Reports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>North American Non-Graded Stakes Results February 8</nav>
<article id="post-88155" class="post-88155 post type-post status-publish format-standard has-post-thumbnail hentry category-data-reports category-maidens-results tag-north-american-non-graded-stakes-results">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			North American Non-Graded Stakes Results February 8		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2020/02/">February 8, 2020</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/" rel="category tag">Data Reports</a>, <a href="http://www.brisnet.com/content/category/data-reports/maidens-results/" rel="category tag">Maidens &amp; Results</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-678x360.jpg" alt="" title="bris_northamericanlistedstakesresults_680x360" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/&t=North American Non-Graded Stakes Results February 8', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Non-Graded Stakes Results February 8 -&url=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360.jpg&description=North American Non-Graded Stakes Results February 8', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<table>
<tbody>
<tr>
<td colspan="2" align="middle" valign="top"><span style="font-family: Arial; font-size: small;"><b>KING COTTON S., OP, $125,000, 4YO/UP, 6F, 2-8.</b></span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;"><b>1—</b></span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><b>SHARE THE UPSIDE</b>, g, 5, Maclean&#8217;s Music&#8211;Mystic Silver, by Silver Deputy. O-Hill &#8216;n&#8217; Dale Equine Holdings, Inc (J G Sikura) and Windsor Boys Racing, B-Hill &#8216;n&#8217; Dale Equine Holdings, Inc (ON), T-Steven M. Asmussen, J-Ricardo Santana, Jr., $75,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">4—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Whitmore, g, 7, Pleasantly Perfect&#8211;Melody&#8217;s Spirit, by Scat Daddy. O-LaPenta, Robert V, Southern Springs Stables and Head of Plains Partners LLC, B-John Liviakis (KY), $25,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">3—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Silver Ride, g, 8, Candy Ride (ARG)&#8211;Silver Colors, by Mr. Greeley. ($170,000 &#8217;13 KEESEP). O-Marriott, Randy E, Smith, Lana and R 6 Stable, B-Gainesway Thoroughbreds Ltd (KY), $12,500.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Also Ran: </b>Nun the Less, Wilbo, Tringale, Home Run Maker.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Winning Time: </b>1:09 1/5 (ft)</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Margins: </b>1HF, 3 1/4, NK.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Odds: </b>2.40, 1.10, 4.30.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td colspan="2" align="middle" valign="top"><span style="font-family: Arial; font-size: small;"><b>JIMMY WINKFIELD S., AQU, $101,000, 3YO, 7F, 2-8.</b></span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;"><b>3—</b></span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><b>MONTAUK TRAFFIC</b>, c, 3, Cross Traffic&#8211;Taittinger Rose, by Menifee. O-Chris Fountoukis, B-Mike G Rutherford (KY), T-Linda Rice, J-Jose Lezcano, $55,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">2—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Secret Rules, c, 3, Secret Circle&#8211;Missy Rules, by Peace Rules. ($5,000 &#8217;17 KEENOV; $75,000 2019 FTMMAY). O-LRE Racing LLC and JEH Racing Stable LLC, B-Hill &#8216;n&#8217; Dale Equine Holdings, Inc (KY), $21,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">5—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Johnny Ritt, g, 3, Weigelia&#8211;C J&#8217;s Little Girl, by Attorney. ($17,000 &#8217;18 FTMOCT). O-Cash is King LLC and LC Racing, B-Barbara Wheeler (PA), $12,000.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Also Ran: </b>Old Chestnut, Newstome, Polar Bear Pete, Quixotic.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Winning Time: </b>1:25 3/5 (ft)</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Margins: </b>1HF, 1 1/4, 1 1/4.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Odds: </b>2.80, 1.75, 35.75.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td colspan="2" align="middle" valign="top"><span style="font-family: Arial; font-size: small;"><b>LA CONEJA S., SUN, $100,000, 4YO/UP, F/M, 6F, 2-8.</b></span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;"><b>4—</b></span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><b>SUSANS VIOLETTE</b>, m, 5, Stellar Rain&#8211;Bruisen Susan, by Proudest Romeo. O-Woolley, Jr, Bennie L and Stewart, Steven D, B-Michael E Malouff Jr (NM), T-Bennie L. Woolley, Jr., J-Enrique Portillo Gomez, $60,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">10—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Orogrande, m, 5, Quinton&#8217;s Gold&#8211;Miss Einstein, by Beau Genius. O-Carson, Sr W D, Carson, M H and Leach Racing LLC, B-Mike Carson, Bill Carson &amp;Leach Racing LLC (NM), $20,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">12—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Sexy Bikini Model, f, 4, Attila&#8217;s Storm&#8211;Unconstitutional, by Grand Slam. O-Brian Mundell, B-Brian Mundell (NM), $10,000.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Also Ran: </b>I&#8217;m a Dancin Who, Let It Roll, McGlorious, Sidewinder Sally, Beautiful Bounty, Flight Song, Sky Vue, Ballinouttacontrol, Runaway Katie.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Winning Time: </b>1:09 4/5 (ft)</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Margins: </b>NK, NK, HD.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Odds: </b>1.40, 8.70, 19.60.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td colspan="2" align="middle" valign="top"><span style="font-family: Arial; font-size: small;"><b>SUNCOAST S., TAM, $100,000, 3YO, F, 1M 40Y, 2-8.</b></span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;"><b>1—</b></span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><b>LUCREZIA</b>, f, 3, Into Mischief&#8211;Verdana Bold, by Rahy. O-Seltzer, Edward A and Anderson, Beverly S, B-Edward A Seltzer, Beverly Anderson &amp;Krista Seltzer (KY), T-Arnaud Delacour, J-Daniel Centeno, $60,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">8—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Turtle Trax, f, 3, Cairo Prince&#8211;Great Family, by Harlan&#8217;s Holiday. O-Brereton C Jones, B-Brereton C Jones (KY), $20,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">4—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Motu, f, 3, Paynter&#8211;El Bank Robber, by Eltish. ($110,000 &#8217;18 FTKJUL). O-Moulton, Susan, David A Bernsen, LLC and Magdalena Racing, B-Kim Nardelli &amp; Rodney Nardelli (KY), $10,000.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Also Ran: </b>Comical, Two Sixty, Embossed, We the Clouds, Blame Debbie, Miss Important.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Winning Time: </b>1:39 4/5 (ft)</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Margins: </b>5, 3/4, 2 3/4.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Odds: </b>5.90, 9.40, 3.20.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td colspan="2" align="middle" valign="top"><span style="font-family: Arial; font-size: small;"><b>PHOENIX GOLD CUP H., TUP, $75,000, 4YO/UP, 6F, 2-8.</b></span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;"><b>6—</b></span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><b>MR. JAGERMEISTER</b>, h, 5, Atta Boy Roy&#8211;Frangelica, by Corinthian. O-Boice, Kristin, Cummings, Leslie and Lund, Valorie, B-Kristin Boice (MN), T-Valorie Lund, J-Leandro D. Goncalves, $45,105.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">4—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Minister of Soul, g, 6, Ministers Wild Cat&#8211;Sensitive Soul, by Bernstein. ($16,000 &#8217;15 CTNAUG). O-Esteban Martinez, B-Dahlberg Farms LLC (CA), $14,550.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">8—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Chief Cicatriz, g, 7, Munnings&#8211;Super Buggy, by Grand Slam. O-Roy Gene Evans, B-Roy Gene Evans (KY), $7,275.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Also Ran: </b>Collusionist, Articulator, League of Shadows, Royal Trump, Smart Prospector.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Winning Time: </b>1:08 (ft)</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Margins: </b>3/4, HF, 2 3/4.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Odds: </b>1.80, 5.80, 1.50.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"></td>
</tr>
</tbody>
</table>
<table>
<tbody>
<tr>
<td colspan="2" align="middle" valign="top"><span style="font-family: Arial; font-size: small;"><b>SHANTEL LANERIE MEMORIAL OVERNIGHT S., FG, $58,200, 3YO, F, A1MT, 2-8.</b></span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;"><b>5—</b></span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><b>ALMS</b>, f, 3, City Zip&#8211;Charity Belle, by Empire Maker. O-Godolphin, LLC, B-Godolphin (KY), T-Michael Stidham, J-Paco Lopez, $36,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">6—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Dominga, f, 3, Ghostzapper&#8211;Dynarama, by Dynaformer. O-Don Alberto Stable, B-Don Alberto Corporation (KY), $12,000.</span></td>
</tr>
<tr>
<td align="top" valign="top"><span style="font-family: Arial; font-size: small;">4—</span></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">Pass the Plate, f, 3, Temple City&#8211;Pocket Gift, by Great Notion. O-Silverton Hill LLC, B-Silverton Hill, LLC (KY), $6,000.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Also Ran: </b>Trickle In, Lady Jenneviere, American Legend.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Winning Time: </b>1:39 1/5 (gd)</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Margins: </b>4 1/4, 2 1/4, HD.</span></td>
</tr>
<tr>
<td colspan="2" valign="top"><span style="font-family: Arial; font-size: small;"><b>Odds: </b>0.30, 8.30, 5.00.</span></td>
</tr>
</tbody>
</table>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/&t=North American Non-Graded Stakes Results February 8', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Non-Graded Stakes Results February 8 -&url=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360.jpg&description=North American Non-Graded Stakes Results February 8', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2020/02/north-american-non-graded-stakes-results-february-8-3/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/north-american-non-graded-stakes-results/" rel="tag">North American Non-Graded Stakes Results</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2020/02/north-american-allowance-results-february-8-4/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2020/02/north-american-graded-stakes-results-february-8/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64555 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-magic-city-classic tag-north-american-non-graded-stakes-results tag-stakes tag-stakes-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-9/" title="North American Non-Graded Stakes Results December 9"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-9/" title="North American Non-Graded Stakes Results December 9" rel="bookmark">
			North American Non-Graded Stakes Results December 9		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-9/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64602 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-north-american-non-graded-stakes-results tag-stakes">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-11/" title="North American Non-Graded Stakes Results December 11"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-11/" title="North American Non-Graded Stakes Results December 11" rel="bookmark">
			North American Non-Graded Stakes Results December 11		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-11/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64640 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-north-american-non-graded-stakes-results tag-stakes">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-12/" title="North American Non-Graded Stakes Results December 12"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanlistedstakesresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-12/" title="North American Non-Graded Stakes Results December 12" rel="bookmark">
			North American Non-Graded Stakes Results December 12		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-non-graded-stakes-results-december-12/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2020/02/north-american-non-graded-stakes-results-february-8-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='88155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca6d8681cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2020/02/sole-volante-kicks-past-independence-hall-in-sam-f-davis-upset/">Sole Volante kicks past Independence Hall in Sam F. Davis</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/02/venetian-harbor-lucrezia-romp-in-kentucky-oaks-preps/">Venetian Harbor, Lucrezia romp in Kentucky Oaks preps</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/02/jehozacat-jumps-up-in-endeavour-got-stormy-fourth/">Jehozacat jumps up in Endeavour; Got Stormy fourth</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/02/starship-jubilee-keeps-humming-in-suwannee-river/">Starship Jubilee keeps humming in Suwannee River</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2020/02/alms-returns-a-winner-in-shantel-lanerie-memorial/">Alms returns a winner in Shantel Lanerie Memorial</a>
									</li>
					</ul>
		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>		<ul>
				<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 13 races with hundreds of horses to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
		</ul>
			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 59828 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 987 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 808 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 562 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.brisnet.com/content?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>