<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spot Plays Jan. 8 - Brisnet</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spot Plays Jan. 8 - Brisnet" />
	<meta property="og:description" content="For Friday TRACK (RACE) HORSE, MORNING LINE Aqueduct (4th) Beatthatflew, 9-2 (8th) Time to Testify, 6-1 Charles Town (2nd) Whose That Lady, 5-1 (9th) Bermondsey, 8-1 Fair Grounds (2nd) Dreaming of Carats, 9-2 (8th) Ceant, [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2021-01-07T18:38:08+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2017/01/bris_spotplays2_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brisnet Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2017/01/bris_spotplays2_680x360.jpg","width":680,"height":360,"caption":"BRISnet Spot Plays"},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/#webpage","url":"http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/","name":"Spot Plays Jan. 8 - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/#primaryimage"},"datePublished":"2021-01-07T18:38:08+00:00","dateModified":"2021-01-07T18:38:08+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2021/01/spot-plays-jan-8/"]}]},{"@type":"Person","@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Spot Plays Jan. 8 Comments Feed" href="http://www.brisnet.com/content/2021/01/spot-plays-jan-8/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.5.3' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5fb3edbf1a075b00196b795b' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-antibot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"","uniq":"5ff7875eef76f","cbname":"icwp-wpsf-584062efd68a9","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/wp-simple-firewall/resources/js/shield-antibot.js?ver=10.1.5&#038;mtime=1607591732' id='icwp-wpsf-shield-antibot-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/94300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=94300' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F01%2Fspot-plays-jan-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F01%2Fspot-plays-jan-8%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["spot-plays"],"pageAttributes":["spot-plays"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3578763-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-94300 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener noreferrer" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener noreferrer" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2016/12/cropped-bris_logo.png" height="100" width="300" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 7, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/spot-plays/" itemprop="url"><span itemprop="title">Spot Plays</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Spot Plays Jan. 8</nav>
<article id="post-94300" class="post-94300 post type-post status-publish format-standard has-post-thumbnail hentry category-spot-plays tag-spot-plays">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Spot Plays Jan. 8		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2021/01/">January 7, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/spot-plays/" rel="category tag">Spot Plays</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2021/01/spot-plays-jan-8/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2017/01/bris_spotplays2_680x360-678x360.jpg" alt="BRISnet Spot Plays" title="BRISnet Spot Plays 2" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/&t=Spot Plays Jan. 8', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Spot Plays Jan. 8 -&url=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/&media=http://www.brisnet.com/wp-content/uploads/2017/01/bris_spotplays2_680x360.jpg&description=Spot Plays Jan. 8', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<p align="center"><span style="font-family: Arial; font-size: small;"><em><strong>For Friday</strong></em></span></p>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><span style="font-family: Arial; font-size: small;"><strong>TRACK</strong></span></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;"><strong>(RACE) HORSE, MORNING LINE</strong></span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;"> Aqueduct</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(4th) Beatthatflew, 9-2</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(8th) Time to Testify, 6-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Charles Town</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(2nd) Whose That Lady, 5-1</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(9th) Bermondsey, 8-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Fair Grounds</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(2nd) Dreaming of Carats, 9-2</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(8th) Ceant, 7-2</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;"> Gulfstream Park</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(5th) Top Boss, 3-1</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(10th) Tiz Tact Toe, 10-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Laurel Park</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(3rd) Cohodes, 3-1</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(7th) All About Audrey, 4-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Penn National</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(3rd) Biff, 9-2</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(8th) Spin Cycle, 3-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Sam Houston</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(4th) Golden Lullabye, 6-1</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(6th) Someone Said So, 8-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Santa Anita</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(4th) Agreetodisagree, 4-1</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(6th) Rolinga, 4-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Tampa Bay Downs</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(4th) Sidepocket Bet, 7-2</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(8th) Kalu, 9-2</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Turf Paradise</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(6th) Moms Favorite, 10-1</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(8th) Norwegian, 5-1</span></td>
</tr>
</tbody>
</table>
<table border="0" cellspacing="1">
<tbody>
<tr>
<td valign="top" width="250"><strong><span style="font-family: Arial; font-size: small;">Turfway Park</span></strong></td>
<td valign="top" width="10"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(5th) Bakwena, 9-2</span></td>
</tr>
<tr>
<td valign="top"></td>
<td valign="top"></td>
<td valign="top"><span style="font-family: Arial; font-size: small;">(7th) Perfection Cat, 7-2</span></td>
</tr>
</tbody>
</table>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/&t=Spot Plays Jan. 8', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Spot Plays Jan. 8 -&url=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/&media=http://www.brisnet.com/wp-content/uploads/2017/01/bris_spotplays2_680x360.jpg&description=Spot Plays Jan. 8', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/01/spot-plays-jan-8/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/spot-plays/" rel="tag">Spot Plays</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2021/01/top-heavy-editions-of-la-canada-las-cienegas-highlight-santa-anita-card/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64499 post type-post status-publish format-standard has-post-thumbnail hentry category-spot-plays tag-aqueduct tag-charles-town tag-delta-downs tag-fair-grounds tag-golden-gate-fields tag-gulfstream-park tag-hawthorne tag-los-alamitos tag-penn-national tag-spot-plays tag-turfway-park">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/spot-plays-december-8/" title="Spot Plays December 8"><img width="300" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/edit_spotplays-300x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Spot Plays		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/spot-plays-december-8/" title="Spot Plays December 8" rel="bookmark">
			Spot Plays December 8		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/spot-plays-december-8/#mh-comments">3</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64551 post type-post status-publish format-standard has-post-thumbnail hentry category-spot-plays tag-aqueduct tag-fair-grounds tag-gulfstream-park tag-los-alamitos tag-spot-plays">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/spot-plays-december-10/" title="Spot Plays December 10"><img width="300" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/edit_spotplays-300x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Spot Plays		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/spot-plays-december-10/" title="Spot Plays December 10" rel="bookmark">
			Spot Plays December 10		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/spot-plays-december-10/#mh-comments">1</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64582 post type-post status-publish format-standard has-post-thumbnail hentry category-spot-plays tag-spot-plays">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/spot-plays-december-11/" title="Spot Plays December 11"><img width="300" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/edit_spotplays-300x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Spot Plays		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/spot-plays-december-11/" title="Spot Plays December 11" rel="bookmark">
			Spot Plays December 11		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/spot-plays-december-11/#mh-comments">1</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2021/01/spot-plays-jan-8/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94300' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa7860db42" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2021/01/spot-plays-jan-8/" aria-current="page">Spot Plays Jan. 8</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/01/top-heavy-editions-of-la-canada-las-cienegas-highlight-santa-anita-card/">Top-heavy editions of La Canada, Las Cienegas highlight Santa Anita card</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/01/analyze-it-brings-plenty-of-back-class-to-the-tropical-turf-table/">Analyze It brings plenty of back class to the Tropical Turf table</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/01/champion-and-hall-of-famer-goldikova-dead-at-16/">Champion and Hall of Famer Goldikova dead at 16</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/01/spot-plays-jan-7/">Spot Plays Jan. 7</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 62179 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1261 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1046 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 729 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>