<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oaklawn Circles &amp; Squares Analysis for March 21 - Brisnet</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oaklawn Circles &amp; Squares Analysis for March 21 - Brisnet" />
	<meta property="og:description" content="RACE 3 #6 BLINKERS finds a reasonable spot this afternoon, showing back up at the claiming condition after a couple of recent allowance races. Class was a major issue returning from the 195-day layoff on [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2021-03-20T15:00:04+00:00" />
	<meta property="article:modified_time" content="2021-03-20T13:01:29+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2021/01/bris_circlessquares_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Emily Gullikson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2021/01/bris_circlessquares_680x360.jpg","width":680,"height":360,"caption":"Cirlces & Squares"},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/#webpage","url":"http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/","name":"Oaklawn Circles & Squares Analysis for March 21 - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/#primaryimage"},"datePublished":"2021-03-20T15:00:04+00:00","dateModified":"2021-03-20T13:01:29+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/39e773906afdcf58f01ca4f506a214f6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/"]}]},{"@type":"Person","@id":"http://www.brisnet.com/content/#/schema/person/39e773906afdcf58f01ca4f506a214f6","name":"Emily Gullikson","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/d983a2ebafed54a654dad87921e05f6e?s=96&d=mm&r=g","caption":"Emily Gullikson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Oaklawn Circles &#038; Squares Analysis for March 21 Comments Feed" href="http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.6' id='mh-scripts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5fb3edbf1a075b00196b795b' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/95681" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=95681' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F03%2Foaklawn-circles-squares-analysis-for-march-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F03%2Foaklawn-circles-squares-analysis-for-march-21%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["data-reports","handicapping"],"pageAttributes":["circles-squares","oaklawn-park","optixeq","optixplot"],"pagePostAuthor":"Emily Gullikson"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-3578763-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-95681 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2021/01/cropped-cropped-bris_logo.png" height="200" width="600" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							March 20, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/" itemprop="url"><span itemprop="title">Data Reports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Oaklawn Circles &#038; Squares Analysis for March 21</nav>
<article id="post-95681" class="post-95681 post type-post status-publish format-standard has-post-thumbnail hentry category-data-reports category-handicapping tag-circles-squares tag-oaklawn-park tag-optixeq tag-optixplot">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Oaklawn Circles &#038; Squares Analysis for March 21		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2021/03/">March 20, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/emily-gullikson/">Emily Gullikson</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/" rel="category tag">Data Reports</a>, <a href="http://www.brisnet.com/content/category/handicapping/" rel="category tag">Handicapping</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2021/01/bris_circlessquares_680x360-678x360.jpg" alt="Cirlces &amp; Squares" title="Cirlces &amp; Squares" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/&t=Oaklawn Circles &#038; Squares Analysis for March 21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Oaklawn Circles &#038; Squares Analysis for March 21 -&url=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/&media=http://www.brisnet.com/wp-content/uploads/2021/01/bris_circlessquares_680x360.jpg&description=Oaklawn Circles &#038; Squares Analysis for March 21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<h2><strong>RACE 3</strong></h2>
<p><strong>#6 BLINKERS </strong>finds a reasonable spot this afternoon, showing back up at the claiming condition after a couple of recent allowance races. Class was a major issue returning from the 195-day layoff on Feb. 5, which carried into a strong starter allowance here just two weeks ago. In addition to class, tactically she was not handled properly (TACTIC-) by the rider that afternoon, rushing up early and into a duel. A rider change from the March 6 event is in play with David Cabrera taking back over this afternoon.</p>
<p>The change in class should also assist <strong>#7 SHE’S FIRE AND ICE</strong> with the quick turnaround as she makes her second start of the Oaklawn Park meet. The fifth-place finish on March 7 was average (C+ OptixGRADE) for the claiming level, though she showed run in spots, and given the DROP today projects a move forward in this spot. The drop could see She&#8217;s Fire and Ice closer to the pace if needed, though should still take up her typical PC – Quad IV Square RunStyle. That off-the-pace run could “get the trip” given the “Sun” Contention along with five of the seven runners in this field sharing the E or EP RunStyle on OptixRPM.</p>
<figure id="attachment_95682" aria-describedby="caption-attachment-95682" style="width: 1841px" class="wp-caption alignnone"><a href="http://brcdn.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-95682 size-full" src="http://brcdn.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3.jpg" alt="OptixPLOT Race 3" width="1841" height="788" srcset="http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3.jpg 1841w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3-300x128.jpg 300w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3-1024x438.jpg 1024w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3-768x329.jpg 768w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R3-1536x657.jpg 1536w" sizes="(max-width: 1841px) 100vw, 1841px" /></a><figcaption id="caption-attachment-95682" class="wp-caption-text"><strong>OptixPLOT for Race 3 on March 21</strong></figcaption></figure>
<h2><strong> </strong><strong>RACE 4</strong></h2>
<p>#<strong>1 LONGNTALL</strong> has the foundation from her races this season to support a move forward with the changes she&#8217;s facing for trainer John Ortiz this afternoon. Longntall debuted in the slop back on Feb. 6, showing run making a wide move in that fourth-place finish. Another wide trip followed in her second start, and Longntall gave the impression she needed more ground (STRETCH) than the sprint distance offered. She will find the distance change this afternoon making her first start around two turns. With that change in distance also comes the change in class; the transition from maiden special weight to maiden claiming has Longntall&#8217;s current races in RANGE with others in this field, and being lightly raced, she&#8217;s still capable of making that move forward.</p>
<figure id="attachment_95683" aria-describedby="caption-attachment-95683" style="width: 1843px" class="wp-caption alignnone"><a href="http://brcdn.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-95683 size-full" src="http://brcdn.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4.jpg" alt="OptixPLOT Race 4" width="1843" height="902" srcset="http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4.jpg 1843w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4-300x147.jpg 300w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4-1024x501.jpg 1024w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4-768x376.jpg 768w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R4-1536x752.jpg 1536w" sizes="(max-width: 1843px) 100vw, 1843px" /></a><figcaption id="caption-attachment-95683" class="wp-caption-text"><strong>OptixPLOT for Race 4 on March 21</strong></figcaption></figure>
<h2><strong> </strong><strong>RACE 6</strong></h2>
<p><strong>#4 SUBSTANTIAL </strong>holds a strong position on the Standard Plot as a Quad I/III Square and has a potential pace advantage as a result. His Surface/Distance position is not nearly as strong sitting as a Circle in Quad III; however it is crucial in this case to understand his sprint races that are recorded for the Plot were run back in 2019 as a juvenile, and he&#8217;s since progressed. The intention to cutback in distance and drop in class was in play back on Feb. 25; however, Substantial scratched that day (perhaps due to the rail draw) when listed at 3-1 on the morning line. A similar “second off” pattern with the route-to-sprint and allowance-to-claiming was made last fall and resulted in the Oct. 9 win at Keeneland and earning an 88 OptixFIG, a number in RANGE this afternoon.</p>
<figure id="attachment_95684" aria-describedby="caption-attachment-95684" style="width: 1842px" class="wp-caption alignnone"><a href="http://brcdn.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-95684 size-full" src="http://brcdn.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6.jpg" alt="OptixPLOT Race 6" width="1842" height="793" srcset="http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6.jpg 1842w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6-300x129.jpg 300w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6-1024x441.jpg 1024w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6-768x331.jpg 768w, http://www.brisnet.com/wp-content/uploads/2021/03/OP-3.21-R6-1536x661.jpg 1536w" sizes="(max-width: 1842px) 100vw, 1842px" /></a><figcaption id="caption-attachment-95684" class="wp-caption-text"><strong>OptixPLOT for Race 6 on March 21</strong></figcaption></figure>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/&t=Oaklawn Circles &#038; Squares Analysis for March 21', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Oaklawn Circles &#038; Squares Analysis for March 21 -&url=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/&media=http://www.brisnet.com/wp-content/uploads/2021/01/bris_circlessquares_680x360.jpg&description=Oaklawn Circles &#038; Squares Analysis for March 21', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/circles-squares/" rel="tag">Circles &amp; Squares</a></li><li><a href="http://www.brisnet.com/content/tag/oaklawn-park/" rel="tag">Oaklawn Park</a></li><li><a href="http://www.brisnet.com/content/tag/optixeq/" rel="tag">optixeq</a></li><li><a href="http://www.brisnet.com/content/tag/optixplot/" rel="tag">OptixPLOT</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2021/03/spot-plays-march-21-5/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-65235 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-derby category-racing-news tag-d-wayne-lukas tag-oaklawn-park tag-petrov tag-road-to-the-kentucky-derby tag-smarty-jones tag-uncontested tag-warriors-club tag-wayne-catalano">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2017/01/uncontested-warriors-club-can-flatter-mccraken-smarty-jones/" title="Uncontested, Warrior’s Club can flatter McCraken in Smarty Jones"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2017/01/warriorsclub10-30cd-600-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2017/01/warriorsclub10-30cd-600-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2017/01/warriorsclub10-30cd-600-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Kentucky Derby		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2017/01/uncontested-warriors-club-can-flatter-mccraken-smarty-jones/" title="Uncontested, Warrior’s Club can flatter McCraken in Smarty Jones" rel="bookmark">
			Uncontested, Warrior’s Club can flatter McCraken in Smarty Jones		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 12, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2017/01/uncontested-warriors-club-can-flatter-mccraken-smarty-jones/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-65300 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-derby category-racing-news tag-channing-hill tag-kentucky-derby tag-oaklawn-park tag-smarty-jones tag-southwest-stakes tag-uncontested tag-wayne-catalano">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2017/01/uncontested-blows-away-rivals-smarty-jones/" title="Uncontested blows away rivals in Smarty Jones"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2017/01/uncontested1-16-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2017/01/uncontested1-16-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2017/01/uncontested1-16-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2017/01/uncontested1-16-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Kentucky Derby		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2017/01/uncontested-blows-away-rivals-smarty-jones/" title="Uncontested blows away rivals in Smarty Jones" rel="bookmark">
			Uncontested blows away rivals in Smarty Jones		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 16, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2017/01/uncontested-blows-away-rivals-smarty-jones/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-65577 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-derby category-racing-news tag-chief-know-it-all tag-oaklawn-park tag-petrov tag-rowdy-the-warrior tag-smarty-jones tag-southwest-stakes tag-uncontested tag-warriors-club">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2017/01/petrov-uncontested-breeze-southwest-chief-know-joins-southwest-conversation/" title="Petrov, Uncontested breeze for Southwest; Chief Know It All joins Southwest conversation"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2017/01/petrov11-12-16cd-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2017/01/petrov11-12-16cd-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2017/01/petrov11-12-16cd-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2017/01/petrov11-12-16cd-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Kentucky Derby		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2017/01/petrov-uncontested-breeze-southwest-chief-know-joins-southwest-conversation/" title="Petrov, Uncontested breeze for Southwest; Chief Know It All joins Southwest conversation" rel="bookmark">
			Petrov, Uncontested breeze for Southwest; Chief Know It All joins Southwest conversation		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 28, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2017/01/petrov-uncontested-breeze-southwest-chief-know-joins-southwest-conversation/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7bdc32db36" /></p><input type="hidden" id="ak_js" name="ak_js" value="169"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-21/" aria-current="page">Oaklawn Circles &#038; Squares Analysis for March 21</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/03/spot-plays-march-21-5/">Spot Plays March 21</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/03/five-points-to-ponder-2021-louisiana-derby/">Five points to ponder: 2021 TwinSpires.com Louisiana Derby</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/03/oaklawn-circles-squares-analysis-for-march-20/">Oaklawn Circles &#038; Squares Analysis for March 20</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/03/spot-plays-march-20-5/">Spot Plays March 20</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 62681 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1311 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1100 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 771 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</body>
</html>