<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>North American Allowance Results May 2 - Brisnet</title>
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North American Allowance Results May 2 - Brisnet" />
	<meta property="og:description" content="BEL, 7TH, AOC, $92,000, 3YO, 1 1/16MT, 5-2.10&#8212;SAFE CONDUCT, c, 3, Bodemeister&#8211;Duchess Dancer, by Congrats. ($45,000 &#8217;18 KEENOV). O-WellSpring Stables, B-Mitchell H Kursner (ON), T-Philip M. Serpe, J-Jose Lezcano, $50,600. 7&#8212;Public Sector (GB), c, 3, [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2021-05-02T16:10:00+00:00" />
	<meta property="article:modified_time" content="2021-05-03T02:34:55+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brisnet Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg","width":680,"height":360},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/#webpage","url":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/","name":"North American Allowance Results May 2 - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/#primaryimage"},"datePublished":"2021-05-02T16:10:00+00:00","dateModified":"2021-05-03T02:34:55+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"},"breadcrumb":{"@id":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/"]}]},{"@type":"BreadcrumbList","@id":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/","url":"http://www.brisnet.com/content/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://brcdn.brisnet.com/content/news/","url":"https://brcdn.brisnet.com/content/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/","url":"http://brcdn.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/","name":"North American Allowance Results May 2"}}]},{"@type":"Person","@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; North American Allowance Results May 2 Comments Feed" href="http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7.1' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/96755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=96755' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F05%2Fnorth-american-allowance-results-may-2-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F05%2Fnorth-american-allowance-results-may-2-5%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["data-reports","maidens-results"],"pageAttributes":["north-american-allowance-results"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-96755 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2021/01/cropped-cropped-bris_logo.png" height="200" width="600" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							May 3, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/" itemprop="url"><span itemprop="title">Data Reports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>North American Allowance Results May 2</nav>
<article id="post-96755" class="post-96755 post type-post status-publish format-standard has-post-thumbnail hentry category-data-reports category-maidens-results tag-north-american-allowance-results">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			North American Allowance Results May 2		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2021/05/">May 2, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/" rel="category tag">Data Reports</a>, <a href="http://www.brisnet.com/content/category/data-reports/maidens-results/" rel="category tag">Maidens &amp; Results</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-678x360.jpg" alt="" title="bris_northamericanallowanceresults_680x360" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/&t=North American Allowance Results May 2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Allowance Results May 2 -&url=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg&description=North American Allowance Results May 2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>BEL, 7TH, AOC, $92,000, 3YO, 1 1/16MT, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>10&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SAFE CONDUCT</b>, c, 3, Bodemeister&#8211;Duchess Dancer, by Congrats. ($45,000 &#8217;18 KEENOV). O-WellSpring Stables, B-Mitchell H Kursner (ON), T-Philip M. Serpe, J-Jose  Lezcano, $50,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">7&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Public Sector (GB), c, 3, Kingman (GB)&#8211;Parle Moi (IRE), by Montjeu (IRE). (170,000gns &#8217;19 TATOCT). O-Klaravich Stables, Inc, B-The Kathryn Stud  (GB), $18,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Space Launch, c, 3, Bernardini&#8211;Spacy Tracy, by Awesome Again. O-Athlone Racing, Burke, Daniel and Burke, Jane, B-Daniel J Burke (KY), $11,040.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:40 3/5 (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>BEL, 2ND, AOC, $82,450, 3YO/UP, 7F, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>3&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>NY TRAFFIC</b>, c, 4, Cross Traffic&#8211;Mamie Reilly, by Graeme Hall. O-Fanelli, John, Cash is King LLC, LC Racing, Braverman, Paul and Team Hanley, B-Brian Culnan (NY), T-Saffie A. Joseph, Jr., J-Irad  Ortiz, Jr., $46,750.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Control Group, h, 7, Posse&#8211;We Kept Her, by Victory Gallop. ($27,000 &#8217;14 FTNOCT; $15,000 2016 OBSJUN). O-Catapano, Frank and Primpas, Nicholas, B-Colts Neck Stable &#038; Alan Goldberg (NY), $17,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Bourbon Bay, g, 4, Bayern&#8211;Savvy Sassy, by Street Sense. ($205,000 &#8217;18 FTNAUG). O-Bourbon Lane Stable (J Hill, M McMahon), Seidman Stables LLC and Lake Lonely Racing, B-Oak Bluff Stables LLC &#038;         Christophe Clement  (NY), $10,200.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:21 2/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SA, 7TH, AOC, $65,500, 4YO/UP, F/M, 1MT, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>3&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>LAURA&#8217;S LIGHT</b>, f, 4, Constitution&#8211;Light of a Star, by Muqtarib. ($95,000 &#8217;17 KEENOV). O-Gary  Barber, B-Golden Pedigree LLC  (KY), T-Peter  Miller, J-Abel  Cedillo, $39,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">She&#8217;s Our Charm, m, 5, Candy Ride (ARG)&#8211;Charm the Maker, by Empire Maker. ($600,000 &#8217;17 KEESEP). O-Deborah McAnally Trust, B-Ron McAnally &#038; Deborah McAnally (KY), $13,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Quiet Secretary, f, 4, Hard Spun&#8211;Game Fair, by Quiet American. ($180,000 &#8217;18 KEESEP). O-Clarke M Cooper Family Trust, Cooper, Rockie Lynne, Kruljac, Ian S, Lawless, Rebekah and Nunez, Henry, B-J V Shields Jr (KY), $7,800.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:34  (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SA, 5TH, AOC, $65,268, 3YO, 6FT, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>WHATMAKESSAMMYRUN</b>, c, 3, We Miss Artie&#8211;Reggae Rose, by Touch Gold. ($30,000 2020 OBSSPR). O-Sterling Racing LLC, B-Kenneth L Ramsey &#038; Sarah K Ramsey (KY), T-Mark  Glatt, J-Flavien  Prat, $37,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Mohawk King (IRE), c, 3, Siyouni (FR)&#8211;Marsh Hawk (GB), by Invincible Spirit (IRE). (220,000gns &#8217;19 TATOCT; 250,000gns 2020 TATTYO). O-Isa Salman Al Khalifa, B-Rockcliffe Stud  (IRE), $12,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Hot Box, g, 3, Heat Shield&#8211;Heat Exposure, by Street Cry (IRE). O-Jeff  Ganje, B-Kristin Mulhall (CA), $9,828.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:07 4/5 (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SA, 8TH, AOC, $64,000, 3YO/UP, F/M, 1M, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>1&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>OLE SILVER</b>, f, 4, Acclamation&#8211;Silver Swallow, by Alphabet Soup. O-Old Bones Racing Stable, LLC, B-Andrew Molasky  (CA), T-Philip  D&#8217;Amato, J-Jessica  Pyfer, $37,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Pawnee, f, 3, Mr. Big&#8211;Holler, by Strong Hope. ($10,500 2020 CALMIX). O-Bell, Richard A and Bell, II, Thomas Ray, B-George Krikorian (CA), $12,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Big Beauty, f, 3, Mr. Big&#8211;Novel Twist, by Holy Bull. O-George  Krikorian, B-George Krikorian (CA), $7,560.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:37 1/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>PRM, 5TH, ALW, $45,132, 3YO/UP, 5 1/2F, 5-1.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SCRUTINIZER</b>, g, 8, Native Ruler&#8211;Sharlilly, by Sharkey. O-Martin Brothers, Inc, B-Dream Farm LLC (IA), T-William N. Martin, J-Ken S. Tohill, $27,126.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Basic Chance, g, 7, Yes It&#8217;s True&#8211;Swede, by Yankee Victor. O-Martin Brothers, Inc and Burkholder, Gene, B-William Hobbs (IA), $9,042.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Kauai, g, 5, Girolamo&#8211;Gizzy, by Malabar Gold. O-Poindexter Thoroughbreds LLC, B-H Allen Poindexter (IA), $5,425.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:05  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GP, 9TH, AOC, $41,400, 3YO, F, 5FT, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>REINAGOL</b>, f, 3, Shanghai Bobby&#8211;War Clan, by War Front. ($30,000 &#8217;18 KEENOV; $27,000 &#8217;19 KEESEP; $50,000 2020 OBSMAR). O-Saragol Stable Corp and The Winning King, Corp, B-Mrs Fitriani Hay  (KY), T-Victor  Barboza, Jr., J-Edgard J. Zayas, $24,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Shea D Summer, f, 3, Summer Front&#8211;Empress of Gold, by Empire Maker. ($35,000 2020 OBSSPR). O-Shea D Boy&#8217;s Stable, B-Ocala Stud (FL), $9,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Road to Romance, f, 3, Quality Road&#8211;Romantic Frolic, by Vindication. ($220,000 &#8217;18 KEENOV). O-Gary  Barber, B-Hidden Brook Farm &#038; Steven Friedfertig (KY), $4,400.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>:55 2/5 (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GP, 7TH, AOC, $40,000, 3YO, F, 1M, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SWEET PEARL</b>, f, 3, Palace Malice&#8211;Magic Pearl, by Stormy Atlantic. ($30,000 2020 OBSSPR). O-Love Unlimited Thoroughbreds LLC, B-Horseshoe Racing , Llc (KY), T-Bobby S. Dibona, J-Leonel  Reyes, $24,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Flight to Shanghai, f, 3, Shanghai Bobby&#8211;World Event, by Quiet American. ($52,000 &#8217;18 KEENOV; $75,000 &#8217;19 KEESEP). O-Goodwood Racing XI, B-Kathie Maybee (KY), $8,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Vegas Weekend, f, 3, Mineshaft&#8211;Hope Chest, by Smart Strike. O-St George Stable LLC, B-Gary and Mary West Stable, Inc (KY), $4,400.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:37  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GG, 7TH, ALW, $39,634, 3YO/UP, 6F, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>TOM&#8217;S SURPRISE</b>, g, 4, Tom&#8217;s Tribute&#8211;Birthday Surprise, by Henrythenavigator. O-KAM Racing Stables and Malmstrom, Brent, B-DP Racing (CA), T-Jonathan  Wong, J-Irving  Orozco, $24,180.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Papapifas, g, 6, The Pamplemousse&#8211;Saturday Nite Wish, by Bertrando. O-Danuario Ramirez Garcia, B-Danuario Ramirez (CA), $8,060.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Jungle Cry, g, 3, Animal Kingdom&#8211;Devine Aida, by Unbridled&#8217;s Song. ($55,000 2021 OBSJAN). O-Fairview, LLC, B-Adena Springs (KY), $3,720.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:10  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SRP, 7TH, ALW, $36,100, 3YO/UP, F/M, 4 1/2F, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>LILBLUECHICKNFRY</b>, m, 5, Fusaichi Zenon (JPN)&#8211;Blue Speed, by Speedy Cure. O-Juan Carlos Gutierrez, B-Michael Weatherly (NM), T-Jose A. Gonzalez, J-Aldo  Arboleda, $22,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Ragtime Rythm, f, 3, Bernster&#8211;Tener Gusto (CHI), by Star Dabbler. O-Gallegos Del Norte Racing, B-Gallegos del Norte Racing (NM), $7,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Proofsinthepuddin, f, 3, Marking&#8211;Follow My Tail, by Indian Charlie. O-Reliance Ranches LLC, B-Brad King and Todd Fincher (NM), $3,800.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>:53 2/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>LS, 3RD, ALW, $34,435, 3YO/UP, F/M, 6 1/2F, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>ZARELDA</b>, m, 6, My Golden Song&#8211;Tiz Tiz, by Tiznow. O-Billy  Clevenger, B-Billy Clevenger (TX), T-Matt  Hebert, J-Lane J. Luzzi, $21,300.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Gee She Sparkles, f, 4, Race Day&#8211;Pata Fresca, by Indian Charlie. ($8,500 &#8217;18 TEXAUG). O-GFB Racing LLC and Pish, Danny, B-Inside Move  (TX), $7,100.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Rosie Jane, f, 3, Court Vision&#8211;I Am Jane Dough, by My Golden Song. O-Rose Mary Chandler, B-Rose Mary Chandler (TX), $3,905.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:18 4/5 (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>LS, 4TH, ALW, $34,435, 3YO/UP, F/M, 1 1/16M, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>1A&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>GOOD FIGHT</b>, f, 4, Afleet Alex&#8211;Gospel Girl, by Holy Bull. ($70,000 &#8217;18 KEESEP). O-Claiming Game Racing, B-Rustlewood Farm, Inc (FL), T-Karl  Broberg, J-Ry  Eikleberry, $21,300.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">7&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Amazing Ride, f, 4, Candy Ride (ARG)&#8211;Endless Chatter, by First Samurai. ($525,000 &#8217;18 KEESEP). O-Woodford Racing, LLC, Team D and Bolton, George, B-Alpha Delta Stables, LLC (KY), $7,100.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Leather and Lace, m, 5, Podium&#8211;Lace and Latigo, by Century City (IRE). O-Alvin  Wong, B-LBJ Racing LLC (OK), $3,905.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:47  (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SRP, 8TH, ALW, $33,728, 3YO/UP, 4 1/2F, 5-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>B S CYCLOTRON</b>, g, 6, Cyclotron&#8211;Coastal Cathy, by Sought After. O-Sean Michael Perry, B-Bradley A Payne  (CA), T-Jim  Crotts, J-Aldo  Arboleda, $19,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">8&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Lariat, g, 4, Southwestern Heat&#8211;Charlotte&#8217;s Drone, by B. G.&#8217;s Drone. ($41,000 &#8217;18 RUIAUG). O-Margaret V Bloss, B-Robert Driggers &#038; Del Rae Driggers (NM), $7,936.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Wheredoesthecashgo, g, 6, Southwestern Heat&#8211;Wildcat Diva, by Forest Wildcat. O-Sweeten, Amanda and Hernandez, Pablo Navarez, B-J Kirk Robison &#038; Judy Robison (NM), $4,032.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>:51 2/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>PRM, 4TH, ALW, $31,500, 3YO/UP, F/M, 6F, 5-1.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SHACKADELIC</b>, f, 4, Shackleford&#8211;Caseys Irish Pride, by Salt Lake. ($55,000 &#8217;18 FTKFEB; $32,000 &#8217;18 KEESEP). O-Joe Miller and Daniel Simon, B-Reggie Beeson &#038; Tim Beeson  (KY), T-Doug L. Anderson, J-Ken S. Tohill, $18,750.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Miss Invasive, m, 5, Graydar&#8211;Victory With Class, by Storm Victory. (C$13,000 &#8217;17 ONTAUG). O-Danard, Don B, Hoovestal, Jo Dee and Bacon, Ronald C, B-3480 Equine LLP &#038; Mulholland Springs, LLC (ON), $6,250.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Grace Forever, f, 4, Palace&#8211;Native Gate Dancer, by Gate Dancer. ($20,000 &#8217;18 OBSOCT). O-Norman Stables, LLC, B-Tom Curtis &#038; Wayne Simpson (LA), $3,750.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:13  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>CT, 6TH, ALW, $30,800, 3YO/UP, 7F, 5-1.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>8&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>DOCTOR MCCOY</b>, g, 4, Charitable Man&#8211;Hushaby Babe, by My Boy Adam. O-James M Casey, B-James M Casey (WV), T-James W. Casey, J-Antonio  Lopez, $18,255.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Freedom Rider, c, 3, Carpe Diem&#8211;Grey Traffic, by Numerous. ($60,000 &#8217;18 FTMDEC). O-David M Raim, B-Hector Alcalde (WV), $6,085.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">9&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Eisele, g, 5, Windsor Castle&#8211;Last Train, by Silver Train. O-Michael Lee Weeks, B-Thomas Weeks (WV), $3,043.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:29  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>MID, 2ND, ALW, $30,000, 4YO/UP, 2 1/8MT, 5-1.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>REPEAT REPEAT</b>, g, 7, Arch&#8211;Dattt Echo, by Stormy Atlantic. O-Bon Nouvel Chasers LLC, B-DATTT Farm, LLC  (KY), T-Julie  Gomena, J-Ross  Geraghty, $18,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Animal Kingston, g, 6, Animal Kingdom&#8211;Private Dining, by Royal Academy. O-William M Russell, B-Fred W Hertrich III (KY), $5,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Lemonade Thursday, g, 6, Lemon Drop Kid&#8211;Alec&#8217;s Moon, by Malibu Moon. ($250,000 &#8217;16 FTSAUG). O-Riverdee Stable, B-Machmer Hall (KY), $3,000.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>4:08 4/5 (gd)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>MID, 8TH, ALW, $19,000, 5YO/UP, 2 5/8MT, 5-1.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>3&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>INVOCATION (FR)</b>, g, 8, Intense Focus&#8211;Fabiola (GER), by Medicean (GB). (16,000EUR &#8217;14 OSASEP; 20,000gns 2015 TATGNS). O-Straylight Racing, LLC, B-EARL Elevage Des Loges (FR), T-Mark  Beecher, J-Sean  McDermott, $12,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Gibralfaro (IRE), g, 9, Dalakhani (IRE)&#8211;Ronda (GB), by Bluebird. (28,000GBP 2017 ASCNOV). O-Riverdee Stable, B-Sarl Darpat France  (IRE), $3,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Duc de Meran (FR), g, 6, Nathaniel (IRE)&#8211;Bayourida, by Slew O&#8217; Gold. (85,000EUR &#8217;16 ARQOCT; 56,000EUR 2020 ARQFEB). O-Irvin S Naylor, B-Elevage Haras de Bourgeauville (FR), $2,000.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>5:17 2/5 (gd)</font></TD></TR>
    
  </TBODY></TABLE>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/&t=North American Allowance Results May 2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Allowance Results May 2 -&url=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg&description=North American Allowance Results May 2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/north-american-allowance-results/" rel="tag">North American Allowance Results</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2021/05/north-american-maiden-winners-may-2-5/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2021/05/north-american-non-graded-stakes-results-may-2-3/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64510 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-fast-justice tag-north-american-allowance-results tag-picco-uno tag-syrisong tag-trusty-roll tag-unrepented">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/" title="North American Allowance Results December 7"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/" title="North American Allowance Results December 7" rel="bookmark">
			North American Allowance Results December 7		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64535 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-north-american-allowance-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/" title="North American Allowance Results December 8"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/" title="North American Allowance Results December 8" rel="bookmark">
			North American Allowance Results December 8		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64554 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-allowance tag-north-american-allowance-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/" title="North American Allowance Results December 9"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/" title="North American Allowance Results December 9" rel="bookmark">
			North American Allowance Results December 9		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2021/05/north-american-allowance-results-may-2-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2021/05/vault-jumps-up-in-ruffian/">Vault jumps up in Ruffian</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/05/spot-plays-may-3-5/">Spot Plays May 3</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/05/north-american-graded-stakes-results-may-2-2/">North American Graded Stakes Results May 2</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/05/north-american-non-graded-stakes-results-may-2-3/">North American Non-Graded Stakes Results May 2</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/05/north-american-allowance-results-may-2-5/" aria-current="page">North American Allowance Results May 2</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 62997 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1343 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1148 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 795 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>