<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>North American Allowance Results June 7 - Brisnet</title>
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North American Allowance Results June 7 - Brisnet" />
	<meta property="og:description" content="PRX, 10TH, ALW, $63,610, 3YO/UP, 5 1/2F, 6-7.4&#8212;GOLDEN CANDY, c, 4, Goldencents&#8211;Be My Candy, by Candy Ride (ARG). O-A Delaperriere Stables, LLC, B-A Delaperrier Stable LLC (PA), T-Anthony Pecoraro, J-Paco Lopez, $40,320. 5&#8212; Admiral Abe, [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2021-06-07T15:33:00+00:00" />
	<meta property="article:modified_time" content="2021-06-07T22:16:10+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brisnet Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://brcdn.brisnet.com/content/#website","url":"http://brcdn.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"http://brcdn.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg","width":680,"height":360},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/#webpage","url":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/","name":"North American Allowance Results June 7 - Brisnet","isPartOf":{"@id":"http://brcdn.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/#primaryimage"},"datePublished":"2021-06-07T15:33:00+00:00","dateModified":"2021-06-07T22:16:10+00:00","author":{"@id":"http://brcdn.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"},"breadcrumb":{"@id":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/"]}]},{"@type":"BreadcrumbList","@id":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/","url":"http://brcdn.brisnet.com/content/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/news/","url":"http://www.brisnet.com/content/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/","url":"http://brcdn.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/","name":"North American Allowance Results June 7"}}]},{"@type":"Person","@id":"http://brcdn.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; North American Allowance Results June 7 Comments Feed" href="http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/97420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=97420' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F06%2Fnorth-american-allowance-results-june-7-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F06%2Fnorth-american-allowance-results-june-7-5%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["data-reports","maidens-results"],"pageAttributes":["north-american-allowance-results"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-97420 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2021/01/cropped-cropped-bris_logo.png" height="200" width="600" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							June 8, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/" itemprop="url"><span itemprop="title">Data Reports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>North American Allowance Results June 7</nav>
<article id="post-97420" class="post-97420 post type-post status-publish format-standard has-post-thumbnail hentry category-data-reports category-maidens-results tag-north-american-allowance-results">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			North American Allowance Results June 7		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2021/06/">June 7, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/" rel="category tag">Data Reports</a>, <a href="http://www.brisnet.com/content/category/data-reports/maidens-results/" rel="category tag">Maidens &amp; Results</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-678x360.jpg" alt="" title="bris_northamericanallowanceresults_680x360" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/&t=North American Allowance Results June 7', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Allowance Results June 7 -&url=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg&description=North American Allowance Results June 7', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<html>
<head>
</head>
<body>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>PRX, 10TH, ALW, $63,610, 3YO/UP, 5 1/2F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>GOLDEN CANDY</b>, c, 4, Goldencents&#8211;Be My Candy, by Candy Ride (ARG). O-A Delaperriere Stables, LLC, B-A Delaperrier Stable LLC (PA), T-Anthony  Pecoraro, J-Paco  Lopez, $40,320.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">
	Admiral Abe, g, 5, Midshipman–Precious Penny, by Harlan’s Holiday. O-Stefcon 
	Racing, B-White Diamond Inc (PA), $13,440.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Dontmesawithme, g, 4, Fast Anna&#8211;Paloma Mesa, by Sky Mesa. O-Jackson, Stephen G and Debbie, B-Dr Stephen G Jackson &#038; Debbie Jackson (KY), $5,280.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:02 3/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>PRX, 7TH, AOC, $48,850, 3YO, 1M, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>RIDIN WITH BIDEN</b>, c, 3, Constitution&#8211;Allemande, by Medaglia d&#8217;Oro. ($80,000 &#8217;19 KEESEP; $85,000 2020 FTMTYO). O-Cash is King LLC and LC Racing LLC, B-William Harrigan &#038; Mike         Pietrangelo  (KY), T-Robert E. Reid, Jr., J-Frankie  Pennington, $27,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">I Am Redeemed, c, 3, Redeemed&#8211;One Smart Philly, by Smarty Jones. O-Larry  Rebbecchi, B-Dr Lawrence Anthony Rebbecchi Jr (PA), $12,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Nine Toe Johnny, c, 3, Paynter&#8211;Pathologist, by Gone West. ($6,000 &#8217;18 KEENOV; $12,000 2020 OBSSUM). O-William C O&#8217;Neill, B-Dale N Krapf (PA), $4,950.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:37 4/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>DEL, 7TH, AOC, $42,625, 3YO/UP, A1 1/16MT, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>13&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SANDY LANE KITTEN</b>, g, 6, Kitten&#8217;s Joy&#8211;Crumbs of Comfort, by Pulpit. ($30,000 2019 FTMWIN). O-Debra E Kachel, B-Kenneth L Ramsey &#038; Sarah K Ramsey (KY), T-Richard J. Hendriks, J-Angel  Suarez, $25,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Artemus Bridge, h, 5, Verrazano&#8211;Kathern&#8217;s Kitten, by Kitten&#8217;s Joy. O-La Marca Stable, B-Kenneth L Ramsey &#038; Sarah K Ramsey (KY), $8,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Angelus Warrior, c, 4, Jersey Town&#8211;Lady&#8217;s Quest, by Rainbow Quest. ($5,500 &#8217;18 FTKOCT; $30,000 2019 OBSMAR). O-Gelfenstein Farm, B-Charles Fipke (KY), $4,620.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:43 4/5 (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>DEL, 8TH, ALW, $40,125, 3YO/UP, F/M, 1M 70Y, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>ALL GOOD TIMES</b>, m, 6, Harlington&#8211;All Nighter, by Notebook. O-Derany, Stephen J and Rigattieri, John, B-Porter Racing Stable, LLC (FL), T-Victor  Carrasco, Jr., J-Daniel  Centeno, $24,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Baby Gundin, f, 3, Oxbow&#8211;Minx, by Tapit. ($4,500 &#8217;18 KEENOV; $5,000 2020 OBSSUM). O-Bra-Gar Stables, B-Calumet Farm (KY), $8,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Chick&#8217;s Shadow, f, 4, Seek Again&#8211;Dick&#8217;s Chick, by Shuailaan. O-Dave  McGinn, B-David McGinn (FL), $4,400.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:43 2/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>IND, 6TH, ALW, $37,000, 3YO/UP, F/M, 5 1/2F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>9&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>PEARL TIARA</b>, f, 3, Majestic Harbor&#8211;Pearl Pendant, by Mineshaft. O-Hebel-Osborne, Loren, Hebel, Carol W, Pirman, Claudia, Pirman, Fred, Osborne, David and Ison, Dan, B-David W Osborne, Loren C Hebel-Osborne&#038; Carol W Hebel (IN), T-Tim  Glyshaw, J-Fernando  De La Cruz, $22,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">7&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Express Lady, f, 4, Unbridled Express&#8211;Fasig Girl, by Successful Appeal. O-Huddleston, Richard W and Elliott Racing LLC, B-Richard W Huddleston (IN), $7,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">8&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Miss Deputy Star, f, 3, Deputy Storm&#8211;Make Her a Star, by Make Your Choice. O-Edgar, Jim and Coleman, Martin, B-Jim Edgar &#038; Martin Coleman  (IN), $3,700.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:05 3/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>TDN, 6TH, ALW, $35,700, 3YO/UP, 6F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>RIGGED UP</b>, c, 4, Fast Anna&#8211;Sharon&#8217;s Way, by Proud Citizen. ($50,000 &#8217;18 KEESEP). O-Irish Charm Thoroughbreds LLC and Laria, Jerry, B-Richard Wilkinson (OH), T-Gary L. Johnson, J-Angel  Serpa, $21,420.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Romantic Cowboy, g, 5, Cowtown Cat&#8211;Lover, by Louis Quatorze. O-Mapleton Thoroughbred Farm, B-Mapleton Thoroughbred Farm (OH), $7,140.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Sweet Lemon Drop, g, 3, Mobil&#8211;Lemonesque, by Lemon Drop Kid. O-Samuel Klein, Jr, LLC and Aurora Racing, B-Mapleton Thoroughbred Farm (OH), $3,570.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:12 1/5 (sy)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>LS, 1ST, AOC, $34,000, 3YO/UP, 1 1/16M, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>7&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>POPULAR KID</b>, g, 7, Popular&#8211;Lemon Supreme, by Lemon Drop Kid. O-George A Sharp, B-Rod Rodriguez &#038; Lorraine Rodriguez (CA), T-Shawn H. Davis, J-Jose L. Alvarez, $20,280.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">10&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Thomas Shelby, g, 5, Curlin&#8211;Harriett Lane, by Giant&#8217;s Causeway. ($310,000 &#8217;16 KEENOV; $525,000 2018 FTFMAR). O-M and M Racing (Mike Sisk), B-Alpha Delta Stables, LLC (KY), $6,760.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Rotation, h, 5, Tapit&#8211;Free Spin, by Olympio. O-Winchell Thoroughbreds LLC, B-Winchell Thoroughbreds LLC (KY), $3,718.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:43  (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>IND, 3RD, ALW, $32,500, 3YO/UP, 6F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>6&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>TOPPING</b>, g, 5, Country Day&#8211;Frosting, by Flatter. O-Penny S Lauer, B-Michael E Lauer &#038; Penny S Lauer (IN), T-Michael E. Lauer, J-Marcelino  Pedroza, $19,500.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Hopped Up, g, 5, He&#8217;s Had Enough&#8211;Fashionably Cool, by Tiznow. O-Greenhill Racing Stables, Inc, B-Dennis Farkas (IN), $6,500.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Five Star Colonel, g, 4, Colonel John&#8211;Five Star Wager, by Five Star Day. O-Crown and Thistle Stable LLC, B-James Deets, Steve Connolly, Chuck Cogburn &#038; Andy Hogg (IN), $3,250.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:11 2/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FL, 7TH, ALW, $26,700, 3YO/UP, 5 1/2F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>7&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>DISCO DEANO</b>, g, 4, Verrazano&#8211;Nurse Disco, by Disco Rico. ($36,000 &#8217;18 FTMOCT). O-M Anthony Ferraro, B-Joe di Rico (NY), T-M. Anthony Ferraro, J-Kevin  Navarro, $16,020.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Flying Emperor, g, 4, Soaring Empire&#8211;Evil Empress, by Devil His Due. ($20,000 &#8217;18 FTMOCT). O-John  Hayek, B-Mr &#038; Mrs Grant L Whitmer (NY), $5,340.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Missalpha, h, 5, Alpha&#8211;Dehere Miss, by Dehere. O-My Purple Haze Stables, B-My Purple Haze Stables, LLC (NY), $2,670.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:05 3/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FL, 6TH, ALW, $24,700, 3YO/UP, F/M, 6F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>STABILIZE</b>, m, 5, Central Banker&#8211;Mlle. de Paris, by Silver Charm. ($5,000 &#8217;17 FTMOCT; $35,000 2018 OBSJUN). O-Ron  Cecere, B-Akindale Farm LLC &#038; Raymond De Stefano (NY), T-Chris J. Englehart, J-John R. Davila, Jr., $14,820.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Wailin Josie, m, 5, Central Banker&#8211;Elusive Jozi, by Johannesburg. O-Seacoast Thoroughbreds of N E, B-Seacoast Thoroughbreds of New England (NY), $4,940.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Risky Analysis, m, 6, Freud&#8211;Risk a Chance, by A.P. Indy. O-Broman, Sr, Chester and Broman, Mary, B-Chester Broman &#038; Mary R Broman (NY), $2,717.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:12 1/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FL, 5TH, ALW, $24,000, 3YO/UP, F/M, 5 1/2F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>1&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>HANNAH DANCES</b>, f, 4, Shakin It Up&#8211;Comfort Level, by Mizzen Mast. O-TLC Thoroughbreds, B-TLC Thoroughbreds, LLC (NY), T-M. Anthony Ferraro, J-Luis E. Perez, $14,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Tripp Road, m, 5, Forty Tales&#8211;Voucher Vulture, by Birdstone. O-Michael S Foster, B-Chauncey David Cole III (NY), $4,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Sniff, m, 5, Posse&#8211;Show Ready, by Prosper Fager. ($1,500 &#8217;16 FTNOCT). O-Nirka  Huertas, B-Joemar Racing Stables, LLC  (NY), $2,400.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:06 1/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>TDN, 5TH, ALW, $24,000, 3YO/UP, F/M, 5 1/2F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>6&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>IMMACULATE HEART</b>, m, 5, Kantharos&#8211;My Novena, by Wildcat Heir. O-Jose  Atala, B-Tracy Pinchin  (FL), T-Jose  Atala, J-Fernando  Salazar Becerra, $14,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">7&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Hoboken Hustle, m, 5, Jersey Town&#8211;She&#8217;s Scrumpy, by Squadron Leader. O-Calderon Racing Stable, B-Raymond C Wheeler &#038; Karen Wheeler (KY), $4,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Could You, f, 4, Shakin It Up&#8211;Gold Ring, by Touch Gold. ($15,000 &#8217;17 KEENOV; $35,000 &#8217;18 OBSOCT; $85,000 2019 OBSAPR). O-Gene  Burkholder, B-Sabana Farm, LLC (KY), $2,400.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:05 3/5 (sy)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>TDN, 7TH, ALW, $24,000, 3YO/UP, 6F, 6-7.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>TIMELESS BOUNTY</b>, c, 3, Elusive Hour&#8211;Nava, by Even the Score. O-Elkhorn Oaks, Inc, B-Elkhorn Oaks Inc (MI), T-James R. Jackson, J-Ricardo  Mejias, $14,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Murtagh, g, 4, Unbridled Energy&#8211;My Stella, by Secret Romeo. O-Julie A Visnick, B-Julie Visnick  (MI), $4,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Hooked a Goodwin, g, 3, Morning Line&#8211;Tinca&#8217;s Sky, by Sky Mesa. ($3,500 2020 OBSMAR; $8,000 2020 OBSSUM). O-Jack L Boggs, B-Farm III Enterprises LLC  (FL), $2,400.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:12  (sy)</font></TD></TR>
    
  </TBODY></TABLE></body></html>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/&t=North American Allowance Results June 7', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Allowance Results June 7 -&url=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg&description=North American Allowance Results June 7', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/north-american-allowance-results/" rel="tag">North American Allowance Results</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2021/06/north-american-maiden-winners-june-7-5/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2021/06/spot-plays-june-8-5/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64510 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-fast-justice tag-north-american-allowance-results tag-picco-uno tag-syrisong tag-trusty-roll tag-unrepented">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/" title="North American Allowance Results December 7"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/" title="North American Allowance Results December 7" rel="bookmark">
			North American Allowance Results December 7		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64535 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-north-american-allowance-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/" title="North American Allowance Results December 8"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/" title="North American Allowance Results December 8" rel="bookmark">
			North American Allowance Results December 8		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64554 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-allowance tag-north-american-allowance-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/" title="North American Allowance Results December 9"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/" title="North American Allowance Results December 9" rel="bookmark">
			North American Allowance Results December 9		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2021/06/north-american-allowance-results-june-7-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2021/06/champions-songbird-havre-de-grace-top-list-of-porters-best/">Champions Songbird, Havre de Grace top list of Porter&#8217;s best</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/06/speed-a-common-trait-among-top-contenders-in-obeah/">Speed a common trait among top contenders in Obeah</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/06/next-oaklawn-park-meet-to-begin-in-early-december/">Next Oaklawn Park meet to begin in early December</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/06/spot-plays-june-8-5/">Spot Plays June 8</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/06/north-american-allowance-results-june-7-5/" aria-current="page">North American Allowance Results June 7</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-14397"><a href="http://www.brisnet.com/content/category/handicapping/circles-squares/">Circles &amp; Squares</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 63284 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1369 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1178 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 815 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>