<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>North American Maiden Winners July 10 - Brisnet</title>
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North American Maiden Winners July 10 - Brisnet" />
	<meta property="og:description" content="Bethel&#8211;Ranger&#8217;s Girl by U S Ranger; LUZ, f, 2, MTH, Mcl 25000, 7-10, 5 1/2f, 1:06 3/5. B-Monhill Farm LLC &#038; Bernardo Mongil IV (NY.). $5,000 &#8217;20 OBSJAN.&nbsp;&nbsp; ***FIRST WINNER FOR SIRE Brody&#8217;s Cause&#8211;Black Ocean [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2021-07-10T16:11:00+00:00" />
	<meta property="article:modified_time" content="2021-07-10T23:11:00+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brisnet Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360.jpg","width":680,"height":360},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/#webpage","url":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/","name":"North American Maiden Winners July 10 - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/#primaryimage"},"datePublished":"2021-07-10T16:11:00+00:00","dateModified":"2021-07-10T23:11:00+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"},"breadcrumb":{"@id":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/"]}]},{"@type":"BreadcrumbList","@id":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/","url":"http://www.brisnet.com/content/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/news/","url":"http://www.brisnet.com/content/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/","url":"http://brcdn.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/","name":"North American Maiden Winners July 10"}}]},{"@type":"Person","@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; North American Maiden Winners July 10 Comments Feed" href="http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/98105" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=98105' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F07%2Fnorth-american-maiden-winners-july-10-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F07%2Fnorth-american-maiden-winners-july-10-5%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["at-a-glance","data-reports"],"pageAttributes":["north-american-maiden-winners"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-98105 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2021/01/cropped-cropped-bris_logo.png" height="200" width="600" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-97532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97532"><a href="http://www.brisnet.com/php/AprOnline/index.php">APR</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
	<li id="menu-item-97534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97534"><a href="http://www.brisnet.com/library/uwc.pdf">How to Read PPs</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							July 11, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/" itemprop="url"><span itemprop="title">At a Glance</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>North American Maiden Winners July 10</nav>
<article id="post-98105" class="post-98105 post type-post status-publish format-standard has-post-thumbnail hentry category-at-a-glance category-data-reports tag-north-american-maiden-winners">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			North American Maiden Winners July 10		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2021/07/">July 10, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/" rel="category tag">At a Glance</a>, <a href="http://www.brisnet.com/content/category/data-reports/" rel="category tag">Data Reports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-678x360.jpg" alt="" title="bris_northamericanmaidenwinners_680x360" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/&t=North American Maiden Winners July 10', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Maiden Winners July 10 -&url=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360.jpg&description=North American Maiden Winners July 10', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<table class="colsL easyread editorial">
<tbody>
<tr class="A"><td><b>Bethel</b>&#8211;Ranger&#8217;s Girl  by U S Ranger; <b>LUZ</b>, f, 2, MTH, Mcl 25000, 7-10, 5 1/2f, 1:06 3/5. B-Monhill Farm LLC &#038; Bernardo Mongil IV (NY.). $5,000 &#8217;20 OBSJAN.&nbsp;&nbsp;
	<b>***FIRST WINNER FOR SIRE</b></td></tr>
<tr class="B"><td><b>Brody&#8217;s Cause</b>&#8211;Black Ocean  by Ocean Terrace; <b>EBONY PEARL</b>, f, 2, PRM, Msw, 7-9, 5f, :58 3/5. B-H. Allen Poindexter (IA.). $45,000 &#8217;20 KEEJAN.     </td></tr>
<tr class="A"><td><b>Candy Ride (ARG)</b>&#8211;Lavender Baby  by Rubiano; <b>DESERT RULER</b>, c, 2, GP, Msw, 7-10, 5 1/2f, 1:05 1/5. B-Mrs. O. M. Patrick (KY.). $90,000 &#8217;20 KEESEP. *1/2 to Laureate Conductor (SW$297,114) *1/2 to Que Posse (MSP$315,329)  *1/2 to Baby J (G3$324,333) *1/2 to Lavender Chrissie (SW$281,093).</td></tr>
<tr class="B"><td><b>Carpe Diem</b>&#8211;Lisa&#8217;s Dream  by Medaglia d&#8217;Oro; <b>TYLER&#8217;S DREAM</b>, f, 2, LS, Msw, 7-10, 5f, :58 1/5. B-Brushy Hill Enterprises LLC (KY.). $9,500 &#8217;20 KEESEP.   </td></tr>
<tr class="A"><td><b>El Deal</b>&#8211;Flashy Prize  by Flashy Bull; <b>FREE LIKE A GIRL</b>, f, 2, EVD, Msw, 7-9, 5f, :59 2/5. B-Kim Renee Stover &#038; Lisa Osborne (LA.). $5,500 &#8217;20 ESLYRL.     </td></tr>
<tr class="B"><td><b>Goldencents</b>&#8211;Ushuaia  by Cape Canaveral; <b>SNAP COUNT</b>, c, 2, CTM, Msw, 7-9, 5f, :58 4/5. B-William B Harrigan &#038; Mike Pietrangelo (KY.). $3,000 &#8217;20 KEESEP. *1/2 to Flat Lucky (MSP$297,733).</td></tr>
<tr class="A"><td><b>Mineshaft</b>&#8211;More Royalty  by More Than Ready; <b>YEARS AGO</b>, f, 2, GP, Msw, 7-10, 6f, 1:12 4/5. B-Donald R. Dizney, LLC (FL.).   </td></tr>
<tr class="B"><td><b>Mr. Z</b>&#8211;Blushing Bird  by Summer Bird; <b>BLUSHING KEYLEN</b>, f, 2, GP, Mcl 25000, 7-9, 5f, 1:00 1/5. B-Vicente Portaro (KY.).&nbsp;&nbsp;
	<b>***FIRST WINNER FOR SIRE</b></td></tr>
<tr class="A"><td><b>Mucho Macho Man</b>&#8211;U. S. S. O&#8217;Brien  by Empire Maker; <b>HANG ON HONEY</b>, f, 2, GP, Mcl 16000, 7-9, 5f, 1:01 . B-Reeves Thoroughbred Racing (KY.).     </td></tr>
<tr class="B"><td><b>Old Forester</b>&#8211;Mrs. Monty  by Henny Hughes; <b>FUN COOL</b>, f, 2, WO, Moc 40000, 7-10, 4 1/2f, :52 4/5. B-Frank Di Giulio Jr. &#038; John Carey (ON.). C$13,000 &#8217;20 ONTSEP.    </td></tr>
<tr class="A"><td><b>Outwork</b>&#8211;Highestmaintenance  by Macho Uno; <b>MANASOTA SUNSET</b>, f, 2, ELP, Msw, 7-10, 7f, 1:24 . B-Pocket Aces Equine LLC (KY.). $65,000 &#8217;20 KEEJAN.      </td></tr>
<tr class="B"><td><b>Run Away and Hide</b>&#8211;Super Chill  by Super Saver; <b>VOLATA</b>, f, 2, GP, Msw, 7-9, 5 1/2f, 1:05 4/5. B-Judith R. Donlan (KY.).  </td></tr>
<tr class="A"><td><b>Star Guitar</b>&#8211;Charged Cotton  by Dehere; <b>CHARGED TEMP</b>, f, 2, MTH, Msw, 7-10, 5f, :59 1/5. B-Brittlyn Inc. (LA.).       </td></tr>
<tr class="B"><td><b>Street Boss</b>&#8211;Wild Bea  by Wild Rush; <b>DOCTOR JEFF</b>, c, 2, BEL, Msw, 7-10, 6f, 1:10 3/5. B-James Arrison (KY.). $90,000 &#8217;20 KEESEP. *1/2 to Wild Kay ($307,973)   *1/2 to Flattering Bea (MSW$441,082).</td></tr>
<tr class="A"><td><b>The Big Beast</b>&#8211;Inpending Danger  by Go for Gin; <b>YES I&#8217;M A BEAST</b>, g, 2, GP, Mcl 25000, 7-10, 5f, 1:00 1/5. B-Joanne Margaret Crowe (FL.).      </td></tr>
<tr class="B"><td><b>Too Much Bling</b>&#8211;Formal Flyer  by Early Flyer; <b>PINKY RING BLING</b>, c, 2, LS, Mcl 25000, 7-9, 5f, :59 . B-Ronald Ellerbee &#038; Margaret Ellerbee (OK.). $5,000 &#8217;20 TEXSUM.        </td></tr>
<tr class="A"><td><b>Too Much Bling</b>&#8211;Get Tied On  by Ready&#8217;s Image; <b>IRONICAL</b>, c, 2, LS, Msw, 7-10, 5f, :59 2/5. B-Brant Schafer  (TX.).    </td></tr>
<tr class="B"><td><b>Uncle Lino</b>&#8211;Ruby Monday  by E Dubai; <b>UNCLE BUDDY</b>, c, 2, PEN, Msw, 7-9, 4 1/2f, :52 3/5. B-William E. Riddle, Jr. (PA.). $4,500 &#8217;20 FTMYRL.    </td></tr>
<tr class="A"><td><b>Afleet Alex</b>&#8211;Too Many Cats  by Elusive Quality; <b>TOO MANY BILLS</b>, g, 3, PRM, Msw, 7-9, 1m, 1:40 1/5. B-Joe Robson Thoroughbreds (IA.).    </td></tr>
<tr class="B"><td><b>Animal Kingdom</b>&#8211;Silky Girl  by Scat Daddy; <b>REIGN BY REIN</b>, f, 3, WO, Moc 25000, 7-10, 7 1/2fT, 1:31 4/5. B-Jim Dandy Stable (ON.).  </td></tr>
<tr class="A"><td><b>Bay of Biscay</b>&#8211;Fusaichi Feeling  by Fusaichi Pegasus; <b>BONNIE AND</b>, f, 3, FAR, Msw, 7-9, 6f, 1:17 1/5. B-Kris M. Moen (ND.).  </td></tr>
<tr class="B"><td><b>Big Drama</b>&#8211;Lady Loushe  by Black Minnaloushe; <b>LADY JAE</b>, f, 3, GP, Mcl 12500, 7-9, a7 1/2fT, 1:31 1/5. B-JJ Brevan Stable LLC (FL.).       </td></tr>
<tr class="A"><td><b>Bradester</b>&#8211;Everything Bling  by Too Much Bling; <b>GIVE IT EVERYTHING</b>, g, 3, LS, Msw, 7-9, 6f, 1:11 3/5. B-Hall&#8217;s Family Trust (AR.).   </td></tr>
<tr class="B"><td><b>Brave Dave</b>&#8211;My Hopes On You  by My Friend Max; <b>DAVES FRIEND DEWEY</b>, g, 3, EVD, Mcl 5000, 7-9, 6f, 1:12 4/5. B-Michelle R. Hamilton (LA.).    </td></tr>
<tr class="A"><td><b>Candy Ride (ARG)</b>&#8211;Sandra  by Bluegrass Cat; <b>WATER&#8217;S EDGE</b>, c, 3, BEL, Msw, 7-10, 6 1/2f, 1:15 4/5. B-Empire Equines, LLC (NY.).     </td></tr>
<tr class="B"><td><b>Carpe Diem</b>&#8211;More to Like  by More Than Ready; <b>MISS MARIE</b>, f, 3, WO, Msw, 7-10, 1 1/16m, 1:45 . B-Garland E. Williamson (ON.).   </td></tr>
<tr class="A"><td><b>Custom for Carlos</b>&#8211;Ashlyn&#8217;s Passage  by Storm Passage; <b>DEBBIES PASSAGE</b>, f, 3, EVD, Mcl 12500, 7-9, 5f, 1:00 . B-Charles Phillips (LA.).     </td></tr>
<tr class="B"><td><b>Don&#8217;tsellmeshort</b>&#8211;Charming Surprise  by Silver Charm; <b>SURPRISE PARTY</b>, f, 3, LA, Mcl 3500, 7-9, 4 1/2f, :53 . B-RLI Investment Inc. (CA.). $4,200 &#8217;19 CTNAUG.        </td></tr>
<tr class="A"><td><b>Fiber Sonde</b>&#8211;Child Prodigy  by Eskendereya; <b>JUST ASK ME</b>, f, 3, CT, Msw, 7-9, 4 1/2f, :53 2/5. B-John D. McKee (WV.). </td></tr>
<tr class="B"><td><b>Flat Out</b>&#8211;Travel Plans  by Notebook; <b>AMBITIOUSLY PLACED</b>, f, 3, PRM, Msw, 7-9, 1m, 1:40 2/5. B-Equus Farm (KY.). $10,000 &#8217;19 FTKOCT.          </td></tr>
<tr class="A"><td><b>Ghaaleb</b>&#8211;Cannetella  by Speightstown; <b>AUNT STELLA</b>, f, 3, FAN, Msw, 7-9, 6f, 1:13 1/5. B-William Stiritz (IL.).    </td></tr>
<tr class="B"><td><b>Girolamo</b>&#8211;Goodnight Angel  by Touch Gold; <b>GALOFMYDREAMS</b>, f, 3, PIM, Mcl 10000, 7-10, 6f, 1:15 . B-Mr. &#038; Mrs. Charles McGinnes (MD.).    </td></tr>
<tr class="A"><td><b>Half Ours</b>&#8211;Risen Day  by Storm Day; <b>OUR SOUTHERN GIRL</b>, f, 3, LS, Msw, 7-9, 5fT, :56 3/5. B-Clear Creek Stud LLC (LA.). $13,000 &#8217;19 TEXAUG.         </td></tr>
<tr class="B"><td><b>In Summation</b>&#8211;Return to Paradise  by El Prado (IRE); <b>SUM NATION</b>, f, 3, EVD, Mcl 12500, 7-9, 1m, 1:42 . B-Waterford Stables, Inc. (FL.).        </td></tr>
<tr class="A"><td><b>Juba</b>&#8211;Dancer for Love  by Not for Love; <b>NOCASHREFUNDS</b>, g, 3, CT, Msw, 7-9, 6 1/2f, 1:20 1/5. B-Abel Ramos (WV.).  </td></tr>
<tr class="B"><td><b>Laurie&#8217;s Rocket</b>&#8211;Denali Tizforever  by Tiznow; <b>DENALI ROCKET</b>, f, 3, PRM, Mcl 7500, 7-9, 6f, 1:12 1/5. B-Tim Martin (AR.).   </td></tr>
<tr class="A"><td><b>Limehouse</b>&#8211;Ashwin  by Groomstick; <b>MADDEYE MOODY</b>, g, 3, CT, Msw, 7-9, 6 1/2f, 1:21 3/5. B-Theresa Renee Ho (WV.).     </td></tr>
<tr class="B"><td><b>Lookin At Lucky</b>&#8211;Pretty Amusing  by War Chant; <b>HE&#8217;S PRETTY LUCKY</b>, g, 3, ELP, Mcl 10000, 7-10, 1m, 1:36 4/5. B-Will Kari (KY.).      </td></tr>
<tr class="A"><td><b>Midshipman</b>&#8211;Inca Jewel  by Tiger Talk; <b>SHIPS JEWEL</b>, f, 3, PRM, Mcl 10000, 7-9, 5 1/2f, 1:06 2/5. B-Marlene M. Bryant &#038; Robert M. Bryant (IA.).     </td></tr>
<tr class="B"><td><b>Mizzen Mast</b>&#8211;Spring Formal  by Stormy Atlantic; <b>KING TITO</b>, g, 3, AP, Msw, 7-9, 5 1/2f, 1:06 3/5. B-David Rodriguez &#038; Leo Rodriguez (IL.). </td></tr>
<tr class="A"><td><b>Mula Gula</b>&#8211;Cincy Sin  by Jump Start; <b>MULA OMEGA</b>, c, 3, LS, Msw, 7-10, 7 1/2fT, 1:31 . B-Sonny Ellen (TX.).       </td></tr>
<tr class="B"><td><b>Munnings</b>&#8211;Summerlin  by Lost Soldier; <b>BEYOND PROPER</b>, f, 3, AP, Msw, 7-9, 6f, 1:13 1/5. B-Team Block (IL.).        </td></tr>
<tr class="A"><td><b>Nyquist</b>&#8211;Xtra Spice  by Quality Road; <b>RANGER FOX</b>, c, 3, BEL, Msw, 7-10, 7fT, 1:24 2/5. B-Kinsman Farm (KY.). $310,000 &#8217;19 KEESEP.     </td></tr>
<tr class="B"><td><b>Orb</b>&#8211;Forbidden Brew  by Milwaukee Brew; <b>CRYSTAL ORB</b>, f, 3, MTH, Mcl 10000, 7-10, 1m, 1:41 4/5. B-Richard Peardon (KY.). $8,000 &#8217;19 KEESEP.        </td></tr>
<tr class="A"><td><b>Runhappy</b>&#8211;Going to Kukaro  by Speightstown; <b>PRACTICALLY DIZZY</b>, f, 3, MTH, Mcl 25000, 7-10, 6f, 1:11 . B-Breffni Farm  (KY.). $200,000 &#8217;19 KEESEP.     </td></tr>
<tr class="B"><td><b>Silent Name (JPN)</b>&#8211;Amelia Go Home  by Lemon Drop Kid; <b>ULTIMATE STORM</b>, g, 3, WO, Moc 40000, 7-9, 1 1/16m, 1:46 2/5. B-Paul Buttigieg (ON.). C$80,000 &#8217;19 ONTAUG.   </td></tr>
<tr class="A"><td><b>Souper Speedy</b>&#8211;Miss Scarlett Road  by Old Forester; <b>SPEED WAY</b>, g, 3, WO, Moc 25000, 7-9, 6 1/2f, 1:17 . B-Tucci Stables (ON.).       </td></tr>
<tr class="B"><td><b>Souper Speedy</b>&#8211;Miss Dorothy ($371,775),  by Stormin Fever; <b>MISS SPEEDY</b>, f, 3, WO, Moc 40000, 7-10, 5 1/2f, 1:03 4/5. B-Linda Mason (ON.). C$52,000 &#8217;19 ONTAUG.          </td></tr>
<tr class="A"><td><b>Tapiture</b>&#8211;Petit Syrah  by Leroidesanimaux (BRZ); <b>CAVE CREEK</b>, f, 3, AP, Mcl 6250, 7-10, 1m, 1:42 . B-Christine K. Jones (FL.). $10,000 &#8217;19 FTKOCT.    </td></tr>
<tr class="B"><td><b>Tapizar</b>&#8211;Tetherball  by Proud Citizen; <b>SPARKLE OF HOPE</b>, f, 3, ELP, Msw, 7-10, 5 1/2f, 1:03 4/5. B-Simpson Enterprises (KY.). $25,000 &#8217;19 KEESEP.     </td></tr>
<tr class="A"><td><b>War Front</b>&#8211;Ithinkisawapudycat  by Bluegrass Cat; <b>WAR MACHINE</b>, c, 3, WO, Msw, 7-10, 7 1/2fT, 1:30 2/5. B-Mt. Brilliant Farm &#038; Ranch LLC  (KY.). *1/2 to Sweet Loretta (G1$386,520).</td></tr>
<tr class="B"><td><b>We Miss Artie</b>&#8211;Kitten&#8217;s Matriarch  by Kitten&#8217;s Joy; <b>PATRIARCH ARTIE</b>, g, 3, MTH, Mcl 20000, 7-9, 5f, :58 4/5. B-Kenneth L. Ramsey &#038; Sarah K. Ramsey (KY.). </td></tr>
<tr class="A"><td><b>Chatain</b>&#8211;Southpine  by Laabity; <b>CHATAIN&#8217;S GIFT</b>, f, 4, LAD, Mcl 12500, 7-10, 6 1/2f, 1:20 4/5. B-Chad White (LA.).     </td></tr>
<tr class="B"><td><b>Country Be Gold</b>&#8211;Awesome Annie B  by Awesome Cat; <b>B&#8217;S TURNING POINT</b>, g, 4, FAN, Mcl 4000, 7-9, 1m, 1:44 3/5. B-Brian Cutsinger  (IL.).      </td></tr>
<tr class="A"><td><b>Curlin</b>&#8211;Catch the Thrill (champion in Canada, $290,167),  by A.P. Indy; <b>CURLIN&#8217;S THRILL</b>, g, 4, MTH, Mcl 10000, 7-10, 1 1/16m, 1:44 3/5. B-Sam-Son Farm (ON.).        </td></tr>
<tr class="B"><td><b>Gayego</b>&#8211;Sweetest Kiss  by Thunder Gulch; <b>STEAL A KISS</b>, f, 4, CTM, Mcl 6000, 7-9, 5f, :00 . B-Bar None Ranches Ltd. (AB.).      </td></tr>
<tr class="A"><td><b>Gemologist</b>&#8211;Broadway Lullaby  by Songandaprayer; <b>ENTERTAINMENT</b>, g, 4, DEL, Msw, 7-10, 1 1/16mT, 1:44 3/5. B-Marablue Farm, LLC (KY.).        </td></tr>
<tr class="B"><td><b>Ghostzapper</b>&#8211;Happy Now  by Mr. Greeley; <b>ETHOS</b>, c, 4, GP, Mcl 12500, 7-10, 1mT, 1:36 . B-Colts Neck Stables LLC (KY.). $250,000 &#8217;18 KEESEP; $550,000 2019 FTFMAR.      </td></tr>
<tr class="A"><td><b>Into Mischief</b>&#8211;Credit Quality  by Elusive Quality; <b>SNEER</b>, f, 4, DEL, Msw, 7-10, 6f, 1:13 1/5. B-R. S. Evans (KY.).        </td></tr>
<tr class="B"><td><b>Ordained</b>&#8211;Lively Vision  by Pollard&#8217;s Vision; <b>GONNA GETCHA</b>, g, 4, PRM, Mcl 5000, 7-9, 6f, 1:11 3/5. B-Circle Bar H LLC (AR.).    </td></tr>
<tr class="A"><td><b>Rocky Bar</b>&#8211;Dents N Dolls  by Desert Party; <b>ROCKIN ATTHE PARTY</b>, g, 4, FAR, Msw, 7-9, 6f, 1:15 4/5. B-Jody M. Jackson  (AZ.). </td></tr>
<tr class="B"><td><b>Snapy Halo (ARG)</b>&#8211;Countess Vindi  by Vindication; <b>RED CHOCOLATE</b>, g, 4, CTM, Mcl 10000, 7-9, 7f, 1:24 . B-Calumet Farm (KY.). C$2,200 &#8217;18 ALBSEP.     </td></tr>
<tr class="A"><td><b>Stormin Fever</b>&#8211;Yer Woman (IRE)  by Kyllachy (GB); <b>PIVOTAL FEVER</b>, g, 4, PLN, Mcl 5000, 7-9, 6f, 1:12 3/5. B-Dawn Howe &#038; Mary Valente (CA.).   </td></tr>
<tr class="B"><td><b>Doctor Peach</b>&#8211;Sugah Sugah  by Northern Baby; <b>COCKALORUM</b>, g, 5, AP, Mcl 12500, 7-9, 1 1/16mT, 1:45 3/5. B-Rebecca W. Alexander (FL.). *1/2 to Sweet Story (SP$256,216).</td></tr>
<tr class="A"><td><b>Fort Prado</b>&#8211;Midnight Lace  by Marquetry; <b>MIDNIGHT FROST</b>, m, 5, AP, Mcl 25000, 7-9, 5fT, :58 . B-Flying I Ranch LLC &#038; Millard R. Seldin Rev. Trust (KY.).     </td></tr>
<tr class="B"><td><b>Jersey Town</b>&#8211;Circular Rhythm  by Flatter; <b>METEDECONK</b>, g, 5, MTH, Msw, 7-9, 6f, 1:10 4/5. B-Spring Run Farm, LLC (NJ.).   </td></tr>
<tr class="A"><td><b>Point of Entry</b>&#8211;Run Tin Tin  by Proud Citizen; <b>RUNNING ON ENTRY</b>, m, 5, PIM, Mcl 16000, 7-10, 1mT, 1:38 4/5. B-Victor George Bahna  (NY.).        </td></tr>
<tr class="B"><td><b>Uncle Mo</b>&#8211;Tipsy  by Kitten&#8217;s Joy; <b>OLD SOT</b>, h, 5, EVD, Msw, 7-9, a7 1/2fT, 1:32 2/5. B-Kenneth L. Ramsey &#038; Sarah K. Ramsey (KY.).     </td></tr>
</tbody></table>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/&t=North American Maiden Winners July 10', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Maiden Winners July 10 -&url=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360.jpg&description=North American Maiden Winners July 10', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/07/north-american-maiden-winners-july-10-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/north-american-maiden-winners/" rel="tag">North American Maiden Winners</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2021/07/spot-plays-july-10-5/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2021/07/north-american-allowance-results-july-10-5/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64509 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-awesome-again tag-crown-of-thorns tag-first-defence tag-first-dude tag-kittens-joy tag-north-american-maiden-winners">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-7/" title="North American Maiden Winners December 7"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-7/" title="North American Maiden Winners December 7" rel="bookmark">
			North American Maiden Winners December 7		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-7/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64552 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-bodemeister tag-galileo tag-maidens tag-north-american-maiden-winners tag-untouched-talent">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-9/" title="North American Maiden Winners December 9"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-9/" title="North American Maiden Winners December 9" rel="bookmark">
			North American Maiden Winners December 9		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-9/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64589 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-maidens tag-north-american-maiden-winners">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-10/" title="North American Maiden Winners December 10"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanmaidenwinners_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-10/" title="North American Maiden Winners December 10" rel="bookmark">
			North American Maiden Winners December 10		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-maiden-winners-december-10/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2021/07/north-american-maiden-winners-july-10-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98105' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2021/07/bolshoi-ballet-wins-poignant-belmont-derby-for-late-sire-galileo/">Bolshoi Ballet wins poignant Belmont Derby for late sire Galileo</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/07/santa-barbara-breaks-free-in-time-in-belmont-oaks/">Santa Barbara breaks free in time in Belmont Oaks</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/07/miss-marissa-beats-lackluster-bonny-south-in-delaware-handicap/">Miss Marissa beats lackluster Bonny South in Delaware Handicap</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/07/souper-sensational-rallies-fast-for-victory-ride/">Souper Sensational rallies fast for Victory Ride</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/07/galileo-champion-and-legendary-sire-dies/">Galileo, champion and legendary sire, dies</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-14397"><a href="http://www.brisnet.com/content/category/handicapping/circles-squares/">Circles &amp; Squares</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 63542 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1396 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1194 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 835 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/jennifer-caldwell/" title="Articles by Jennifer Caldwell">
									Jennifer Caldwell								</a>
								<p class="mh-user-data">
									published 696 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>