<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brisnet New York Speed by Circuit Aug. 9-15 - Brisnet</title>
	<link rel="canonical" href="https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brisnet New York Speed by Circuit Aug. 9-15 - Brisnet" />
	<meta property="og:description" content="Top Winning Speed Ratings (8/9-8/15) &#8211; 3&amp;up Dirt Routes Horse A/S Dist Trk Date BRIS Speed Sea Foam 6H 1 1/8m (ft) SAR 8/11 94 Dancing Kiki 4F 1 1/8m (ft) SAR 8/12 93 Anejo [...]" />
	<meta property="og:url" content="https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2021-08-17T15:09:00+00:00" />
	<meta property="article:modified_time" content="2021-08-17T12:55:40+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brisnet Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.brisnet.com/content/#website","url":"http://www.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"http://www.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360.jpg","width":680,"height":360},{"@type":"WebPage","@id":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#webpage","url":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/","name":"Brisnet New York Speed by Circuit Aug. 9-15 - Brisnet","isPartOf":{"@id":"http://www.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#primaryimage"},"datePublished":"2021-08-17T15:09:00+00:00","dateModified":"2021-08-17T12:55:40+00:00","author":{"@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"},"breadcrumb":{"@id":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/"]}]},{"@type":"BreadcrumbList","@id":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/","url":"http://www.brisnet.com/content/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/news/","url":"http://www.brisnet.com/content/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/","url":"https://brcdn.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/","name":"Brisnet New York Speed by Circuit Aug. 9-15"}}]},{"@type":"Person","@id":"http://www.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"http://www.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Brisnet New York Speed by Circuit Aug. 9-15 Comments Feed" href="http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.7.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/98806" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=98806' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F08%2Fbrisnet-new-york-speed-by-circuit-aug-9-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2021%2F08%2Fbrisnet-new-york-speed-by-circuit-aug-9-15%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["speed-by-circuit"],"pageAttributes":["new-york-speed-by-circuit"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-98806 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2021/01/cropped-cropped-bris_logo.png" height="200" width="600" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-97532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97532"><a href="http://www.brisnet.com/php/AprOnline/index.php">APR</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
	<li id="menu-item-97534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97534"><a href="http://www.brisnet.com/library/uwc.pdf">How to Read PPs</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							August 17, 2021						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/" itemprop="url"><span itemprop="title">Speed by Circuit Reports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Brisnet New York Speed by Circuit Aug. 9-15</nav>
<article id="post-98806" class="post-98806 post type-post status-publish format-standard has-post-thumbnail hentry category-speed-by-circuit tag-new-york-speed-by-circuit">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Brisnet New York Speed by Circuit Aug. 9-15		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2021/08/">August 17, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/" rel="category tag">Speed by Circuit Reports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-678x360.jpg" alt="" title="bris_speedbycircuitnewyork_680x360" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/&t=Brisnet New York Speed by Circuit Aug. 9-15', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Brisnet New York Speed by Circuit Aug. 9-15 -&url=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360.jpg&description=Brisnet New York Speed by Circuit Aug. 9-15', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<div>
<div align="center">
<table class="table_style_1 color_honey">
<caption>Top Winning Speed Ratings (8/9-8/15) &#8211; 3&amp;up Dirt Routes</caption>
<thead>
<tr>
<th>Horse</th>
<th>A/S</th>
<th>Dist</th>
<th>Trk Date</th>
<th>BRIS Speed</th>
</tr>
</thead>
<tbody>
<tr class="A">
<td>Sea Foam</td>
<td>6H</td>
<td>1 1/8m (ft)</td>
<td>SAR 8/11</td>
<td class="alignR">94</td>
</tr>
<tr class="A">
<td>Dancing Kiki</td>
<td>4F</td>
<td>1 1/8m (ft)</td>
<td>SAR 8/12</td>
<td class="alignR">93</td>
</tr>
<tr class="A">
<td>Anejo</td>
<td>3C</td>
<td>1 1/8m (ft)</td>
<td>SAR 8/11</td>
<td class="alignR">92</td>
</tr>
</tbody>
</table>
</div>
</div>
<div align="center">
<table class="table_style_1 color_honey">
<caption>Top Winning Speed Ratings (8/9-8/15) &#8211; 3&amp;up Dirt Sprints</caption>
<thead>
<tr>
<th>Horse</th>
<th>A/S</th>
<th>Dist</th>
<th>Trk Date</th>
<th>BRIS Speed</th>
</tr>
</thead>
<tbody>
<tr class="A">
<td>Speaker&#8217;s Corner</td>
<td>3C</td>
<td>7f (ft)</td>
<td>SAR 8/14</td>
<td class="alignR">102</td>
</tr>
<tr class="A">
<td>Wondrwherecraigis</td>
<td>4G</td>
<td>6f (ft)</td>
<td>SAR 8/13</td>
<td class="alignR">101</td>
</tr>
<tr class="A">
<td>Letmeno</td>
<td>4C</td>
<td>7f (ft)</td>
<td>SAR 8/12</td>
<td class="alignR">99</td>
</tr>
<tr class="A">
<td>Saratoga Pal</td>
<td>4G</td>
<td>6f (ft)</td>
<td>SAR 8/15</td>
<td class="alignR">98</td>
</tr>
<tr class="A">
<td>Trinni Luck</td>
<td>4F</td>
<td>7f (ft)</td>
<td>SAR 8/11</td>
<td class="alignR">94</td>
</tr>
<tr class="A">
<td>Customerexperience</td>
<td>4F</td>
<td>7f (ft)</td>
<td>SAR 8/15</td>
<td class="alignR">92</td>
</tr>
<tr class="A">
<td>Flint Ridge</td>
<td>3C</td>
<td>6 1/2f (ft)</td>
<td>SAR 8/14</td>
<td class="alignR">90</td>
</tr>
<tr class="A">
<td>Supply and Demand</td>
<td>3G</td>
<td>6f (ft)</td>
<td>SAR 8/13</td>
<td class="alignR">90</td>
</tr>
<tr class="A">
<td>Well Done West</td>
<td>4C</td>
<td>7f (ft)</td>
<td>SAR 8/13</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Win With Pride</td>
<td>7G</td>
<td>7f (ft)</td>
<td>SAR 8/14</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Shining Colors</td>
<td>4F</td>
<td>6f (ft)</td>
<td>SAR 8/11</td>
<td class="alignR">86</td>
</tr>
<tr class="A">
<td>Take It Off</td>
<td>3F</td>
<td>7f (ft)</td>
<td>SAR 8/12</td>
<td class="alignR">83</td>
</tr>
<tr class="A">
<td>Extra Effort</td>
<td>4F</td>
<td>7f (ft)</td>
<td>SAR 8/11</td>
<td class="alignR">82</td>
</tr>
<tr class="A">
<td>Far Away Look</td>
<td>3C</td>
<td>6f (ft)</td>
<td>SAR 8/13</td>
<td class="alignR">78</td>
</tr>
</tbody>
</table>
</div>
<div align="center">
<table class="table_style_1 color_honey">
<caption>Top Winning Speed Ratings (8/9-8/15) &#8211; 3&amp;up Turf</caption>
<thead>
<tr>
<th>Horse</th>
<th>A/S</th>
<th>Dist</th>
<th>Trk Date</th>
<th>BRIS Speed</th>
</tr>
</thead>
<tbody>
<tr class="A">
<td>Got Stormy</td>
<td>6M</td>
<td>1m (fm)</td>
<td>SAR 8/14</td>
<td class="alignR">96</td>
</tr>
<tr class="A">
<td>Price Talk</td>
<td>4G</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/13</td>
<td class="alignR">91</td>
</tr>
<tr class="A">
<td>Candy Flower</td>
<td>4F</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/12</td>
<td class="alignR">90</td>
</tr>
<tr class="A">
<td>Itsakeyper</td>
<td>5M</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/12</td>
<td class="alignR">88</td>
</tr>
<tr class="A">
<td>Light in the Sky</td>
<td>4F</td>
<td>1m (fm)</td>
<td>SAR 8/12</td>
<td class="alignR">88</td>
</tr>
<tr class="A">
<td>Matta</td>
<td>5G</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/13</td>
<td class="alignR">88</td>
</tr>
<tr class="A">
<td>Absam</td>
<td>4G</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/14</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Amano</td>
<td>4G</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/12</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Baby Blythe</td>
<td>3F</td>
<td>1 3/16m (fm)</td>
<td>SAR 8/14</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Strong Odor</td>
<td>4F</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/11</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Restored Order</td>
<td>3C</td>
<td>1m (fm)</td>
<td>SAR 8/14</td>
<td class="alignR">86</td>
</tr>
<tr class="A">
<td>King Angelo</td>
<td>4C</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/14</td>
<td class="alignR">85</td>
</tr>
<tr class="A">
<td>Pure Bode</td>
<td>4F</td>
<td>1m (fm)</td>
<td>SAR 8/13</td>
<td class="alignR">83</td>
</tr>
<tr class="A">
<td>Dr. Duke</td>
<td>3C</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/14</td>
<td class="alignR">82</td>
</tr>
<tr class="A">
<td>Mirabell Mei</td>
<td>4F</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/15</td>
<td class="alignR">82</td>
</tr>
<tr class="A">
<td>Evvie Jets</td>
<td>3F</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/13</td>
<td class="alignR">80</td>
</tr>
<tr class="A">
<td>Social Whirl</td>
<td>3F</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/15</td>
<td class="alignR">80</td>
</tr>
<tr class="A">
<td>Clever Fellow</td>
<td>5G</td>
<td>1 1/16m (fm)</td>
<td>SAR 8/11</td>
<td class="alignR">78</td>
</tr>
<tr class="A">
<td>Write This Down</td>
<td>3F</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/15</td>
<td class="alignR">78</td>
</tr>
</tbody>
</table>
</div>
<div align="center">
<table class="table_style_1 color_honey">
<caption>Top Winning Speed Ratings (8/9-8/15) &#8211; 2 year olds (Dirt)</caption>
<thead>
<tr>
<th>Horse</th>
<th>A/S</th>
<th>Dist</th>
<th>Trk Date</th>
<th>BRIS Speed</th>
</tr>
</thead>
<tbody>
<tr class="A">
<td>High Oak</td>
<td>2C</td>
<td>6 1/2f (ft)</td>
<td>SAR 8/14</td>
<td class="alignR">97</td>
</tr>
<tr class="A">
<td>Key Point</td>
<td>2C</td>
<td>6f (ft)</td>
<td>SAR 8/12</td>
<td class="alignR">96</td>
</tr>
<tr class="A">
<td>Daufuskie Island</td>
<td>2C</td>
<td>6f (ft)</td>
<td>SAR 8/12</td>
<td class="alignR">93</td>
</tr>
<tr class="A">
<td>Gimmick</td>
<td>2F</td>
<td>6f (ft)</td>
<td>SAR 8/15</td>
<td class="alignR">93</td>
</tr>
<tr class="A">
<td>Power Agenda</td>
<td>2C</td>
<td>6f (ft)</td>
<td>SAR 8/14</td>
<td class="alignR">88</td>
</tr>
<tr class="A">
<td>Sue Ellen Mishkin</td>
<td>2F</td>
<td>6f (ft)</td>
<td>SAR 8/13</td>
<td class="alignR">84</td>
</tr>
<tr class="A">
<td>Silipo</td>
<td>2G</td>
<td>5 1/2f (ft)</td>
<td>SAR 8/15</td>
<td class="alignR">79</td>
</tr>
</tbody>
</table>
</div>
<div align="center">
<table class="table_style_1 color_honey">
<caption>Top Winning Speed Ratings (8/9-8/15) &#8211; 3 year olds (Dirt &amp; Turf))</caption>
<thead>
<tr>
<th>Horse</th>
<th>A/S</th>
<th>Dist</th>
<th>Trk Date</th>
<th>BRIS Speed</th>
</tr>
</thead>
<tbody>
<tr class="A">
<td>Mira Mission</td>
<td>3G</td>
<td>1 1/8m (fm)</td>
<td>SAR 8/15</td>
<td class="alignR">90</td>
</tr>
<tr class="A">
<td>Arrest Me Red</td>
<td>3C</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/11</td>
<td class="alignR">89</td>
</tr>
<tr class="A">
<td>Jordan&#8217;s Leo</td>
<td>3F</td>
<td>1 1/8m (fm)</td>
<td>SAR 8/11</td>
<td class="alignR">87</td>
</tr>
<tr class="A">
<td>Star Devine (IRE)</td>
<td>3F</td>
<td>5 1/2f (fm)</td>
<td>SAR 8/15</td>
<td class="alignR">87</td>
</tr>
</tbody>
</table>
</div>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/&t=Brisnet New York Speed by Circuit Aug. 9-15', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Brisnet New York Speed by Circuit Aug. 9-15 -&url=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360.jpg&description=Brisnet New York Speed by Circuit Aug. 9-15', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/new-york-speed-by-circuit/" rel="tag">New York Speed By Circuit</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2021/08/brisnet-southern-california-speed-by-circuit-aug-9-15/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2021/08/brisnet-speed-stakes-ratings-aug-9-15/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64628 post type-post status-publish format-standard has-post-thumbnail hentry category-speed-by-circuit tag-aqueduct tag-bris-speed tag-doyouknowsomething tag-isabelle tag-new-york-speed-by-circuit tag-picco-uno">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/new-york-bris-speed-circuit-december-12/" title="New York BRIS Speed By Circuit December 12"><img width="200" height="44" src="http://www.brisnet.com/wp-content/uploads/2016/12/aqueduct_nyra-200.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Speed by Circuit Reports		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/new-york-bris-speed-circuit-december-12/" title="New York BRIS Speed By Circuit December 12" rel="bookmark">
			New York BRIS Speed By Circuit December 12		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/new-york-bris-speed-circuit-december-12/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64799 post type-post status-publish format-standard has-post-thumbnail hentry category-speed-by-circuit tag-aqueduct tag-bavaro tag-bris-speed-ratings tag-chief-lion tag-diversify tag-new-york-speed-by-circuit tag-story-to-tell tag-war-story">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/new-york-bris-speed-circuit-december-20/" title="New York BRIS Speed By Circuit December 20"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Speed by Circuit Reports		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/new-york-bris-speed-circuit-december-20/" title="New York BRIS Speed By Circuit December 20" rel="bookmark">
			New York BRIS Speed By Circuit December 20		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/new-york-bris-speed-circuit-december-20/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-65074 post type-post status-publish format-standard has-post-thumbnail hentry category-speed-by-circuit tag-bond-vigilante tag-bris-speed-ratings tag-grumpelstiltskin tag-new-york-speed-by-circuit tag-river-date tag-stormin-monarcho">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2017/01/bris-new-york-speed-circuit-december-26-january-1/" title="BRIS New York Speed By Circuit December 26-January 1"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_speedbycircuitnewyork_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Speed by Circuit Reports		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2017/01/bris-new-york-speed-circuit-december-26-january-1/" title="BRIS New York Speed By Circuit December 26-January 1" rel="bookmark">
			BRIS New York Speed By Circuit December 26-January 1		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 3, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2017/01/bris-new-york-speed-circuit-december-26-january-1/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2021/08/brisnet-speed-stakes-ratings-aug-9-15/">Brisnet Speed Stakes Ratings Aug. 9-15</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/08/brisnet-new-york-speed-by-circuit-aug-9-15/" aria-current="page">Brisnet New York Speed by Circuit Aug. 9-15</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/08/brisnet-southern-california-speed-by-circuit-aug-9-15/">Brisnet Southern California Speed by Circuit Aug. 9-15</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/08/brisnet-kentucky-speed-by-circuit-aug-9-15/">Brisnet Kentucky Speed by Circuit Aug. 9-15</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2021/08/brisnet-florida-speed-by-circuit-aug-9-15/">Brisnet Florida Speed by Circuit Aug. 9-15</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-14397"><a href="http://www.brisnet.com/content/category/handicapping/circles-squares/">Circles &amp; Squares</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 63863 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1426 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1232 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 852 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a>  </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>