<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>North American Allowance Results Jan. 2 - Brisnet</title>
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="North American Allowance Results Jan. 2 - Brisnet" />
	<meta property="og:description" content="OP, 8TH, AOC, $101,000, 4YO/UP, 6F, 1-2.11&#8212;WHISKEY DOUBLE, c, 4, Into Mischief&#8211;Lake Sebago, by Munnings. ($875,000 &#8217;19 KEESEP). O-Winchell Thoroughbreds LLC, B-Buck Pond Farm, Inc &#038; Richard M Seale (KY), T-Steven M. Asmussen, J-Ricardo Santana, [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2022-01-02T17:15:00+00:00" />
	<meta property="article:modified_time" content="2022-01-03T04:12:48+00:00" />
	<meta property="og:image" content="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="360" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brisnet Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brcdn.brisnet.com/content/#website","url":"https://brcdn.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":"https://brcdn.brisnet.com/content/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg","width":680,"height":360},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/#webpage","url":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/","name":"North American Allowance Results Jan. 2 - Brisnet","isPartOf":{"@id":"https://brcdn.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/#primaryimage"},"datePublished":"2022-01-02T17:15:00+00:00","dateModified":"2022-01-03T04:12:48+00:00","author":{"@id":"https://brcdn.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732"},"breadcrumb":{"@id":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/"]}]},{"@type":"BreadcrumbList","@id":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://brcdn.brisnet.com/content/","url":"https://brcdn.brisnet.com/content/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.brisnet.com/content/news/","url":"http://www.brisnet.com/content/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/","url":"http://brcdn.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/","name":"North American Allowance Results Jan. 2"}}]},{"@type":"Person","@id":"https://brcdn.brisnet.com/content/#/schema/person/6779b53ae5272e470cc0f1e3f10f8732","name":"Brisnet Staff","image":{"@type":"ImageObject","@id":"https://brcdn.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b32046aa0970c5ec5d21ada554101633?s=96&d=mm&r=g","caption":"Brisnet Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; North American Allowance Results Jan. 2 Comments Feed" href="http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.8.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/101312" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=101312' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2022%2F01%2Fnorth-american-allowance-results-jan-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2022%2F01%2Fnorth-american-allowance-results-jan-2-2%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["data-reports","maidens-results"],"pageAttributes":["north-american-allowance-results"],"pagePostAuthor":"Brisnet Staff"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-101312 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2021/01/cropped-cropped-bris_logo.png" height="200" width="600" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&#038;affid=142&#038;siteid=179&#038;adid=2853&#038;c=" ></script></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-97532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97532"><a href="http://www.brisnet.com/php/AprOnline/index.php">APR</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
	<li id="menu-item-97534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97534"><a href="http://www.brisnet.com/library/uwc.pdf">How to Read PPs</a></li>
	<li id="menu-item-101178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101178"><a href="https://support.brisnet.com/hc/en-us">FAQs</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 3, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/data-reports/" itemprop="url"><span itemprop="title">Data Reports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>North American Allowance Results Jan. 2</nav>
<article id="post-101312" class="post-101312 post type-post status-publish format-standard has-post-thumbnail hentry category-data-reports category-maidens-results tag-north-american-allowance-results">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			North American Allowance Results Jan. 2		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2022/01/">January 2, 2022</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/brisnet-staff/">Brisnet Staff</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/data-reports/" rel="category tag">Data Reports</a>, <a href="http://www.brisnet.com/content/category/data-reports/maidens-results/" rel="category tag">Maidens &amp; Results</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-678x360.jpg" alt="" title="bris_northamericanallowanceresults_680x360" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/&t=North American Allowance Results Jan. 2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Allowance Results Jan. 2 -&url=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg&description=North American Allowance Results Jan. 2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>OP, 8TH, AOC, $101,000, 4YO/UP, 6F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>11&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>WHISKEY DOUBLE</b>, c, 4, Into Mischief&#8211;Lake Sebago, by Munnings. ($875,000 &#8217;19 KEESEP). O-Winchell Thoroughbreds LLC, B-Buck Pond Farm, Inc &#038; Richard M Seale (KY), T-Steven M. Asmussen, J-Ricardo  Santana, Jr., $60,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Full Authority, h, 5, Summer Front&#8211;Striking Flight, by Smart Strike. O-Brown, Danny, Brenneman, Charis and Compton, Greg, B-Eureka Thoroughbred Farm (KY), $20,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">13&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Joe Frazier, c, 4, Distorted Humor&#8211;Third Dawn, by Sky Mesa. O-Contreras Stable Inc, B-Ike W Thrash (KY), $10,100.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:10 4/5 (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>OP, 4TH, AOC, $101,000, 4YO/UP, F/M, 6F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>WILDWOOD&#8217;S BEAUTY</b>, m, 6, Kantharos&#8211;Miss Propitious, by J P&#8217;s Gusto. ($47,000 &#8217;17 OBSOCT). O-William  Stiritz, B-Philip Matthews &#038; Karen Matthews (FL), T-Scott  Becker, J-Francisco  Arrieta, $60,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Perfect Happiness, m, 5, Majesticperfection&#8211;Divine Happiness, by Divine Park. ($200,000 2020 KEEOCT). O-Flurry Racing Stables LLC, Titletown Racing, LLC and Rosemore Farms, Inc, B-Brereton C Jones (KY), $20,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Candura, m, 6, Into Mischief&#8211;Holloween Candy, by Candy Ride (ARG). ($240,000 &#8217;17 FTKOCT). O-Hronis Racing LLC, B-Breffni Farm  (KY), $10,100.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:11  (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SA, 1ST, AOC, $74,500, 4YO/UP, A6 1/2FT, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>6&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>BARRAZA</b>, c, 4, Into Mischief&#8211;Halo Dolly, by Popular. O-Wilson, Holly and David, B-Spendthrift Farm, LLC (KY), T-Vladimir  Cerin, J-Kent J. Desormeaux, $43,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">8&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Count of Amazonia (IRE), g, 5, Lope De Vega (IRE)&#8211;Queen Myrine (IRE), by Oratorio (IRE). (160,000gns &#8217;18 TATOCT; 18,000gns 2020 TATAGS). O-Durando, Donald, Iavarone, Jules, Iavarone, Michael, McClanahan, Jerry and Sohi, K, B-Rosetown Bloodstock  (IRE), $14,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top">
	<font face="Arial" size="2">Coulthard (IRE), c, 4, Coulsty (IRE)–Iamnoangel 
	(IRE), by Dark Angel (IRE). O-Jay Manoogian and Julie Manoogian, B-J. 
	Waldron &amp; J. Barton (IRE), $8,640.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:12 4/5 (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SA, 4TH, AOC, $71,500, 4YO/UP, F/M, 6FT, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>THAT&#8217;S AMARE</b>, m, 5, Unusual Heat&#8211;Amare, by Flatter. O-Naify, Marsha, Nilforushan, Ali and Nilforushan, Francie, B-Ali Nilforushan (CA), T-Philip  D&#8217;Amato, J-Umberto  Rispoli, $41,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">8&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Taming the Tigress, f, 4, Smiling Tiger&#8211;Joeandbetty&#8217;sbaby, by Yes It&#8217;s True. ($21,000 2020 CALMIX). O-CYBT, Nentwig, Michael, Pagano, Ray and Weiner, Daniel, B-Highlander Racing Stable, LLC (CA), $13,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">10&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Bella D, m, 5, Decarchy&#8211;Bella Viaggia, by Good Journey. O-Harney, Patrick and Hudson, Tom, B-SLO Racing Stable  (CA), $8,280.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:09 1/5 (fm)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>SA, 9TH, AOC, $69,500, 4YO/UP, 1 1/16M, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>3&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>AMERICAN THEOREM</b>, r, 5, American Pharoah&#8211;Mighty Renee, by Maria&#8217;s Mon. O-Kretz Racing LLC, B-Sierra Farm (KY), T-George  Papaprodromou, J-Mike E. Smith, $41,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">2&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Shooters Shoot, g, 5, Competitive Edge&#8211;Repeat, by Bernardini. ($90,000 &#8217;17 KEENOV; $70,000 &#8217;18 KEESEP; $300,000 2019 OBSAPR). O-ERJ Racing, LLC, Exline-Border Racing LLC and Hudock, Dan, B-Nancy C Shuford (KY), $13,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Divine Armor, h, 5, Include&#8211;Homesick Angel, by Divine Park. ($10,000 &#8217;18 KEESEP; $250,000 2019 OBSMAR). O-Hronis Racing LLC and West Point Thoroughbreds, B-Sierra Farm (KY), $8,280.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:44 1/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>TP, 7TH, ALW, $64,085, 4YO/UP, F/M, 6 1/2F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>3&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>GHOSTING KIM</b>, m, 5, Ghostzapper&#8211;Palanka City, by Carson City. ($190,000 &#8217;18 KEESEP; $445,000 2019 OBSJUN). O-Backstretch Farms, Inc, B-My Meadowview LLC (KY), T-Ignacio  Correas, IV, J-Rafael  Bejarano, $39,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Ms Temptation, f, 4, Munnings&#8211;Cape Lady, by Cape Blanco (IRE). ($80,000 &#8217;19 KEESEP). O-Daniel F O&#8217;Donnell, B-McCauley Farm, LLC (KY), $13,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">7&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Girl Named Patsy, m, 5, Hat Trick (JPN)&#8211;Westside Singer, by Gone West. O-Alan  Tennenbaum, B-Allen Tennenbaum (KY), $6,500.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:17  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GP, 8TH, AOC, $58,900, 4YO/UP, 7F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>6&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>UPHOLD THE LAW</b>, c, 4, Upstart&#8211;Scribbling Sarah, by Freud. ($35,000 &#8217;19 OBSJAN; $48,000 &#8217;19 OBSOCT). O-Brennan, Niall J and Moulton, Susan, B-Gail Rice  (FL), T-Michael  Stidham, J-Luis  Saez, $37,300.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Town Classic, g, 9, Speightstown&#8211;Potra Clasica (ARG), by Potrillon (ARG). ($200,000 &#8217;14 KEESEP). O-Mercy Man Racing, B-Ballycroy Training Centre  (ON), $11,880.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">1&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Bagboss, c, 4, Speightstown&#8211;Successful Luck, by Successful Appeal. O-Chuck and Maribeth Sandford LLC, B-Maribeth Sandford (KY), $5,940.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:22 1/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GP, 6TH, ALW, $54,000, 3YO, F, A1M 70Y, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>4&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SPECTACULAR GAL</b>, f, 3, Jess&#8217;s Dream&#8211;Yankee Madame, by Yankee Gentleman. O-Stefania Farms, LLC, B-Craig Wheeler Thoroughbreds (FL), T-Saffie A. Joseph, Jr., J-Tyler  Gaffalione, $32,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Sum Return, f, 3, In Summation&#8211;Return to Paradise, by El Prado (IRE). O-Waterford Stable, B-Waterford Stables, Inc (FL), $11,880.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Fish Mooney, f, 3, Lookin At Lucky&#8211;Gotham City Girl, by Freud. ($11,000 &#8217;20 OBSOCT). O-Quintessential Racing Florida LLC, B-Red Oak Stable (FL), $5,940.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:42 4/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GP, 9TH, AOC, $54,000, 4YO/UP, F/M, A1M 70Y, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>GRAND AVE GIRL</b>, f, 4, Runhappy&#8211;One More, by Holy Bull. ($300,000 &#8217;19 KEESEP). O-e Five Racing Thoroughbreds, B-SF Bloodstock LLC (KY), T-David  Fawkes, J-Tyler  Gaffalione, $32,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top">
	<font face="Arial" size="2">Editor At Large (IRE), f, 4, Lope de Vega 
	(IRE)–What Say You (IRE), by Galileo (IRE). (160,000gns ’18 TATDEC; 
	260,000gns ’19 TATOCT.) O-Peter M. Brant, B-R J B Bloodstock &amp; Lynch Bages 
	Ltd (IRE), $11,880.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Toned Up, m, 5, Tonalist&#8211;Got a Glow, by Dehere. O-Sea Gull Capital, B-Seagull Associates, LLC (KY), $5,940.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:41 4/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>LRL, 8TH, AOC, $50,160, 3YO, 1 1/16M, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>1&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>CONCLUSIVE</b>, c, 3, Nyquist&#8211;Complete Game, by Afleet Alex. ($100,000 &#8217;20 KEEJAN; $155,000 &#8217;20 KEESEP). O-Sonata Stable, B-Sheltowee Farm &#038; Mariah ThoroughbredsLLC (KY), T-Michael J. Trombetta, J-Mychel J. Sanchez, $28,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Natagar, c, 3, Fast Anna&#8211;Analemma, by Half Ours. ($6,000 &#8217;20 FTKFEB; $11,000 2021 OBSMAR). O-Stormy Stable LLC, B-Live Your Dream Racing Stable (KY), $9,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Wish Me Home, g, 3, Midshipman&#8211;Untiltherewasyou, by Big Brown. ($29,000 &#8217;20 FTMYRL). O-Rashid&#8217;s Thoroughbred Racing and Kingdom Bloodstock, Inc, B-Mr &#038; Mrs Charles McGinnes (MD), $5,520.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:44  (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FG, 9TH, AOC, $48,000, 4YO/UP, 6F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>BERTIE&#8217;S GALAXY</b>, g, 6, Greeley&#8217;s Galaxy&#8211;Wild Bertie, by Wild Rush. O-Allen  Cassedy, B-Margie K Averett (LA), T-Ron  Faucheux, J-Jareth  Loveberry, $28,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Win Ya Win, g, 5, Star Guitar&#8211;Wild About Marie, by Wildcat Heir. O-Brittlyn Stable, Inc, B-Brittlyn Inc (LA), $9,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Binding Agreement, g, 5, Bind&#8211;Fairyland Lustre, by Sligo Bay (IRE). O-Columbine Stable LLC, B-Columbine Stable, LLC (LA), $5,280.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:10 2/5 (gd)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FG, 7TH, AOC, $47,000, 4YO/UP, 1 1/16M, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>3&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>O BESOS</b>, c, 4, Orb&#8211;Snuggs and Kisses, by Soto. O-Bernard Racing LLC, Tagg Team Racing, West Point Thoroughbreds and Stephens, Terry L, B-L Barrett Bernard (KY), T-Gregory D. Foley, J-Brian Joseph Hernandez, Jr., $28,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Intrepid Heart, g, 6, Tapit&#8211;Flaming Heart, by Touch Gold. ($750,000 2018 OBSAPR). O-HRH Racing and Kenneally, Eddie, B-WinStar Farm, LLC &#038; Winchell Thoroughbreds, LLC (KY), $9,400.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Boyfriend Material, g, 7, Hold Me Back&#8211;Resurge, by Seeking the Gold. ($18,000 &#8217;16 FTMOCT; $3,500 &#8217;16 KEEJAN). O-Legacy Holdings Trust, B-David E Hager II (KY), $5,170.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:43 4/5 (gd)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>LRL, 7TH, ALW, $42,800, 4YO/UP, F/M, 6 1/2F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>DOUBLE FIREBALL</b>, f, 4, Imagining&#8211;Get&#8217;m Up Pronto, by Kitalpha. O-Little Man Farm, B-Kyle M Horlacher (MD), T-Anthony  Aguirre, Jr., J-Bryson L. Butterfly, $24,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">5&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Magical Luna, m, 5, Street Magician&#8211;Just Desserts, by Outflanker. ($23,000 &#8217;18 FTMOCT). O-Larry E Rabold, B-Mezza Luna Farm, LLC (MD), $8,000.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Marvella Nasty, f, 4, Bourbon Courage&#8211;Motherload Hipster, by Dance With Ravens. ($40,000 2020 FTMTYO). O-Bush Racing Stable and Liberty House Racing, B-Dr Ronald Harris Parker (MD), $4,000.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:17 4/5 (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FG, 6TH, AOC, $41,440, 4YO/UP, 5 1/2F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>1&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>READY TO POUNCE</b>, c, 4, More Than Ready&#8211;Single Solution, by Flatter. O-Lothenbach Stables, Inc (Bob Lothenbach), B-Lothenbach Stables Inc (KY), T-Neil L. Pessin, J-Brian Joseph Hernandez, Jr., $24,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">11&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Yes He Can, g, 5, Can the Man&#8211;Rally the Troops, by War Chant. O-Allied Racing Stable, LLC, B-Allied Racing Stable, LLC (KY), $8,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">9&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Charge the Line, g, 7, El Corredor&#8211;Salty&#8217;s Sister, by Salt Lake. O-Mayo, Tom and Tagg Team Racing, B-Clifford Grum (LA), $4,950.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:04 1/5 (gd)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>FG, 2ND, AOC, $41,000, 4YO/UP, F/M, 1M 70Y, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>1&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>THEBOYZGALAXY</b>, m, 8, Greeley&#8217;s Galaxy&#8211;Spark the Nat, by Mr. Sparkles. O-Pendleton  Larsen, Jr, B-Robert Stubbs &#038; Ronnie Ward (LA), T-Courtney  Dandridge Jr., J-Jose  Riquelme, $24,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Distractor Factor, m, 5, The Factor&#8211;Sweet Basil, by Pulpit. O-Paul  Potier, B-Keith Plaisance (LA), $8,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">7&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Lil Ashley B., m, 6, Nownownow&#8211;Ashley B., by Lydgate. O-James R Evans, B-John P Balensiefen  (LA), $4,510.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:46  (my)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GG, 9TH, ALW, $40,434, 4YO/UP, 1M, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2 DH &#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>FREEPORT JOE</b>, g, 5, English Channel&#8211;Winds of March (IRE), by Sadler&#8217;s Wells. ($2,000 &#8217;18 CTNAUG). O-Larry  Odbert, B-Richard Barton Enterprises (CA), T-Gloria  Haley, J-Pedro M. Terrero, $19,140.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2"><b>7 DH &#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>NAVY ARMED GUARD</b>, g, 7, Midshipman&#8211;Black Java, by Pine Bluff. ($47,000 2017 OBSAPR; $60,000 2020 FTKHRA). O-Boardshorts Stables, LLC, B-George Pruette &#038; Philip Coomer (KY), T-Quinn  Howey, J-Frank T. Alvarado, $13,200.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Jungle Cry, g, 4, Animal Kingdom&#8211;Devine Aida, by Unbridled&#8217;s Song. ($55,000 2021 OBSJAN). O-Fairview, LLC, B-Adena Springs (KY), $3,960.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:37  (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GG, 10TH, ALW, $34,846, 4YO/UP, F/M, 1M, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>5&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>SCHERZO (GB)</b>, m, 5, Golden Horn (GB)&#8211;Labise (IRE), by Azamour (IRE). (32,000gns 2020 TATJUL). O-Charles, Ronald L and Gordon, Samuel, B-Stetchworth &#038; Middle Park Studs Ltd  (GB), T-Manuel  Badilla, J-Irving  Orozco, $18,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">9&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Ten the Smart Way, f, 4, Smart Bid&#8211;Incredible Ten, by Rock Hard Ten. ($25,000 &#8217;19 FTCYRL). O-Begley, Paul, Mathis, Andy, Panian, Len and Porreca, Anthony, B-John Ernst &#038; Allegra Ernst (CA), $8,060.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">6&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Ghostly Gal, f, 4, Ghostzapper&#8211;R Sassy Lass, by Exclusive Quality. O-Tommy Town Thoroughbreds LLC, B-Tommy Town Thoroughbreds, LLC (KY), $3,720.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:38 1/5 (ft)</font></TD></TR>
    
    <TR><TD colSpan=2 valign="top">&nbsp;</TD></TR>
  </TBODY></TABLE>
<TABLE>
  <TBODY>  <TR>
    <TD align=middle colSpan=2 valign="top"><font face="Arial" size="2"><B>GG, 6TH, ALW, $34,242, 4YO/UP, F/M, 6F, 1-2.</B></font></TD></TR><TD align=top valign="top"><font face="Arial" size="2"><b>2&#8212;</b></font></TD><TD valign="top"><font face="Arial" size="2"><b>DYNASTY OF HER OWN</b>, m, 5, Shanghai Bobby&#8211;Lady Dynasty, by Richter Scale. O-Tommy Town Thoroughbreds LLC, B-Mr &#038; Mrs Richard S Kaster (KY), T-Jonathan  Wong, J-Heriberto  Figueroa, $19,800.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">4&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">Wheal Grace, m, 5, Point of Entry&#8211;Kaili, by Grand Slam. O-DeNike, Edward A and DeNike, Theresa, B-Edward Denike &#038; Theresa Denike (KY), $6,600.</font></TD></TR>
<TD align=top valign="top"><font face="Arial" size="2">3&#8212;</font></TD><TD valign="top"><font face="Arial" size="2">First Star, m, 6, First Dude&#8211;Via Regina, by English Channel. ($7,200 &#8217;17 OBSOCT; $35,000 2018 FTMMAY). O-Albert and Kathleen Mattivi, LLC, B-Catherine Ann Perez &#038; Richard Allan Heysek (FL), $3,960.</font></TD></TR>
<TR>
    <TD colSpan=2 valign="top"><font face="Arial" size="2"><b>Winning Time: </b>1:09 3/5 (ft)</font></TD></TR>
    
  </TBODY></TABLE>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/&t=North American Allowance Results Jan. 2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=North American Allowance Results Jan. 2 -&url=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/&media=http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360.jpg&description=North American Allowance Results Jan. 2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/north-american-allowance-results/" rel="tag">North American Allowance Results</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2022/01/north-american-maiden-winners-jan-2-2/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2022/01/north-american-non-graded-stakes-results-jan-2-2/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64510 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-fast-justice tag-north-american-allowance-results tag-picco-uno tag-syrisong tag-trusty-roll tag-unrepented">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/" title="North American Allowance Results December 7"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/" title="North American Allowance Results December 7" rel="bookmark">
			North American Allowance Results December 7		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64535 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-north-american-allowance-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/" title="North American Allowance Results December 8"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/" title="North American Allowance Results December 8" rel="bookmark">
			North American Allowance Results December 8		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-8/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64554 post type-post status-publish format-standard has-post-thumbnail hentry category-maidens-results tag-allowance tag-north-american-allowance-results">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/" title="North American Allowance Results December 9"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/bris_northamericanallowanceresults_680x360-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Maidens &amp; Results		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/" title="North American Allowance Results December 9" rel="bookmark">
			North American Allowance Results December 9		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 9, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/north-american-allowance-results-december-9/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2022/01/north-american-allowance-results-jan-2-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet on Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2022/01/spot-plays-jan-3-2/">Spot Plays Jan. 3</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/01/north-american-non-graded-stakes-results-jan-2-2/">North American Non-Graded Stakes Results Jan. 2</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/01/north-american-allowance-results-jan-2-2/" aria-current="page">North American Allowance Results Jan. 2</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/01/north-american-maiden-winners-jan-2-2/">North American Maiden Winners Jan. 2</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/01/as-time-goes-by-luck-romp-on-prats-six-win-day-at-santa-anita/">As Time Goes By, Luck romp on Prat’s six-win day at Santa Anita</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-14397"><a href="http://www.brisnet.com/content/category/handicapping/circles-squares/">Circles &amp; Squares</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 64903 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1540 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1319 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 905 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a> | <a href="https://support.brisnet.com/hc/en-us">FAQs</a> </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.1' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>