<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Virginia Joy steals Flower Bowl; Annapolis sails in Saranac - Brisnet</title>
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Virginia Joy steals Flower Bowl; Annapolis sails in Saranac - Brisnet" />
	<meta property="og:description" content="Virginia Joy stole a ticket to the Breeders’ Cup Filly &amp; Mare Turf (G1) by toppling 1-5 favorite War Like Goddess in Saturday’s Flower Bowl (G2), and Annapolis could be on a path to the Mile (G1) after his odds-on conquest of the Saranac (G3). [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2022-09-03T22:15:00+00:00" />
	<meta property="article:modified_time" content="2022-09-03T23:19:03+00:00" />
	<meta property="og:image" content="http://brcdn.brisnet.com/wp-content/uploads/2022/09/VirginiaJoy-2022FlowerBowl-ACChelseaDurand.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="1024" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kellie Reilly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://brcdn.brisnet.com/content/#website","url":"https://brcdn.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://brcdn.brisnet.com/content/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2022/09/VirginiaJoy-2022FlowerBowl-ACChelseaDurand.jpg","contentUrl":"http://www.brisnet.com/wp-content/uploads/2022/09/VirginiaJoy-2022FlowerBowl-ACChelseaDurand.jpg","width":1280,"height":1024,"caption":"Virginia Joy (right) hangs on from War Like Goddess in the Flower Bowl Stakes (Photo by Chelsea Durand/Coglianese Photos)"},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#webpage","url":"http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/","name":"Virginia Joy steals Flower Bowl; Annapolis sails in Saranac - Brisnet","isPartOf":{"@id":"https://brcdn.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#primaryimage"},"datePublished":"2022-09-03T22:15:00+00:00","dateModified":"2022-09-03T23:19:03+00:00","author":{"@id":"https://brcdn.brisnet.com/content/#/schema/person/bb60a9f91fa1251528b60f205327c3c6"},"breadcrumb":{"@id":"http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/"]}]},{"@type":"BreadcrumbList","@id":"http://brcdn.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.brisnet.com/content/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.brisnet.com/content/news/"},{"@type":"ListItem","position":3,"name":"Virginia Joy steals Flower Bowl; Annapolis sails in Saranac"}]},{"@type":"Person","@id":"https://brcdn.brisnet.com/content/#/schema/person/bb60a9f91fa1251528b60f205327c3c6","name":"Kellie Reilly","image":{"@type":"ImageObject","@id":"https://brcdn.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c5cd19e859097fc89bfc43ae036c6e30?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/c5cd19e859097fc89bfc43ae036c6e30?s=96&d=mm&r=g","caption":"Kellie Reilly"},"url":"http://www.brisnet.com/content/author/kellie-reilly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Virginia Joy steals Flower Bowl; Annapolis sails in Saranac Comments Feed" href="http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.9.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/105275" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=105275' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2022%2F09%2Fvirginia-joy-steals-flower-bowl-annapolis-sails-in-saranac%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2022%2F09%2Fvirginia-joy-steals-flower-bowl-annapolis-sails-in-saranac%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["breeders-cup","racing-news"],"pageAttributes":["annapolis","breeders-cup","celestial-city","chad-brown","coastana","ethereal-road","flanigans-cove","flower-bowl-stakes","fuerteventura","irad-ortiz-jr","marvelous-maude","saranac-stakes","saratoga","temple-city-terror","todd-pletcher","virginia-joy","war-like-goddess"],"pagePostAuthor":"Kellie Reilly"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-105275 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
<li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="http://instagram.com/brisnet_com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2016/12/cropped-bris_logo.png" height="100" width="300" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script src="//cdn.bannerflow.com/bf-placements/5af5ee3131ae8c5f34b96b8d?responsive=on&#038;targeturl=" async></script></p>
<p><!-- TwinSpires Ad 04152022
<script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&affid=142&siteid=179&adid=2853&c=" ></script> 
--></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-97532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97532"><a href="http://www.brisnet.com/php/AprOnline/index.php">APR</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
	<li id="menu-item-97534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97534"><a href="http://www.brisnet.com/library/uwc.pdf">How to Read PPs</a></li>
	<li id="menu-item-101178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101178"><a href="https://support.brisnet.com/hc/en-us">FAQs</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 3, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/breeders-cup/" itemprop="url"><span itemprop="title">Breeders&#039; Cup</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Virginia Joy steals Flower Bowl; Annapolis sails in Saranac</nav>
<article id="post-105275" class="post-105275 post type-post status-publish format-standard has-post-thumbnail hentry category-breeders-cup category-racing-news tag-annapolis tag-breeders-cup tag-celestial-city tag-chad-brown tag-coastana tag-ethereal-road tag-flanigans-cove tag-flower-bowl-stakes tag-fuerteventura tag-irad-ortiz-jr tag-marvelous-maude tag-saranac-stakes tag-saratoga tag-temple-city-terror tag-todd-pletcher tag-virginia-joy tag-war-like-goddess">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Virginia Joy steals Flower Bowl; Annapolis sails in Saranac		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2022/09/">September 3, 2022</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/kellie-reilly/">Kellie Reilly</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/breeders-cup/" rel="category tag">Breeders' Cup</a>, <a href="http://www.brisnet.com/content/category/racing-news/" rel="category tag">Racing News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2022/09/VirginiaJoy-2022FlowerBowl-ACChelseaDurand-678x381.jpg" alt="" title="VirginiaJoy-2022FlowerBowl-ACChelseaDurand" />
<figcaption class="wp-caption-text">Virginia Joy (right) hangs on from War Like Goddess in the Flower Bowl Stakes (Photo by Chelsea Durand/Coglianese Photos)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/&t=Virginia Joy steals Flower Bowl; Annapolis sails in Saranac', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Virginia Joy steals Flower Bowl; Annapolis sails in Saranac -&url=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/&media=http://www.brisnet.com/wp-content/uploads/2022/09/VirginiaJoy-2022FlowerBowl-ACChelseaDurand.jpg&description=Virginia Joy steals Flower Bowl; Annapolis sails in Saranac', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<p><strong>Virginia Joy</strong> stole a ticket to the Breeders’ Cup Filly &amp; Mare Turf (G1) by toppling 1-5 favorite War Like Goddess in Saturday’s $600,000 Flower Bowl (G2), and <strong>Annapolis</strong> could be on a path to the Mile (G1) after his odds-on conquest of the $186,000 Saranac (G3). Jockey Irad Ortiz Jr. engineered both front-running wins at Saratoga, with the coup aboard Virginia Joy especially skillful.</p>



<h2>Flower Bowl (G2)</h2>



<p>Defending Flower Bowl champ War Like Goddess has routinely overcome slow paces, including her repeat scores in the Bewitch (G3) and Glens Falls (G2) this campaign. Thus the lack of early tempo on Saturday didn’t appear to be an insuperable obstacle. Nor would it have been – if the heavy favorite had been given a better ride by Joel Rosario.</p>



<p>Overconfidently anchored at or near the rear, Rosario opted to probe for room between foes in the stretch, rather than go outside with the superior animal. As a result, War Like Goddess couldn’t deploy her lethal kick until far too late. The Bill Mott mare flew her final quarter in a field-best :21.72, according to Trakus, but she simply had too much to do. The wire came in time for Virginia Joy, who held on by a diminishing neck in this “Win and You’re In.”</p>



<p>Yet Virginia Joy deserves credit for making the most of her gift trip, and having the finishing speed to hang on. The seventh Flower Bowl winner trained by Chad Brown, the Peter Brant colorbearer went straight to the lead from the start and waltzed in :26.47, :53.29, 1:19.59, and 1:45.29 on the firm inner turf. That left her with plenty in reserve for the final three-eighths, and Virginia Joy accelerated to finish 1 3/8 miles in 2:19.51. The 4.90-1 second choice paid $11.80.</p>



<p>The German-bred mare was turning the tables on War Like Goddess, having placed third in the Aug. 6 Glens Falls at 1 1/2 miles last out. The slight cutback helped Virginia Joy, whose previous stakes scores had come at this trip – the 2020 Mehl-Mulhens-Trophy (G3) at Hamburg as well as the Mar. 5 The Very One (G3) and the May 7 Sheepshead Bay (G2) in a 14-length rout on yielding going. Her lone loss at about 1 3/8 miles was a close third in the Preis der Diana (German Oaks) (G1).</p>



<p>Virginia Joy’s nearest stalker in the Flower Bowl, Coastana, held third by a head from deep-closing Temple City Terror. Next came Flanigan’s Cove and Marvelous Maude. Capital Structure was withdrawn.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">#3 Virginia Joy an upset winner of the Flower Bowl (G2) from the Spa with <a href="https://twitter.com/iradortiz?ref_src=twsrc%5Etfw">@iradortiz</a> up for <a href="https://twitter.com/TheRealChadCBr1?ref_src=twsrc%5Etfw">@TheRealChadCBr1</a> to pay $11.80. <br><br>The <a href="https://twitter.com/hashtag/TwinSpiresReplay?src=hash&amp;ref_src=twsrc%5Etfw">#TwinSpiresReplay</a> 🏇 <a href="https://t.co/CCp4V5oLk0">pic.twitter.com/CCp4V5oLk0</a></p>&mdash; TwinSpires Racing 🏇 (@TwinSpires) <a href="https://twitter.com/TwinSpires/status/1566176584674856960?ref_src=twsrc%5Etfw">September 3, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>“It was a comfortable lead,” Ortiz said of his passage aboard Virginia Joy, “and that was the plan to make the lead and make it as slow as I can. It worked out good. She gave me a great kick from the quarter pole to the eighth pole. I worked on her and she stayed on, and that was the only reason she held on.”</p>



<p>“That was our plan,” Brown said of putting Virginia Joy on the lead. “There wasn&#8217;t any speed in the race. She had already won a nice race earlier in the season going wire-to-wire (the Sheepshead Bay), so I told Irad, ‘why don&#8217;t you put her on the lead. Unless somebody goes crazy, just put her out there and just see how far she&#8217;ll go.’ She&#8217;s been effective before doing it, so it worked out.</p>



<p>“I knew she had a chance. I know there was a real bear (War Like Goddess) behind her getting ready to come at her. Fortunately for us she had some traffic trouble, the favorite, and she started her run a little later than I&#8217;m sure she wished she could have, and we were able to just beat her to the wire.”</p>



<p>Mott cited the pace while also noting Rosario’s decisionmaking.</p>



<p>“You would even hope for a :51 (half-mile split) or something like that, but :53 and 1:19 for the three-quarters is just impossible to overcome,” the Hall of Famer said.</p>



<p>“When they went into the first turn (in the three-turn race), I thought the horses were going well enough and then of course, as they came by the stands for the first time they were slowing it down, slowing it down, slowing it down. By that time, he was getting a ground saving trip. He was stuck down on the rail.</p>



<p>“I’m not sure if he (Rosario) had an opportunity to maybe let her pick up horses, and I think there was maybe one point where he did, but he opted not to do it. She came flying. She’s a good horse. I don’t know how fast she came home, but she was rolling. Pace makes the race and in this case, it wasn’t meant for us.”</p>



<p>Rosario was complimentary of the victorious Virginia Joy.</p>



<p>“Last time I rode her (War Like Goddess) it was a slow pace, but she kicked on. That filly ran a big race today, the winner,” Rosario said. “She was comfortable on the inside and relaxed. You can&#8217;t win all the time. She always (hesitates at the gate). She ran her race, just that horse ran a big race.”</p>



<p>Bred by Gestut Auenquelle, Virginia Joy has compiled a record of 14-6-2-2, $845,583. As a daughter of Soldier Hollow and the Doyen mare Virginia Sun, Germany’s highweight older staying mare, Virginia Joy is a full sister to multiple Group 2-placed Virginia Storm.</p>



<p>The five-year-old bay would have to shorten up to 1 3/16 miles for the Filly &amp; Mare Turf, an uncertain proposition.</p>



<p>“You know, I&#8217;m not sure,” Brown said of her Breeders’ Cup spot. “She certainly showed a lot today. She had it her way though, to be realistic about it. We&#8217;ll see. The races get harder as you start to put the Grade 1s next to them. She&#8217;s a quality horse and probably deserves consideration after today.”</p>



<h2>Saranac (G3)</h2>



<p>In the absence of a pacesetter in a four-horse field, 0.15-1 favorite Annapolis wasted no time in taking command and flaunting his class in the Saranac. The Todd Pletcher sophomore quickened 5 1/2 lengths clear, setting himself up for a tilt versus elders in the Oct. 8 Coolmore Mile (G1) at Keeneland and potentially the Breeders’ Cup.</p>



<p>Annapolis broke so fast that he bobbled for an instant, but righted the ship by the next stride. Ortiz steered the War Front colt through slow fractions of :25.00, :49.79, and 1:13.65, then signaled to pick up speed. Annapolis left them toiling as he steamed out of the far turn and opened up, in hand, to complete 1 1/16 miles in 1:42.57. Trakus caught his final quarter in :23.00.</p>



<p>“You don’t take anything for granted,” Pletcher said. “We were just hoping for a clean trip, and it looked like a race on paper that had no true pacesetter, so we just kind of inherited the lead. It looked like he was traveling comfortably throughout.</p>



<p>“Today, we had no choice,” he added regarding front-running tactics. “I think he’s probably better with a target, but I think he’s good enough and versatile enough to do what you need to do.”</p>



<p>Celestial City and Fuerteventura, who stalked throughout, ended up inseparable at the wire in a dead-heat second. A further 12 lengths back in last came Ethereal Road, reiterating that he’s not interested in turf. Piqua, the one who might have taken up the pacesetting job, was scratched.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Annapolis - 2022 - The Saranac" width="678" height="381" src="https://www.youtube.com/embed/VtOuE70Jfxo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Bass Racing’s homebred Annapolis has bankrolled $592,600 from his 6-4-2-0 line. A stunning debut winner over this course and distance last summer, he fought to prevail in the Pilgrim (G2) to stamp himself as a leading Juvenile Turf (G1) contender. Unfortunately, he ended up missing the Breeders’ Cup due to a chipped ankle.</p>



<p>Annapolis returned in the June 3 Penn Mile (G2), only to find an unsuitably soft course and slog home second. Rebounding with a vengeance in the July 4 Manila S. over firm ground at Belmont Park, he stretched out in the 1 3/16-mile Saratoga Derby (G1) and placed second to Godolphin shipper Nations Pride. The distance, on a course that had more give than the official “firm,” was a factor, and Annapolis was back in his element in the Saranac.</p>



<p>“There wasn&#8217;t too much speed in the race, so he controlled the race,” Ortiz summed up. “He was nice and relaxed out there the whole time and was there when I asked him to go. He was the best horse in the race.</p>



<p>“That&#8217;s a workout for him. He&#8217;s pretty nice. He just got beat by some nice horses last time and came back today in great form and was there for me the whole time.”</p>



<p>Annapolis was produced by the high-class My Miss Sophia, who scored her signature win in the 2014 Gazelle (G2) and finished runner-up in the Kentucky Oaks (G1) for Pletcher. The daughter of Unbridled’s Song was later switched to Mott and spent the second half of her career on turf, notably placing in the 2015 First Lady (G1) and Ballston Spa (G2).</p>



<p>Pletcher is looking forward to testing Annapolis at the top level over a mile.</p>



<p>“He’s shown up and run well in each start of his life,” the horseman said. “We just felt like he was a colt that carries plenty of condition. We had thought about training up to the Coolmore Turf Mile at Keeneland, but decided he was doing great and probably a race in between would suit him.</p>



<p>“We (think highly of him) and feel like a mile might suit him perfectly, and so we’ll see where we fit, but he’s a big, strong colt physically. He seems like the type that would handle that step up in age.”</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/&t=Virginia Joy steals Flower Bowl; Annapolis sails in Saranac', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Virginia Joy steals Flower Bowl; Annapolis sails in Saranac -&url=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/&media=http://www.brisnet.com/wp-content/uploads/2022/09/VirginiaJoy-2022FlowerBowl-ACChelseaDurand.jpg&description=Virginia Joy steals Flower Bowl; Annapolis sails in Saranac', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/annapolis/" rel="tag">Annapolis</a></li><li><a href="http://www.brisnet.com/content/tag/breeders-cup/" rel="tag">Breeders' Cup</a></li><li><a href="http://www.brisnet.com/content/tag/celestial-city/" rel="tag">Celestial City</a></li><li><a href="http://www.brisnet.com/content/tag/chad-brown/" rel="tag">Chad Brown</a></li><li><a href="http://www.brisnet.com/content/tag/coastana/" rel="tag">Coastana</a></li><li><a href="http://www.brisnet.com/content/tag/ethereal-road/" rel="tag">Ethereal Road</a></li><li><a href="http://www.brisnet.com/content/tag/flanigans-cove/" rel="tag">Flanigan&#039;s Cove</a></li><li><a href="http://www.brisnet.com/content/tag/flower-bowl-stakes/" rel="tag">Flower Bowl Stakes</a></li><li><a href="http://www.brisnet.com/content/tag/fuerteventura/" rel="tag">Fuerteventura</a></li><li><a href="http://www.brisnet.com/content/tag/irad-ortiz-jr/" rel="tag">Irad Ortiz Jr.</a></li><li><a href="http://www.brisnet.com/content/tag/marvelous-maude/" rel="tag">Marvelous Maude</a></li><li><a href="http://www.brisnet.com/content/tag/saranac-stakes/" rel="tag">Saranac Stakes</a></li><li><a href="http://www.brisnet.com/content/tag/saratoga/" rel="tag">Saratoga</a></li><li><a href="http://www.brisnet.com/content/tag/temple-city-terror/" rel="tag">Temple City Terror</a></li><li><a href="http://www.brisnet.com/content/tag/todd-pletcher/" rel="tag">Todd Pletcher</a></li><li><a href="http://www.brisnet.com/content/tag/virginia-joy/" rel="tag">Virginia Joy</a></li><li><a href="http://www.brisnet.com/content/tag/war-like-goddess/" rel="tag">War Like Goddess</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2022/09/royal-patronage-looking-to-give-motion-another-virginia-derby-success/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://www.brisnet.com/content/2022/09/olympiad-back-on-best-form-in-jockey-club-gold-cup/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64655 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-derby tag-bob-baffert tag-bodes-dream tag-fact-finding tag-kentucky-derby tag-kentucky-oaks tag-mastery tag-mike-smith tag-sonic-mule tag-todd-pletcher">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/baffert-pletcher-send-promising-sophomores/" title="Baffert, Pletcher send out promising sophomores-to-be"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/factfinding12-10lesliemartin-1000-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/factfinding12-10lesliemartin-1000-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/factfinding12-10lesliemartin-1000-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/factfinding12-10lesliemartin-1000-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Kentucky Derby		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/baffert-pletcher-send-promising-sophomores/" title="Baffert, Pletcher send out promising sophomores-to-be" rel="bookmark">
			Baffert, Pletcher send out promising sophomores-to-be		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/baffert-pletcher-send-promising-sophomores/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64673 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-gulfstream-park tag-harlans-holiday tag-keen-ice tag-madefromlucky tag-rampart tag-stanford tag-sugar-swirl tag-todd-pletcher">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/keen-ice-leads-pletcher-trio-harlans-holiday-stakes-gulfstream-park/" title="Keen Ice leads Pletcher trio in Harlan’s Holiday Stakes at Gulfstream Park"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/keenice8-29chelseadurand2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/keenice8-29chelseadurand2-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/keenice8-29chelseadurand2-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/keenice8-29chelseadurand2-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Racing News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/keen-ice-leads-pletcher-trio-harlans-holiday-stakes-gulfstream-park/" title="Keen Ice leads Pletcher trio in Harlan’s Holiday Stakes at Gulfstream Park" rel="bookmark">
			Keen Ice leads Pletcher trio in Harlan’s Holiday Stakes at Gulfstream Park		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/keen-ice-leads-pletcher-trio-harlans-holiday-stakes-gulfstream-park/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64700 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-bill-shoemaker-award tag-blame tag-breeders-cup tag-garrett-gomez tag-jockey">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/garrett-gomez-dead-44/" title="Garrett Gomez dead at 44"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/garrettgomez_2010bc-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/garrettgomez_2010bc-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/garrettgomez_2010bc-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/garrettgomez_2010bc-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Racing News		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/garrett-gomez-dead-44/" title="Garrett Gomez dead at 44" rel="bookmark">
			Garrett Gomez dead at 44		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 15, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/garrett-gomez-dead-44/#mh-comments">9</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105275' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="http://instagram.com/brisnet_com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Instagram</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2022/09/olympiad-back-on-best-form-in-jockey-club-gold-cup/">Olympiad back on best form in Jockey Club Gold Cup</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/09/virginia-joy-steals-flower-bowl-annapolis-sails-in-saranac/" aria-current="page">Virginia Joy steals Flower Bowl; Annapolis sails in Saranac</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/09/royal-patronage-looking-to-give-motion-another-virginia-derby-success/">Royal Patronage looking to give Motion another Virginia Derby success</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/09/spot-plays-sept-4-2/">Spot Plays Sept. 4</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/09/wicked-halo-lands-prioress-for-third-stakes-win-in-a-row/">Wicked Halo lands Prioress for third stakes win in a row</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-14397"><a href="http://www.brisnet.com/content/category/handicapping/circles-squares/">Circles &amp; Squares</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 66356 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1700 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1476 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 1014 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a> | <a href="https://support.brisnet.com/hc/en-us">FAQs</a> </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
</body>
</html>