<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.brisnet.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="dlm-version" content="4.7.0">
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks - Brisnet</title>
	<link rel="canonical" href="http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks - Brisnet" />
	<meta property="og:description" content="Country Grammer preps for Saudi in Monday&#039;s San Antonio (G2), and the American Oaks (G1) anchors a trio of turf stakes on opening day at Santa Anita. [...]" />
	<meta property="og:url" content="http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/" />
	<meta property="og:site_name" content="Brisnet" />
	<meta property="article:published_time" content="2022-12-22T18:49:57+00:00" />
	<meta property="article:modified_time" content="2022-12-22T21:01:54+00:00" />
	<meta property="og:image" content="http://brcdn.brisnet.com/wp-content/uploads/2022/03/CountryGrammer-2022DubaiWorldCup-dubairacingclub1280.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="837" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kellie Reilly" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://brcdn.brisnet.com/content/#website","url":"http://brcdn.brisnet.com/content/","name":"Brisnet","description":"Horse Racing Data for Bettors","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://brcdn.brisnet.com/content/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#primaryimage","inLanguage":"en-US","url":"http://www.brisnet.com/wp-content/uploads/2022/03/CountryGrammer-2022DubaiWorldCup-dubairacingclub1280.jpg","contentUrl":"http://www.brisnet.com/wp-content/uploads/2022/03/CountryGrammer-2022DubaiWorldCup-dubairacingclub1280.jpg","width":1280,"height":837,"caption":"Country Grammer beats Hot Rod Charlie (right), Chuwa Wizard (left), and Life Is Good in the Dubai World Cup (Photo by Dubai Racing Club)"},{"@type":"WebPage","@id":"http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#webpage","url":"http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/","name":"Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks - Brisnet","isPartOf":{"@id":"http://brcdn.brisnet.com/content/#website"},"primaryImageOfPage":{"@id":"http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#primaryimage"},"datePublished":"2022-12-22T18:49:57+00:00","dateModified":"2022-12-22T21:01:54+00:00","author":{"@id":"http://brcdn.brisnet.com/content/#/schema/person/bb60a9f91fa1251528b60f205327c3c6"},"breadcrumb":{"@id":"http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/"]}]},{"@type":"BreadcrumbList","@id":"http://brcdn.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://brcdn.brisnet.com/content/"},{"@type":"ListItem","position":2,"name":"News","item":"http://brcdn.brisnet.com/content/news/"},{"@type":"ListItem","position":3,"name":"Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks"}]},{"@type":"Person","@id":"http://brcdn.brisnet.com/content/#/schema/person/bb60a9f91fa1251528b60f205327c3c6","name":"Kellie Reilly","image":{"@type":"ImageObject","@id":"http://brcdn.brisnet.com/content/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c5cd19e859097fc89bfc43ae036c6e30?s=96&d=mm&r=g","contentUrl":"http://0.gravatar.com/avatar/c5cd19e859097fc89bfc43ae036c6e30?s=96&d=mm&r=g","caption":"Kellie Reilly"},"url":"http://www.brisnet.com/content/author/kellie-reilly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Feed" href="http://www.brisnet.com/content/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Comments Feed" href="http://www.brisnet.com/content/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brisnet &raquo; Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks Comments Feed" href="http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.brisnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.brisnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.brisnet.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.9.2' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.brisnet.com/content/wp-json/" /><link rel="alternate" type="application/json" href="http://www.brisnet.com/content/wp-json/wp/v2/posts/106721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.brisnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.brisnet.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.brisnet.com/content/?p=106721' />
<link rel="alternate" type="application/json+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2022%2F12%2Fcountry-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.brisnet.com/content/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.brisnet.com%2Fcontent%2F2022%2F12%2Fcountry-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["racing-news"],"pageAttributes":["american-oaks","balnikhov","bellstreet-bridie","bob-and-jackie","bob-baffert","breakfast-ride","chad-brown","country-grammer","dicey-mo-chara","flashiest","frankie-dettori","graham-motion","handy-dandy","heywoods-beach","hopkins","hudson-ridge","im-a-gambler","masteroffoxhounds","mise-en-scene","phil-damato","pizza-bianca","prince-abama","rhea-moon","salimah","san-antonio-stakes","san-gabriel-stakes","santa-anita","santa-anita-mathis-mile","skims","sparkle-blue","stilleto-boy","sumter"],"pagePostAuthor":"Kellie Reilly"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58C32R');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]>
<script src="http://www.brisnet.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.brisnet.com/wp-content/uploads/2016/06/cropped-brisfavicon-270x270.png" />
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/frosmo.easy.js" async="true"></script>
<script type="text/javascript" charset="utf-8" src="//inpref-us.s3.amazonaws.com/sites/brisnet_com.js" async="true"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-106721 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-cdi-header-navigation-container"><ul id="menu-cdi-header-navigation" class="menu"><li id="menu-item-64378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64378"><a target="_blank" rel="noopener" href="http://www.TwinSpires.com">TwinSpires.com</a></li>
<li id="menu-item-95779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95779"><a href="https://edge.twinspires.com">TwinSpires Edge</a></li>
<li id="menu-item-64379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64379"><a target="_blank" rel="noopener" href="http://kentuckyderby.com">KentuckyDerby.com</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-64354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Facebook</span></a></li>
<li id="menu-item-64355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
<li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="http://instagram.com/brisnet_com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Instagram</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.brisnet.com/content/" title="Brisnet" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://brcdn.brisnet.com/wp-content/uploads/2016/12/cropped-bris_logo.png" height="100" width="300" alt="Brisnet" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-3" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><script src="https://c.bannerflow.net/a/638a2c85e6b4989842aa2058?did=5cf6638e8e4e100001a17710&#038;deeplink=on&#038;responsive=on&#038;preload=off&#038;redirecturl=" async></script></p>
<p><!-- TwinSpires Ad 12052022 <script src="//cdn.bannerflow.com/bf-placements/5af5ee3131ae8c5f34b96b8d?responsive=on&targeturl=" async></script> --></p>
<p><!-- TwinSpires Ad 04152022
<script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2853c_&affid=142&siteid=179&adid=2853&c=" ></script>
--></p>
<p><!-- Default Original Ad
<a href="https://wltwinspires.adsrv.eacdn.com/C.ashx?btag=a_179b_2514c_&amp;affid=142&amp;siteid=179&amp;adid=2514&amp;c=twinspires.com"><img src="http://www.brisnet.com/wp-content/uploads/2016/06/Twinspires-sign-up-banner-top.gif" />&lt;/&gt;</a>
--></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-64364" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-64364"><a href="http://www.brisnet.com/content/news/">News</a></li>
<li id="menu-item-64368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64368"><a href="https://www.brisnet.com/product/entries-programs">Entries</a></li>
<li id="menu-item-64369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64369"><a href="https://www.brisnet.com/product/past-performances">PPs</a></li>
<li id="menu-item-64370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64370"><a href="https://www.brisnet.com/product/selections-picks-reports">Picks</a></li>
<li id="menu-item-64371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64371"><a href="https://www.brisnet.com/product/data-files">Data Files</a></li>
<li id="menu-item-64372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64372"><a href="https://www.brisnet.com/product/race-results">Results</a></li>
<li id="menu-item-64373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64373"><a href="https://www.brisnet.com/product/tracks">Tracks</a></li>
<li id="menu-item-64374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64374"><a href="/content/pedigree/">Pedigrees</a></li>
<li id="menu-item-97532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97532"><a href="http://www.brisnet.com/php/AprOnline/index.php">APR</a></li>
<li id="menu-item-64376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64376"><a href="https://www.brisnet.com/product/plan">Plans</a></li>
<li id="menu-item-64377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64377"><a href="/content/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-79030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79030"><a href="http://www.brisnet.com/content/data-reports/">Data Reports</a></li>
	<li id="menu-item-81397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81397"><a href="http://www.brisnet.com/content/free-software/">Free Software</a></li>
	<li id="menu-item-97534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97534"><a href="http://www.brisnet.com/library/uwc.pdf">How to Read PPs</a></li>
	<li id="menu-item-101178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101178"><a href="https://support.brisnet.com/hc/en-us">FAQs</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 23, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.brisnet.com/content/category/racing-news/" itemprop="url"><span itemprop="title">Racing News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks</nav>
<article id="post-106721" class="post-106721 post type-post status-publish format-standard has-post-thumbnail hentry category-racing-news tag-american-oaks tag-balnikhov tag-bellstreet-bridie tag-bob-and-jackie tag-bob-baffert tag-breakfast-ride tag-chad-brown tag-country-grammer tag-dicey-mo-chara tag-flashiest tag-frankie-dettori tag-graham-motion tag-handy-dandy tag-heywoods-beach tag-hopkins tag-hudson-ridge tag-im-a-gambler tag-masteroffoxhounds tag-mise-en-scene tag-phil-damato tag-pizza-bianca tag-prince-abama tag-rhea-moon tag-salimah tag-san-antonio-stakes tag-san-gabriel-stakes tag-santa-anita tag-santa-anita-mathis-mile tag-skims tag-sparkle-blue tag-stilleto-boy tag-sumter">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.brisnet.com/content/2022/12/">December 22, 2022</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.brisnet.com/content/author/kellie-reilly/">Kellie Reilly</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.brisnet.com/content/category/racing-news/" rel="category tag">Racing News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.brisnet.com/wp-content/uploads/2022/03/CountryGrammer-2022DubaiWorldCup-dubairacingclub1280-678x381.jpg" alt="" title="CountryGrammer-2022DubaiWorldCup-dubairacingclub1280" />
<figcaption class="wp-caption-text">Country Grammer beats Hot Rod Charlie (right), Chuwa Wizard (left), and Life Is Good in the Dubai World Cup (Photo by Dubai Racing Club)</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/&t=Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks -&url=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/&media=http://www.brisnet.com/wp-content/uploads/2022/03/CountryGrammer-2022DubaiWorldCup-dubairacingclub1280.jpg&description=Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<p><a href="https://www.twinspires.com/race-tracks/santa-anita-park" target="_blank" rel="noreferrer noopener">Santa Anita</a>’s traditional day after Christmas opener features six stakes, topped by the <a href="http://www.brisnet.com/content/2022/12/taiba-looms-a-heavy-favorite-in-malibu-midnight-memories-leads-la-brea-cast/" target="_blank" rel="noreferrer noopener">Malibu (G1) and La Brea (G1)</a>. Three of the remaining quartet are on turf – the $300,000 American Oaks (G1), $200,000 San Gabriel (G2), and $200,000 Santa Anita Mathis Mile (G2) – while Monday’s other graded dirt event is the $200,000 San Antonio (G2).</p>



<h2>San Antonio (G2) – Race 6 (4:30 p.m. ET)</h2>



<p><a href="https://www.twinspires.com/major-horse-races/dubai-world-cup" target="_blank" rel="noreferrer noopener">Dubai World Cup</a> (G1) hero <strong>Country Grammer</strong> renews his partnership with Frankie Dettori for the first time since the Mar. 26 extravaganza at Meydan. The legendary jockey is riding at Santa Anita this winter, part of his world tour before retiring at the end of the 2023 season. It will be fascinating to see if Dettori can manage to get the stamina-laden Country Grammer up in time at a 1 1/16-mile trip that he’s consistently found too short.</p>



<p>The Bob Baffert trainee has been runner-up in his three starts since returning from Dubai, the July 30 San Diego (G2) at this distance, the Sept. 3 Pacific Classic (G1) behind the other-worldly Flightline, and the Oct. 1 Awesome Again (G1) at Santa Anita. Country Grammer hopes for enough pace to turn the San Antonio into a sterner test, but in any event, he can use it as a stepping stone to the Feb. 25 Saudi Cup (G1). He was a near-miss second in the $20 million race this February, without the benefit of a prep, and he’s eligible to return to Riyadh fully cranked.</p>



<p>Stablemate <strong>Hopkins </strong>figures to help him tactically with his high speed on the rail. The Quality Road colt, who comes off maiden and entry-level allowance scores in sprints, makes his stakes and two-turn debut here. Baffert’s third entrant, <strong>Hudson Ridge</strong>, has spent most of his career on turf, but switches surfaces and picks up Flavien Prat. Californian (G2) victor <strong>Stilleto Boy</strong>, last seen trailing in the Pacific Classic, is a likely pace player. John Sadler is double-handed with multiple Grade 3-winning marathoner <strong>Heywoods Beach</strong>, coming off a second in the Thoroughbred Aftercare Alliance (G2) on <a href="https://www.twinspires.com/breeders-cup" target="_blank" rel="noreferrer noopener">Breeders’ Cup</a> Friday, and well-bred allowance scorer <strong>Breakfast Ride</strong>.</p>



<h2>Santa Anita Mathis Mile (G2) – Race 1 (2 p.m. ET)</h2>



<p>Recent $1 million Tattersalls acquisition <strong>I’m a Gambler</strong> makes his stateside debut in the Santa Anita Mathis Mile for sophomores. A progressive handicapper for Mark and Charlie Johnston, he capped his British career with a stakes victory in the Oct. 1 Guisborough S. at Redcar. Thereafter the No Nay Never gelding attracted plenty of attention at the Autumn Horses in Training Sale, where Red Baron’s Barn and Rancho Temescal prevailed in a bidding war for the session-topper. Now with Mark Glatt, I’m a Gambler gets Prat in the saddle.</p>



<p>Deep-closing <strong>Balnikhov</strong> bids to follow up on his just-in-time tally in the Bryan Station (G3) at Keeneland, and keeps Tyler Gaffalione aboard. The Richard Mandella-trained <strong>Sumter</strong> returns to his optimal trip for the first time since the spring. A perfect 2-for-2 at a mile, the War Front colt beat <strong>Handy Dandy</strong> in the Feb. 19 Pasadena S. and edged Balnikhov in the Apr. 2 Singletary S. over this course and distance. Peter Miller’s admirably consistent Handy Dandy exits a fourth in the Hollywood Derby (G1).</p>



<p>Balnikhov’s trainer, Phil D’Amato, has a second-stringer in <strong>Agatino</strong>, who adds blinkers after a pair of allowance losses. Rounding out the field are <strong>Time to Party</strong> and last-out maiden winner <strong>One More Bid</strong>.</p>



<h2>San Gabriel (G2) – Race 3 (3 p.m. ET)</h2>



<p>D’Amato has the two main threats in the 1 1/8-mile San Gabriel, <strong>Prince Abama</strong> and <strong>Masteroffoxhounds</strong>. Prince Abama shortens up after a breakthrough win in the Nov. 25 Hollywood Turf Cup (G2) at 1 1/2 miles. Multiple Grade 2 veteran Masteroffoxhounds nearly wired the Nov. 26 Seabiscuit H. (G2), only to be nailed late and relegated to third.</p>



<p>Leonard Powell also has two entrants. Frequent bridesmaid <strong>Dicey Mo Chara</strong>, fourth as the favorite in a paceless Hollywood Turf Cup, should get a better set-up. <strong>Flashiest</strong> has been disappointing since his 2021 campaign, when upsetting the Oceanside S. and placing in the Del Mar Derby (G1). Comebacker <strong>Bob and Jackie</strong>, who landed last year’s off-the-turf San Gabriel (G3), resurfaces for new trainer George Papaprodromou. The Doug O’Neill duo of <strong>Rip City</strong> and <strong>Go On</strong> conclude the line-up.</p>



<h2>American Oaks (G1) – Race 11 (7 p.m. ET)</h2>



<p>With 11 three-year-old fillies set to square off over 1 1/4 grassy miles, the American Oaks shapes up as the most contentious stakes on the card. <strong>Pizza Bianca</strong>, the established class of the field, meets a few on the upswing as well as sneaky European import <strong>Mise en Scene</strong>.</p>



<p>Pizza Bianca’s season hasn’t quite panned out as hoped for, with the 2021 Breeders’ Cup Juvenile Fillies Turf (G1) heroine&#8217;s fruitless trip to <a href="https://www.twinspires.com/royal-ascot" target="_blank" rel="noreferrer noopener">Royal Ascot</a> for the Coronation (G1) taking a big bite out of her campaign. She took time to come back to herself, and didn’t return to action until well into the fall. Fourth to <strong>Skims</strong> in the Sands Point (G2), Pizza Bianca moved forward to finish third to outstanding older mare Regal Glory in the Dec. 4 Matriarch (G1).</p>



<p>The Bobby Flay homebred was then transferred from Christophe Clement to Graham Motion, who had a Santa Anita outpost, for this engagement. As a beautifully-bred daughter of Fastnet Rock and a Galileo mare, Pizza Bianca could be more effective on the step up in distance. Umberto Rispoli retains the mount.</p>



<p>Mise en Scene, sixth in the <a href="http://www.brisnet.com/content/2022/11/tuesday-overhauls-in-italian-in-course-record-bc-filly-mare-turf/" target="_blank" rel="noreferrer noopener">course-record Breeders’ Cup Filly &amp; Mare Turf</a> (G1) last out, has since remained stateside and joined Brendan Walsh. The Qatar Racing colorbearer is arguably flying under the radar, but her best European form puts her right in the mix. Qatar Racing is also a co-owner of <strong>Lady Clementine</strong>, well beaten in her prior stakes attempts on this circuit, but now the mount of Dettori.</p>



<p>Chad Brown, who has won two of the past four editions of the American Oaks, dispatches <strong>Salimah</strong>. The lightly-raced El Kabeir filly takes a class and distance hike after a sharp score in the Nov. 13 Winter Memories S. at Aqueduct. Prat, aboard for her entry-level allowance tally two back, gets re-acquainted.</p>



<p>Also exiting stakes wins are the aforementioned Skims for Shug McGaughey; Valley View (G3) winner <strong>Sparkle Blue</strong>, who gives Motion a one-two punch; <strong>Bellstreet Bridie</strong>, who ran away from the usual older suspects in her U.S. bow in the Red Carpet (G3); and D’Amato’s Autumn Miss (G3) victress <strong>Rhea Moon</strong>. D’Amato has two other chances with <strong>School Dance</strong>, bringing a three-race winning streak into her stakes debut, and new recruit <strong>Oakhurst</strong>, who was stakes-placed for Brown before losing form. Red Carpet sixth <strong>Duvet Day</strong> represents Michael McCarthy, winner of last year’s off-the-turf version with Queen Goddess.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/&t=Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks -&url=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/&media=http://www.brisnet.com/wp-content/uploads/2022/03/CountryGrammer-2022DubaiWorldCup-dubairacingclub1280.jpg&description=Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.brisnet.com/content/tag/american-oaks/" rel="tag">American Oaks</a></li><li><a href="http://www.brisnet.com/content/tag/balnikhov/" rel="tag">Balnikhov</a></li><li><a href="http://www.brisnet.com/content/tag/bellstreet-bridie/" rel="tag">Bellstreet Bridie</a></li><li><a href="http://www.brisnet.com/content/tag/bob-and-jackie/" rel="tag">Bob and Jackie</a></li><li><a href="http://www.brisnet.com/content/tag/bob-baffert/" rel="tag">Bob Baffert</a></li><li><a href="http://www.brisnet.com/content/tag/breakfast-ride/" rel="tag">Breakfast Ride</a></li><li><a href="http://www.brisnet.com/content/tag/chad-brown/" rel="tag">Chad Brown</a></li><li><a href="http://www.brisnet.com/content/tag/country-grammer/" rel="tag">Country Grammer</a></li><li><a href="http://www.brisnet.com/content/tag/dicey-mo-chara/" rel="tag">Dicey Mo Chara</a></li><li><a href="http://www.brisnet.com/content/tag/flashiest/" rel="tag">Flashiest</a></li><li><a href="http://www.brisnet.com/content/tag/frankie-dettori/" rel="tag">Frankie Dettori</a></li><li><a href="http://www.brisnet.com/content/tag/graham-motion/" rel="tag">Graham Motion</a></li><li><a href="http://www.brisnet.com/content/tag/handy-dandy/" rel="tag">Handy Dandy</a></li><li><a href="http://www.brisnet.com/content/tag/heywoods-beach/" rel="tag">Heywoods Beach</a></li><li><a href="http://www.brisnet.com/content/tag/hopkins/" rel="tag">Hopkins</a></li><li><a href="http://www.brisnet.com/content/tag/hudson-ridge/" rel="tag">Hudson Ridge</a></li><li><a href="http://www.brisnet.com/content/tag/im-a-gambler/" rel="tag">I&#039;m a Gambler</a></li><li><a href="http://www.brisnet.com/content/tag/masteroffoxhounds/" rel="tag">Masteroffoxhounds</a></li><li><a href="http://www.brisnet.com/content/tag/mise-en-scene/" rel="tag">Mise en Scene</a></li><li><a href="http://www.brisnet.com/content/tag/phil-damato/" rel="tag">Phil d'Amato</a></li><li><a href="http://www.brisnet.com/content/tag/pizza-bianca/" rel="tag">Pizza Bianca</a></li><li><a href="http://www.brisnet.com/content/tag/prince-abama/" rel="tag">Prince Abama</a></li><li><a href="http://www.brisnet.com/content/tag/rhea-moon/" rel="tag">Rhea Moon</a></li><li><a href="http://www.brisnet.com/content/tag/salimah/" rel="tag">Salimah</a></li><li><a href="http://www.brisnet.com/content/tag/san-antonio-stakes/" rel="tag">San Antonio Stakes</a></li><li><a href="http://www.brisnet.com/content/tag/san-gabriel-stakes/" rel="tag">San Gabriel Stakes</a></li><li><a href="http://www.brisnet.com/content/tag/santa-anita/" rel="tag">Santa Anita</a></li><li><a href="http://www.brisnet.com/content/tag/santa-anita-mathis-mile/" rel="tag">Santa Anita Mathis Mile</a></li><li><a href="http://www.brisnet.com/content/tag/skims/" rel="tag">Skims</a></li><li><a href="http://www.brisnet.com/content/tag/sparkle-blue/" rel="tag">Sparkle Blue</a></li><li><a href="http://www.brisnet.com/content/tag/stilleto-boy/" rel="tag">Stilleto Boy</a></li><li><a href="http://www.brisnet.com/content/tag/sumter/" rel="tag">Sumter</a></li></ul></div>	</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.brisnet.com/content/2022/12/spot-plays-dec-23-3/" rel="prev">Previous article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-64514 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-derby tag-bob-baffert tag-bobby-abu-dhabi tag-cashcall-futurity tag-dangerfield tag-doug-oneill tag-irap tag-los-alamitos-cashcall-futurity tag-los-alamitos-futurity tag-mastery tag-mike-smith tag-peter-miller tag-road-to-the-kentucky-derby tag-show-me-da-lute">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/mastery-adds-blinkers-two-turn-debut-los-alamitos-cashcall-futurity/" title="Mastery adds blinkers for two-turn debut in Los Alamitos CashCall Futurity"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/mastery11-193-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/mastery11-193-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/mastery11-193-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/mastery11-193-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Kentucky Derby		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/mastery-adds-blinkers-two-turn-debut-los-alamitos-cashcall-futurity/" title="Mastery adds blinkers for two-turn debut in Los Alamitos CashCall Futurity" rel="bookmark">
			Mastery adds blinkers for two-turn debut in Los Alamitos CashCall Futurity		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/mastery-adds-blinkers-two-turn-debut-los-alamitos-cashcall-futurity/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64583 post type-post status-publish format-standard has-post-thumbnail hentry category-kentucky-derby tag-bob-baffert tag-candy-ride tag-cheyenne-stables tag-dangerfield tag-irap tag-kentucky-derby-qualifier tag-los-alamitos-cashcall-futurity tag-los-alamitos-futurity tag-mastery tag-mike-smith">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/baffert-extends-record-nine-mastery-remains-unbeaten-los-alamitos-futurity-romp/" title="Baffert extends record to nine as Mastery remains unbeaten in Los Alamitos Futurity romp"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/mastery12-10losalamitostwitter-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/mastery12-10losalamitostwitter-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/mastery12-10losalamitostwitter-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/mastery12-10losalamitostwitter-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Kentucky Derby		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/baffert-extends-record-nine-mastery-remains-unbeaten-los-alamitos-futurity-romp/" title="Baffert extends record to nine as Mastery remains unbeaten in Los Alamitos Futurity romp" rel="bookmark">
			Baffert extends record to nine as Mastery remains unbeaten in Los Alamitos Futurity romp		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/baffert-extends-record-nine-mastery-remains-unbeaten-los-alamitos-futurity-romp/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-64644 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-bob-baffert tag-bris-trainerjockey tag-rafael-bejarano">
	<div class="mh-posts-grid-thumb">
		<a href="http://www.brisnet.com/content/2016/12/bris-trainerjockey-stats-last-60-days-december-13/" title="BRIS Trainer/Jockey Stats Last 60 Days December 13"><img width="326" height="245" src="http://www.brisnet.com/wp-content/uploads/2016/12/BobBaffert_RafaelBejarano10-23-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://www.brisnet.com/wp-content/uploads/2016/12/BobBaffert_RafaelBejarano10-23-326x245.jpg 326w, http://www.brisnet.com/wp-content/uploads/2016/12/BobBaffert_RafaelBejarano10-23-678x509.jpg 678w, http://www.brisnet.com/wp-content/uploads/2016/12/BobBaffert_RafaelBejarano10-23-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Features		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.brisnet.com/content/2016/12/bris-trainerjockey-stats-last-60-days-december-13/" title="BRIS Trainer/Jockey Stats Last 60 Days December 13" rel="bookmark">
			BRIS Trainer/Jockey Stats Last 60 Days December 13		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 13, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.brisnet.com/content/2016/12/bris-trainerjockey-stats-last-60-days-december-13/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.brisnet.com/wp-comments-post.php?wpe-comment-post=brwp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="text-11" class="mh-widget widget_text">			<div class="textwidget"><a href="https://www.brisnet.com/product/login"><img src="http://www.brisnet.com/wp-content/uploads/2016/12/brisnet_signin_btn.jpg"></></a>
 <p><center>Questions about the new Brisnet?<br>
	<a href="mailto:brisinfo@brisnet.com"><u><b>Email</u></b></a> or call 1-800-354-9206</center></p></div>
		</div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Stay connected</span></h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64354"><a href="http://facebook.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64355"><a href="http://twitter.com/Brisnet/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="http://instagram.com/brisnet_com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Brisnet Instagram</span></a></li>
</ul></div>				</nav></div><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.brisnet.com/content/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="mh-widget widget_recent_entries">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.brisnet.com/content/2022/12/country-grammer-gets-dettori-in-san-antonio-pizza-bianca-stretches-out-in-american-oaks/" aria-current="page">Country Grammer gets Dettori in San Antonio; Pizza Bianca stretches out in American Oaks</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/12/spot-plays-dec-23-3/">Spot Plays Dec. 23</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/12/taiba-looms-a-heavy-favorite-in-malibu-midnight-memories-leads-la-brea-cast/">Taiba looms a heavy favorite in Malibu; Midnight Memories leads La Brea cast</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/12/best-of-hanson-2022-anthology/">Best of Hanson: 2022 Anthology</a>
									</li>
											<li>
					<a href="http://www.brisnet.com/content/2022/12/spot-plays-dec-22-3/">Spot Plays Dec. 22</a>
									</li>
					</ul>

		</div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"><script src="https://c.bannerflow.net/a/638a2c85e6b4989842aa2055?did=5cf6638e8e4e100001a17710&deeplink=on&responsive=on&preload=off&redirecturl=" async></script>

<!-- TS ad 120822 <script type='text/javascript' src="https://wltwinspires.adsrv.eacdn.com/S.ashx?btag=a_179b_2649c_&affid=142&siteid=179&adid=2649&c=" ></script>--></div>
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-26"><a href="http://www.brisnet.com/content/category/data-reports/at-a-glance/">At a Glance</a>
</li>
	<li class="cat-item cat-item-2303"><a href="http://www.brisnet.com/content/category/belmont-stakes/" title="Handicap the Belmont Stakes with Brisnet.com — the best source for horse racing data, betting free picks, and staying on top of the industry beat you need to win big on the horses.">Belmont Stakes</a>
</li>
	<li class="cat-item cat-item-2680"><a href="http://www.brisnet.com/content/category/breeders-cup/" title="The Breeders&#039; Cup holds 14 races with hundreds of contenders to sift through. Brisnet.com provides all the racing data, international profiles, free picks and inside information to find the hidden gems and best tips to play the World Championship races.">Breeders&#039; Cup</a>
</li>
	<li class="cat-item cat-item-671"><a href="http://www.brisnet.com/content/category/breeding-and-sales/">Breeding and Sales</a>
</li>
	<li class="cat-item cat-item-14397"><a href="http://www.brisnet.com/content/category/handicapping/circles-squares/">Circles &amp; Squares</a>
</li>
	<li class="cat-item cat-item-931"><a href="http://www.brisnet.com/content/category/contests/">Contests</a>
</li>
	<li class="cat-item cat-item-9798"><a href="http://www.brisnet.com/content/category/data-reports/">Data Reports</a>
</li>
	<li class="cat-item cat-item-880"><a href="http://www.brisnet.com/content/category/features/day-at-the-races/">Day At the Races</a>
</li>
	<li class="cat-item cat-item-1340"><a href="http://www.brisnet.com/content/category/dubai-world-cup/" title="Handicap the Dubai World Cup with Brisnet.com — your #1 source for horse racing data, international coverage, and all of the Carnival information you need to be informed on betting Meydan.">Dubai World Cup</a>
</li>
	<li class="cat-item cat-item-575"><a href="http://www.brisnet.com/content/category/eclipse-awards/">Eclipse Awards</a>
</li>
	<li class="cat-item cat-item-152"><a href="http://www.brisnet.com/content/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-6126"><a href="http://www.brisnet.com/content/category/future-wager/">Future Wager</a>
</li>
	<li class="cat-item cat-item-145"><a href="http://www.brisnet.com/content/category/handicapping/">Handicapping</a>
</li>
	<li class="cat-item cat-item-4525"><a href="http://www.brisnet.com/content/category/harness-racing/">Harness racing</a>
</li>
	<li class="cat-item cat-item-8914"><a href="http://www.brisnet.com/content/category/handicapping/horseplayer-confessions/">Horseplayer Confessions</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.brisnet.com/content/category/kentucky-derby/" title="Handicap the Kentucky Derby with Brisnet.com -- your #1 source for horse racing data, betting free picks, and all of the insider information you need to win big on the horses.">Kentucky Derby</a>
</li>
	<li class="cat-item cat-item-3908"><a href="http://www.brisnet.com/content/category/kentucky-oaks/" title="Handicap the Kentucky Oaks at Churchill Downs with Brisnet.com — the best source for Thoroughbred data, racing information and free picks.">Kentucky Oaks</a>
</li>
	<li class="cat-item cat-item-9259"><a href="http://www.brisnet.com/content/category/features/longform/">Longform</a>
</li>
	<li class="cat-item cat-item-150"><a href="http://www.brisnet.com/content/category/data-reports/maidens-results/">Maidens &amp; Results</a>
</li>
	<li class="cat-item cat-item-6374"><a href="http://www.brisnet.com/content/category/pedigree/">Pedigree</a>
</li>
	<li class="cat-item cat-item-793"><a href="http://www.brisnet.com/content/category/pegasus-world-cup/" title="Handicap the Pegasus World Cup at Gulfstream Park with Brisnet.com — find key information for the world&#039;s richest race; including data, analysis and free picks to help win big bets.">Pegasus World Cup</a>
</li>
	<li class="cat-item cat-item-10316"><a href="http://www.brisnet.com/content/category/podcast/">podcast</a>
</li>
	<li class="cat-item cat-item-2176"><a href="http://www.brisnet.com/content/category/preakness/" title="Handicap the Preakness Stakes at Pimlico with Brisnet.com — your best source of Thoroughbred racing information, data, tips and picks for making informed bets and big wins.">Preakness</a>
</li>
	<li class="cat-item cat-item-1267"><a href="http://www.brisnet.com/content/category/features/racing-history/">Racing History</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.brisnet.com/content/category/racing-news/">Racing News</a>
</li>
	<li class="cat-item cat-item-2868"><a href="http://www.brisnet.com/content/category/royal-ascot/" title="Handicap the Royal Ascot meet in the United Kingdom with Brisnet.com — the best sources for international coverage, data, free picks and analysis for betting abroad.">Royal Ascot</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.brisnet.com/content/category/site-news/">Site News</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://www.brisnet.com/content/category/data-reports/speed-by-circuit/">Speed by Circuit Reports</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.brisnet.com/content/category/spot-plays/">Spot Plays</a>
</li>
	<li class="cat-item cat-item-2864"><a href="http://www.brisnet.com/content/category/triple-crown/">Triple Crown</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.brisnet.com/content/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-5597"><a href="http://www.brisnet.com/content/category/features/year-in-review/">Year In Review</a>
</li>
			</ul>

			</div><div id="mh_magazine_authors-3" class="mh-widget mh_magazine_authors"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Contributors</span></h4>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/brisnet-staff/" title="Articles by Brisnet Staff">
									Brisnet Staff								</a>
								<p class="mh-user-data">
									published 66864 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/kellie-reilly/" title="Articles by Kellie Reilly">
									Kellie Reilly								</a>
								<p class="mh-user-data">
									published 1779 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/vance-hanson/" title="Articles by Vance Hanson">
									Vance Hanson								</a>
								<p class="mh-user-data">
									published 1539 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.brisnet.com/content/author/james-scully/" title="Articles by James Scully">
									James Scully								</a>
								<p class="mh-user-data">
									published 1055 articles								</p>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 |  <a href="http://www.churchilldownsincorporated.com/our_company/privacy_policy.html"> Privacy Policy</a> | <a href="http://www.brisnet.com/content/terms-conditions/">Terms & Conditions</a> | <a href="https://support.brisnet.com/hc/en-us">FAQs</a> </p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58C32R"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='dlm-xhr-js-extra'>
/* <![CDATA[ */
var dlmXHRtranslations = {"error":"An error occurred while trying to download the file. Please try again."};
/* ]]> */
</script>
<script type='text/javascript' id='dlm-xhr-js-before'>
const dlmXHR = {"xhr_links":{"class":["download-link","download-button"]},"prevent_duplicates":true,"ajaxUrl":"http:\/\/www.brisnet.com\/wp-admin\/admin-ajax.php","nonce":"812aac6e22"}; dlmXHRinstance = {};
</script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/download-monitor/assets/js/dlm-xhr.min.js?ver=4.7.0' id='dlm-xhr-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='http://www.brisnet.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
</body>
</html>